Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con reproduccion de videos

No hay Etiquetas
Entrada
Midle End Level

Da1anr

entradas: 322

11:05 05/07/2008

1

Hola soy nuevo este es mi primer post aunque siempre leo el foro. El problema que tengo es el siguiente: Por alguna razon no puedo reproducir videos, se ve la pantalla negra pero se escucha bien. Tengo los codecs K-lite que desinstale y volvi a instalar y el problema sigue. Desinstale los drivers de video y puse unos mas viejos por las dudas y nada (tengo una HD370). Restaure el sistema y tampoco paso nada. Tengo XP SP3
Lo raro es que cuando voy a "solucionar problemas de video" y bajo la aceleracion por hardware si se ve. Busque soluciones y no encontre ninguna.
Me olvidava… cuando desinstale los drivers y no los tenia puesto si se veia tambien. El tema es que cuando los coloco de nuevo no se ven, ni con los nuevo ni con los que me vienieron con la placa y con los que antes se veian.
Grcias espero que me puedan ayudar!

Extreme Level

sfavale

entradas: 1686

11:29 05/07/2008

2

Bienvenido antes que nada…

Te digo lo que haria yo…

Desinstalaria todos los codecs y drivers de video… sacaria el K-Lite y a todos sus hermanitos..

Ahora.. reinicia.. e instala los drivers de la placa nuevamente..

Fijate que tengas bien actualizado el win… Reinstala el DirectX 9.0c si hace falta…

Despues baja este pack: http://www.cccp-project.net/ con codecs.. y proba a ver que pasa..

Generalmente eso pasa, cuando esta seleccionado algun tipo de Overlay o esta reproduciendo en otro DirectX..

En ese pack se incluye en Media Player Classic, el cual te recomiendo que uses.. y ahi vas a tener este tipo de opciones que te nombro del DirectX..

Conta como fue despues…

Saludos!

Midle End Level

Da1anr

entradas: 322

11:31 05/07/2008

3
Cita Iniciado por sfavale
Ver Mensaje
Bienvenido antes que nada…

Te digo lo que haria yo…

Desinstalaria todos los codecs y drivers de video… sacaria el K-Lite y a todos sus hermanitos..

Ahora.. reinicia.. e instala los drivers de la placa nuevamente..

Fijate que tengas bien actualizado el win… Reinstala el DirectX 9.0c si hace falta…

Despues baja este pack: http://www.cccp-project.net/ con codecs.. y proba a ver que pasa..

Generalmente eso pasa, cuando esta seleccionado algun tipo de Overlay o esta reproduciendo en otro DirectX..

En ese pack se incluye en Media Player Classic, el cual te recomiendo que uses.. y ahi vas a tener este tipo de opciones que te nombro del DirectX..

Conta como fue despues…

Saludos!

Ok lo pruebo y te digo como me fue. Gracias!

Hardcore Extreme Level

savedrage

entradas: 17862

12:39 05/07/2008

4

Si, te iba a aconsejar lo mismo: Combined Community Codec Pack
Andan muy bien!! Probalos…

Midle End Level

Da1anr

entradas: 322

12:55 05/07/2008

5

Ahora funciona de maravilla! el DirectX no lo toque, instale los drivers sin el Catalyst Control Center. y el codec soviet. A partir de ahora lo voy a empezar a recomendar. Gracias!

PD: ¿Tiene alguna utilidad importante el Catalyst Control Center? ¿deberia instalarlo o lo dejo asi? Es que casi ni lo mire porque hace poco tengo la placa.

Extreme Level

sfavale

entradas: 1686

12:57 05/07/2008

6

Barbaro!

El control center mas que nada te da opciones… nada fundamental digamos..