Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Notebook IBM a22m

No hay Etiquetas
Entrada
Midle End Level

zoe08

entradas: 108

13:46 17/02/2008

1

Hola gente que tal. Tengo en mi poder una notebook ibm a22m, es un p3 de 1ghz con 128mb de ram y un disco de 30 gb. La maquina es de la empresa donde laburaba mi viejo, y venia con windows xp instalado. Como es de una empresa, los usuarios tenian ciertos derechos, para pdoer instalar cosas tuve ke cambiar la pass del admin y entrar. Como andaba muy lenta, particione el disco y le instale un SO liviano, como el Suricata OS. Lo raro fue cuando me fije las descripciones de la pc, en vez de decir p3 1000 mhz (como en el xp de la empresa) dice 667mhz. No es solo con este SO tambien probe con un windows xp normal y tambien decia lo mismo. No me quede ahi, agarre los cds de debian instale y tambien me tira 667 el procesador. Es raro no ?? Alguno tiene idea que sera ? Se me ocurre que es alguna proteccion que tiene la pc, me gustaria saber como sacarlo. Haciendo un CMOS se ira ? Bueno si alguno tiene idea avise.
Otro tema con la pc es el wifi usb. Como la pc no tiene wifi, me compre uno usb, marca nexxt. En el windows de la empresa anda joya, pero en el win que instalo, no anda, le pongo los drivers y despues de un tiempo me tira error Codigo 10, por alguna razon no capta wifi, y cuando capta se desconecta, creo ke todo esta vinculado. Bueno si alguno me puede dar una mano sera bienvenido.
PD: Ahora voy a formatear a ver si se soluciona, pero no creo. Saludos y gracias

Archlinux

Hardcore Extreme Level

ivan quaglia

entradas: 14363

14:54 17/02/2008

2

tene en cuenta que al ser notebook proablemente cambie el multi dinamicamente. quizas requiera un driver para el manejo de energia, y eso probablemente influye en el dispositivo WI FI
fijate en la configuracion de hardware del mismo (en el admin de dispositivos)

Midle End Level

zoe08

entradas: 108

15:59 17/02/2008

3

ahora me fijo de instalar una vez mas el xp, y le pongo los drivers de los drivers de energia a ver si cambia. Creo ke ya lo habia probado, pero no me acuerdo ke paso, bueno hago eso y te cuento che mil gracias

Edit:
Che mira instale denuevo el XP, le puse todos los drivers para el manejo de la energia de esta pagina http://www-307.ibm.com/pc/support/si…id=MIGR-4TFTHP
y todavia tengo problemas con el usb wifi. Los 997mhz del micro los toma, tarda, pero los toma, despues con el tema de la tarjeta usb wifi, se prende, capta, se conecta, pero despues keda ahi colgada, tratas de navegar y nada. Deshabilitas el dispositivo, lo volves a habilitar y tira error. Tenes alguna idea ??
Saludos

Archlinux

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:14 18/02/2008

4

fijate en las opciones avanzadas del adaptador WI FI. que en windows zero configuration WZC (o algo asi) y en las opcines de ahorro de energia (del adaptador wi fi claro) en estas ultimas trata que todas esten como maximo rendimiento o que no ahorren nada, y WZC que te en 11

Midle End Level

zoe08

entradas: 108

00:35 19/02/2008

5

ahi intente haciendo todo lo ke me dijiste. Puse en 11, le desactive ke el sistema apague el dispositivo para ahorrar energia y me fije lo del WZC. Es mas le instale el programita ke trae el usb wifi para administrar las conexiones wifi, pero se sigue cortando. Debo tener algun driver mal. Alguno que despues de un tiempito falle. Sera que la pc no tiene usb 2.0, y me tira el cartel de ke si lo conecto en un 2.0 anda mas rapido ? Bue no tengo idea, ojala ke se te ocurra algo
gracias che saludos

Archlinux

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:11 19/02/2008

6

la ultima que se me ocurre es que te fijes en el admin de dispositivos y borres los componentes del driver a mano (en modo prueba de fallos) y luego reinstalar los ultimos drivers de la pagina del fabricante…

Midle End Level

zoe08

entradas: 108

18:25 22/02/2008

7

ahi esta, al final hice todo lo ke me dijiste y termino andando. Ahora instale denuevo el xp y anda joya. El problema aparece cuando le desconectas el cable de alimentacion. Como la bateria dura 20 min creo ke baja automaticamente el voltaje del micro y no se si apague la placa. Pero bueno mil gracias ahi esta andando. Ahora otra pregunta, donde puedo conseguir mas ram para este maquina ?? Puede ser ke este usando SDRAM ?? bueno si alguien sabe de algun lugar que me avisen, gracias

Archlinux

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:48 23/02/2008

8

barbaro, que bueno! a ver… memoria usa SDR DRAM pc 133 en formato SODIMM, temdrias que fijarte o preguntar la compatibilidad del modulo con la notebook, pero creo que en http://www.ocstore.com.ar podes conseguir