Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con imagen de disco

No hay Etiquetas
Entrada
Midle End Level

Cristus

entradas: 335

19:09 13/01/2008

1

Hola, Muchachos.
Me surge el siguiente incoveniente: he probado con el Norton Ghost hacer una imagen de un disco y también con el Drive Image.
En ambos casos, al momento de querer iniciar mi pc desde el disco en que está la imagen, obtengo un error acerca de GRUB o algo así.
La verdad, no sé de qué se trata,
¿Alguno tiene alguna idea que pueda ayudarme?
Saludos.

!!!No camino por dond caminan todos no veo lo mismo q vos, ni comparto las mismas ideas…
Extreme Level

NoName

entradas: 2655

19:29 13/01/2008

2

Grub es un gestor de booteo para GNU/Linux que usualmente se instala en el MBR.
Por lo menos posteá el mensaje de error completo tal cual te aparece.

Linux Registered User #312139 – http://counter.li.org/
Midle End Level

Cristus

entradas: 335

19:57 13/01/2008

3

El mensaje completo que obtengo es el siguiente:

GRUB loading stage 1.5
GRUB loading, please wait…

ERROR 22

Voy a ser más específico.
Tengo un disco de 80, particionado en dos de 40. En una partición tengo Win XP, en la otra tengo Linux Ubuntu 7.10.
Agregué un disco de 160, lo particione en dos de 80. Quiero clonar en una particion el sistema Win XP, con todas las aplicaciones. Por el momento, no me interesa clonar la particion de Ubuntu, porque tenia algunos problemas.
Así que creé una imagen de la particion C (con Win XP). Esa es la que me causa problemas. Sospecho que el tema está en que estoy haciendo una imagen de una particion con un sisitema operativo, pero que tiene un arranque dual.
Mi idea es que tal vez si primero desinstalo el Ubuntu y después creo la imagen de la particion con XP, deba funcionar.

!!!No camino por dond caminan todos no veo lo mismo q vos, ni comparto las mismas ideas…
Extreme Level

NoName

entradas: 2655

20:14 13/01/2008

4

Bootea con el instalador de XP en modo recuperación y ahí corré fixboot y fixmbr.

Linux Registered User #312139 – http://counter.li.org/
Midle End Level

Cristus

entradas: 335

20:18 13/01/2008

5
Cita Iniciado por NoName
Ver Mensaje
Bootea con el instalador de XP en modo recuperación y ahí corré fixboot y fixmbr.

Gracias, voy a probar de esa manera. Cualquier duda, pregunto.
Saludos.

!!!No camino por dond caminan todos no veo lo mismo q vos, ni comparto las mismas ideas…