Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con aceleracion 3D

No hay Etiquetas
Entrada
High End Level

panda

entradas: 629

14:45 31/01/2008

1

bueno despues de ir aprendiendo mucho sobre este sistema operativo cada ves voy mejorando, ya pude hacer andar el amt810 o el alfor de diablo como quieran decirle, ya proximamente les hago la guia para los que lo tienen, es mas corta que la Jack y nunca me fallo hasta ahora
Pero ahora tengo otro problema que se remonta desde que uso ubutu 4.10, que es que no puedo instalar los drivers de nvidia
ahora con el 7.10 pude, todo joya peeeero no me da aceleracion 3d en el escritorio, cuando intento habilitarlo en las opciones me salta un error y me dice que habilite los controladores restringidos, si es que lo habilito los drivers se desactulizan y enves de usar la version 169.09 quedan en una version 100 y la pestaña de opciones glx desaparece realmente no se que hacer, ya google demaciado pero no encuentro respuesta :S

espero sus respuestas!!

Extreme Level

eljan

entradas: 2741

15:26 31/01/2008

2
Cita Iniciado por panda
Ver Mensaje
bueno despues de ir aprendiendo mucho sobre este sistema operativo cada ves voy mejorando, ya pude hacer andar el amt810 o el alfor de diablo como quieran decirle, ya proximamente les hago la guia para los que lo tienen, es mas corta que la Jack y nunca me fallo hasta ahora
Pero ahora tengo otro problema que se remonta desde que uso ubutu 4.10, que es que no puedo instalar los drivers de nvidia
ahora con el 7.10 pude, todo joya peeeero no me da aceleracion 3d en el escritorio, cuando intento habilitarlo en las opciones me salta un error y me dice que habilite los controladores restringidos, si es que lo habilito los drivers se desactulizan y enves de usar la version 169.09 quedan en una version 100 y la pestaña de opciones glx desaparece realmente no se que hacer, ya google demaciado pero no encuentro respuesta :S

espero sus respuestas!!

instalaste los essentials y los headers antes de instalar el driver de nvidia??

"There's no place like 127.0.0.1"
High End Level

panda

entradas: 629

15:34 31/01/2008

3

si puse….. sudo apt-get install binutils build-essential linux-headers-2.6.22-14-generic pkg-config xserver-xorg-dev

Midle End Level

ctecnology

Bs.As

entradas: 317

02:45 01/02/2008

4

que error te salta cuando lo habilitas?

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

10:17 01/02/2008

5

sudo apt-get install nvidiaglx-new ???????

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Hardcore Extreme Level

maguilla

entradas: 4148

10:51 01/02/2008

6

usa el ENVY q te automatiza la instalacion de los drivers tanto de Nvidia como ATI

Slds

High End Level

panda

entradas: 629

12:06 01/02/2008

7

ya lei en varios post que es comun este problema y con mi placa sobre todo 6600gt!!! yo instalos los driveres oficiales voy a conosola y tengo aceleracion el glx tb anda, pero ubuntu no detecta la aceleracion cuando intento poner el escritorio 3d me dice que active los contraladores restringidos y si los activo vuelve a pasar lo que ya dije antes que se des actualiza los drivers y vuelve a las version 100, esos son los drivers que estan en el repositorio son viejos pero parece que me tendre que conformar con eso nomas
ya instale 5 veces ayer ubuntu probando diferentes guias y nada hasta ahora!!!

Midle End Level

ctecnology

Bs.As

entradas: 317

17:12 01/02/2008

8

bueno nunca dijistes que error te tira cuando lo habilitas…
si te tira este error: sudo apt-get install nvidiaglx-new, tenes que buscarlo en synaptic y instalarlo, con eso se arregla, ahora si te tira otra cosa ni idea.

saludos y suerte!

Midle End Level

GProgrammer

entradas: 258

01:15 03/02/2008

9
Cita Iniciado por ctecnology
Ver Mensaje
bueno nunca dijistes que error te tira cuando lo habilitas…
si te tira este error: sudo apt-get install nvidiaglx-new, tenes que buscarlo en synaptic y instalarlo, con eso se arregla, ahora si te tira otra cosa ni idea.

saludos y suerte!

Cuidado que ese paquete new puede ser que no soporte mas tu placa.. como me paso con mi 440 snip…, pero como te recomendaban mas arriba bajate el envy y ahorrate dolores de cabeza. Aunque si queres lidiar y aprender, sudo apt-get update && sudo apt-get install build-essential linux-headers-generic , te bajas el driver de nvidia de la pagina web, y le pones sh NOMBRE-DEL-PAQUETE-NVIDIA, pero esto hacelo en modo rescue o sin las X.
Salu2.