Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

proablemas con windows!!!!1

No hay Etiquetas
Entrada
Midle End Level

gk17

entradas: 368

12:22 19/01/2007

1

tengo u problema con la pc, no puede iniciar windows, cuando prendo la maquina, aparece una pantalla negra que me dice que se ha producido un error, y que elija de que manera quiero iniciar windows: modo seguro, ultima config. que funcionaba, normalmente, etc.
probe con todas, una vez que le doy enter a alguna, quiere comenzar a cargar windows, pero ahi nomas aparece otra pantalla azul que dice textualmente: "Se ha encontrado un probalema y windows ha sido apagado para evitar daños al equipo.
UNMOUNTABLE_BOOT_VOLUME
Información tñecnica:
*STOP: 0x000000ED(0x82AAF900, 0xC0000032, 0x00000000, 0x00000000)"
es WINDOWS XP PROFESIONAL VERSION 5.1 (COMPILACION 2600)
q tengo q hacer para solucionar elproblema, gracias….
pd: me muero!!!!ahace 3 dias q estoy asin maquina!!!

SOUND BLASTER X-FI XTREME GAMER RULES

Midle End Level

Emiliano Perez

Argentina

entradas: 457

12:27 19/01/2007

2

Mira si tenes el cd de windows fijate de bootear la maquina desde la lectora a ver que pasa.

Hardcore Extreme Level

josr

entradas: 3366

12:32 19/01/2007

3

Si booteas con el cd de windows creo que hay una opcion para reparar el sistema operativo, proba con esa.

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Midle End Level

gk17

entradas: 368

12:20 20/01/2007

4
Cita Iniciado por josr

Si booteas con el cd de windows creo que hay una opcion para reparar el sistema operativo, proba con esa.

sí tengo el cd de windows, mi unica preocupacion es de perder los documentos que tenía en el rígido. cuando booteo desde el cd, aparecen las opciones de reparar la instalacion de windows, y otra de instalar el windows de nuevo.
quiero que me contesten esta pregunta
¿perderé los documentos como musica, archivos de mis documentos, y demas si reinstalo el windows?

tambien probe bootear desde un disquete de arranque,(lei que podria ser que un virus haya roto el mbr del disco), y cuando aparece el ms-dos con la letra A:, pongo C: y doy enter, para cambiar el directorio de arranque y asi reescribir el mbr, me aparece(al poner c y dar enter)"Invalid directory" o algo asi, no recuerdo bien, pero pienso que hace alusion a que el direcotrio C: no es valido…….

SOUND BLASTER X-FI XTREME GAMER RULES

Hardcore Extreme Level

josr

entradas: 3366

12:31 20/01/2007

5

Proba con la opcion de reparar windows.

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Hardcore Extreme Level

mathias318

entradas: 6640

14:13 20/01/2007

6
Cita Iniciado por josr

Proba con la opcion de reparar windows.

No es así nomas, entras a reparar Windows con la tecla R, pero se abre una consola donde tenes qeu poner comandos.

Aca erste posiblemente la solucion:
http://support.microsoft.com/default…d=kb;es;297185

Desde el setup del BIOS, bajá el DMA o poné el HD en PIO. Y si no proba otro cable flat. Y si no volve a postear xD

Midle End Level

gk17

entradas: 368

23:40 20/01/2007

7
Cita Iniciado por mathias318

No es así nomas, entras a reparar Windows con la tecla R, pero se abre una consola donde tenes qeu poner comandos.

Aca erste posiblemente la solucion:
http://support.microsoft.com/default…d=kb;es;297185

Desde el setup del BIOS, bajá el DMA o poné el HD en PIO. Y si no proba otro cable flat. Y si no volve a postear xD

asi es, aprete r para restaurar ay aparecio el msdos, no cun pomo de eso, ningun comando ni que hay q hacer, lei ese articulo y voy a ver que pasa….aa.ah y por favor mathias a318 me podes decir q es dma, y pio???grac che,perdon por las molestias..

SOUND BLASTER X-FI XTREME GAMER RULES

Extreme Level

Federicoramos

entradas: 1982

01:20 21/01/2007

8

DMA y PIO son los modos de velocidad en que trabaja un dispositivo ATAPI, en este caso el disco rigido.

Probá de hacer lo siguiente:

-Booteas desde el CD de instalación de windows
-En la primera pantalla presionas "R"
-Tipeas en que sesión de windows queres iniciar (Por defecto 1) y tipeas la contraseña del administrador si es que existe, de lo contrario presionas ENTER
-Una vez en la consola Probá con el comando "Fixboot", o "Boocfg /rebuild", luego ENTER.
-Tipeas EXIT, y la PC se resetea.

Espero que te sirva y el problema se solucione.

Salu2.

Midle End Level

gk17

entradas: 368

12:04 27/01/2007

9
Cita Iniciado por Federicoramos
Ver Mensaje
DMA y PIO son los modos de velocidad en que trabaja un dispositivo ATAPI, en este caso el disco rigido.

Probá de hacer lo siguiente:

-Booteas desde el CD de instalación de windows
-En la primera pantalla presionas "R"
-Tipeas en que sesión de windows queres iniciar (Por defecto 1) y tipeas la contraseña del administrador si es que existe, de lo contrario presionas ENTER
-Una vez en la consola Probá con el comando "Fixboot", o "Boocfg /rebuild", luego ENTER.
-Tipeas EXIT, y la PC se resetea.

Espero que te sirva y el problema se solucione.

Salu2.

che perdon por no postear en el debido tiempo, estuve de viaje….
ahora volviendo al tema, gracias federicoramos, en verdad me sirvio, pero con otro comando, usé el chkdsk, ya que el fixboot no me funcionó. Ahora la pc inicia windows, entro al escritorio, ejecuto programas, música, y todo ok, al parecer los archivos no se dañaron. Pero sigo teniendo un problema, al iniciar los juegos, cargan todo ok hasta el momento en donde comienzo a jugar, en ese momento se escucha como si algo en el gabinete se apagara y se volviera a encender(pienso que debe ser el disco duro por el sonido como de revoluciones) varias veces, como 3 +o- y despues la pc se queda colgada, con la luz roja del gabinete encendida. Algunas veces mientras está colgada emite un sonido muy agudo por los parlantes…
por favor necesito su ayuda, grac.

SOUND BLASTER X-FI XTREME GAMER RULES

Midle End Level

Dr. Strangelove

entradas: 260

14:55 30/01/2007

10

Te respondo lo mismo que puse antes: puede que sea un problema con los cables IDE Proba cambiarlos a mi me pasaba lo mismo y toqueteaba un poco los cables y andaba o si no espera que se arregle solo como me paso a mi jeje