Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Opinion windows vista.

No hay Etiquetas
Entrada
Hardcore Extreme Level

Billy The Kid

entradas: 4045

11:33 03/02/2007

1

bueno ya hace un par de dias q tengo instalado vista ultimate… probando compatibilidad y esas cosas, les puedo decir q el manejo de memoria es MUCHO mejor en vista q en xp. yo q tengo solo 512 no uso AERO, y no me consume memoria al pedo como lo hacia el xp, es rocka solida por ahora el sistema.. me reconocio todos los drivers de la pc, me conecto a internet sin problemas, enfin me gusta mucho mucho… el interfaz es GENIAL.. nada q ver con los skins q andan dando vueltas por ahi, enfin se los recomiendo a todos.. es una joyita hermosa..

por cierto el IE7 vuela!!! pero le soy fiel al mozzila

dsps les cuento con un poco mas de detalles incluyendo screens.. Byee

"Nadie está libre de decir estupideces, lo malo es decirlas con énfasis"
"No hay nada repartido más equitativamente en el mundo que la razón. Todo el mundo está convencido de tener la suficiente"


Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

11:46 03/02/2007

2

es bueno saberlo, y no anda mas lento que el xp en nada?

Hardcore Extreme Level

josr

entradas: 3366

11:51 03/02/2007

3

¿Algun problema con el bendito DRM?

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

12:13 03/02/2007

4

ojo billy que a mi me funciono a la perfeccion durante dos semanas,si el ultimate,era perfecto y asi de un dia para el otro pum murio,no tengo explicacion que paso,pero sospecho que baje un video de internet y tanto lo forze para que me lo deje ver ,que murio el vista,asi que a estar alerta que te puede llegar el momento ese en que no entendes nada ,decis pero si recien estaba bien,y pum murio el vista ojo

Midle End Level

Arkanwe

entradas: 102

12:20 03/02/2007

5

Ya está en el E-mu..??, que rápido trabajan jaja, buena info, dan ganas de instalarlo, pero en cualquier momento van a empezar a saltar los errores, sería la primera vez que no necesitan sacar service packs.

Probaste algún juego?

Hardcore Extreme Level

josr

entradas: 3366

13:27 03/02/2007

6
Cita Iniciado por hersounds
Ver Mensaje
ojo billy que a mi me funciono a la perfeccion durante dos semanas,si el ultimate,era perfecto y asi de un dia para el otro pum murio,no tengo explicacion que paso,pero sospecho que baje un video de internet y tanto lo forze para que me lo deje ver ,que murio el vista,asi que a estar alerta que te puede llegar el momento ese en que no entendes nada ,decis pero si recien estaba bien,y pum murio el vista ojo

¿De que forma murio? ¿Te pedia alguna clave o directamente no booteaba?

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Extreme Level

Federicoramos

entradas: 1982

13:35 03/02/2007

7

Conta que tal te funciona en los juegos! y en donde lo compraste!

Hardcore Extreme Level

pabloc74

entradas: 18123

14:38 03/02/2007

8

si, el unico problema es que ocupa como 11gb la instalacion cuando el xp algo de 2

Extreme Level

SeBeK

entradas: 1059

16:20 03/02/2007

9

Yo lo instalé con 256mb de ram (si 256!!! cambie el archivito que te hace la comprovación de hard ) además comprobé que era verso lo del nforce 2, no sólo es perfectamente compatible, sino que me reconoció todo y me instaló los últimos drivers. La cosa es que no anda para nada fluido, es bastante pesado en 256, ojo se puede perfectamente, pero xp lo caga a palos en 256mb de ram, capaz en 512 mb cambia. Instalé la versión Ultimate sin Aero.
Me sorprendió mucho el tema drivers, no instalé nada de nada, me tomó todo, VGA onboard, audio, internet, hasta la Creative VideoBlaster Web Cam3 que es un kilombo encontrar drivers para xp la tomo solito, la verdad que está bueno eso no tuve que instalar ni 1 solo driver.
Saludos.

Hardcore Extreme Level

Billy The Kid

entradas: 4045

16:42 03/02/2007

10

Juegos no uso por lo tanto no me importa… si es cierto q la instalacion es grande, me ocupo 10.5gb.. pero q me iporta.. tengo 250 jajaja los drivers es cierto me tomo TODO de TODO tambien, exepto la placa de sonido, andaba pero solo en stereo asi q baje los ultimos realtec y ahora rulea.. me anda mas rapido q XP..

rebooteo y sigo.. estoy actualizando algunos programas.

bueno sigo con el tema del audio.. no me adna en 5.1 estoy bajando drivers 5.1 ya para vista.. aver si anda .. lo demas no me quejo un CAÑO, para tener 512 de ram y single core digo q va muy pero muy bien estoy contento…

otra cosa q me asombro es q en la libraria de windows cuando pones el nombre de u album en la playlist se conecta a internet y te baja la tapa y te la pone como fondo de carpeta.. Muy interesante.. ademas q se minimiza en la barra de tareas, el panel de control, muy renovado y practico, de facil acceso.. todo intuitivo. lo q me costo un poco fue instalar el modem USB. al parecer tiene alguna clase de Bug el asistente PPPoe.. no anda muy bien. pero configure manual la coneccion y como piña!

Cualquier novedad los mantengo al tanto..

"Nadie está libre de decir estupideces, lo malo es decirlas con énfasis"
"No hay nada repartido más equitativamente en el mundo que la razón. Todo el mundo está convencido de tener la suficiente"


High End Level

nvidia123

entradas: 596

18:04 03/02/2007

11

mi unico problema es que toma mi 7900gs como agp por lo tanto no funca un puto juego
el resto perfecto
los driver de video no areglan un joraca

athlon 64 6000x2, 2 gigas de ram ocz sli , mother ecs kn3sli2, 2x geforce 8800gts 640 megas msi, samsung 19 lcd wide
athlon 64 4800 x2, 1 giga de ram ocz xtc, mother msi k9n platinum, geforce 8600gts msi, monitor lg 17 lcd
athlon 64 3600x2+ 1 giga corsair value, mother msi k9n sli diamond, 2 x 7900gs msi, monitor viewsonic 19 lcd wide

Hardcore Extreme Level

Billy The Kid

entradas: 4045

21:05 03/02/2007

12

tengo un problema… tengo los ultimos drivers de audio… para vindows vista y solo me anda en stereo. no puedo setear nada para q salga en 4 parlantes.. osea salen solamente los sonidos de windows, pero no de winamp ni de media player nada de nada.. siendo q usando aceleracion por hardware y modo quadrafonico deberian salir perfectamente sonido por los 4 parlantes como lo hace en windows XP.

Alguna sugencia al respecto ?. Alguna otra idea ?

"Nadie está libre de decir estupideces, lo malo es decirlas con énfasis"
"No hay nada repartido más equitativamente en el mundo que la razón. Todo el mundo está convencido de tener la suficiente"


High End Level

nvidia123

entradas: 596

11:53 05/02/2007

13
Cita Iniciado por Billy The Kid
Ver Mensaje
tengo un problema… tengo los ultimos drivers de audio… para vindows vista y solo me anda en stereo. no puedo setear nada para q salga en 4 parlantes.. osea salen solamente los sonidos de windows, pero no de winamp ni de media player nada de nada.. siendo q usando aceleracion por hardware y modo quadrafonico deberian salir perfectamente sonido por los 4 parlantes como lo hace en windows XP.

Alguna sugencia al respecto ?. Alguna otra idea ?

app me passa lo mismo jeje los drivers de la x-fi que se supone son para vista solo en la prueba de sonido andan a 5.1 en el win dvd jamas suena en 5.1 ni golpea bien el buffer, le falta a los drivers, van sumamente lento cuando ya el sistema esta por todoas lados hace como 3 meses ….

athlon 64 6000x2, 2 gigas de ram ocz sli , mother ecs kn3sli2, 2x geforce 8800gts 640 megas msi, samsung 19 lcd wide
athlon 64 4800 x2, 1 giga de ram ocz xtc, mother msi k9n platinum, geforce 8600gts msi, monitor lg 17 lcd
athlon 64 3600x2+ 1 giga corsair value, mother msi k9n sli diamond, 2 x 7900gs msi, monitor viewsonic 19 lcd wide

Nuevo miembro

caker15

entradas: 10

12:15 05/02/2007

14

wenas, yo tube dos experiencias ya, primero con la rc2 como beta tester. Ningun problema le di rosca bastante tiempo y todo bien, pero volvi al xpsp2 por que no se que le hacia falta a mi hermano, ahora hace unos dias baje otra version de las rtm en español y funcionaba lo mas bien, hasta que en un momento se puso hiper lenta la conexion a internet, y empezo a chupar mas recursos que de costumbre, tons me enchive y borre todo, todavia no intente de nuevo por que ando ocupado pero ya voy a probar de nuevo y veo donde meti mano de mas.

p/d: por cierto, tengo 1gb de ram y lo estaba usando a full

Extreme Level

fabianX

entradas: 1452

12:43 05/02/2007

15

es lo mas subjetivo que lei este semana

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

14:12 05/02/2007

16
Cita Iniciado por josr
Ver Mensaje
¿De que forma murio? ¿Te pedia alguna clave o directamente no booteaba?

perdona la demora en contestar,la forma en que murio fue repentina y absolutamente instantanea,cuando digo murio me refiero a que no me dejaba hacer nada y ojo que lo venia usando a full ya 3 semanas,es mas si buscan mis post de esa epoca,seguramente vista era lo mejor para mi,y solo tiraba flores,pero como no se que le paso,porque no toque nada y murio asi de repente,a pesar que si booteba,me paso lo mismo que como comentaron arriba,la coneccion se volvio lenta,los programas tiraban errores ( los mismos que durante 2 o 3 semans iban barbaros) en fin,de todos modos pienso volver a probar con la version final,la que esta en venta ahora ya ya desde ahora

Extreme Level

diegol3d

Buenos Aires

entradas: 1909

14:58 05/02/2007

17

Me parece bárbaro que uno vaya probando, pero esta re verde ese sistema operativo, como dije antes: hasta que no salga un service pack y estén todos los drivers optimizado; ni loco lo pongo!. Saludos.

Cada minuto que pasa es otra oportunidad para cambiarlo todo.

 

Extreme Level

lucas1985

entradas: 2625

20:42 05/02/2007

18

No pienso instalar un backdoor de 5+ gigas en ninguna PC de mi propiedad.
Saludos

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

21:31 05/02/2007

19

billy the kid tenes rason tengo un skin del vista para xp puesto y nada que ver pero esta bueno poruqe te cambia todo, pero me quedo 100% con el XP, yo creo que es el mejor que hay, y hablando del IE7 lo tengo, anda bien pero se re copio al firefox ya que en las pestañas son las mismas, tambien tengo el WM11 ese si que esta bueno… Aguante el XP.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Hardcore Extreme Level

pabloc74

entradas: 18123

03:39 06/02/2007

20

yo lo tendria en un disco aparte y probaria actualizaciones, driver, juegos, etc, siempre y cuando dejando el disco original con el XP, que va a durar nuchisimo para mi.