Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

OpenOffice 2.2 en Windows, no marca la ortografia

No hay Etiquetas
Entrada
Nuevo miembro

pollin14

entradas: 34

02:43 02/10/2007

1

Hola, compañeros que les gusta el software libre.
Estoy intentando mudarme totalmete a linux, pero como comparto mi computadora, con mi familia, necesito mudarme por cachitos. Empesando por lo mas usado y util: ofimatica. Como tengo Windows Xp, ya han de haber adivinado que tengo Mocosoft offis 2003, y aparte Oppen Office 2.2.

El problema es que despues de bajarme e intalarme el OpenOffice 2.2 de la pagina oficial en español, instalar el diccionario en Español Mexicano y activar la función de ortografía y separación silábica, me pasa lo siguiente. Abro un documento .doc, y al editarlo o codificarlo, no me corrige la ortografía, ni automáticamente, ni presionando el boton revisar ortografia (F7). Los documentos .odt si los corrije.

Alguien me puede que hacer?

Nuevo miembro

lusisto

entradas: 1

23:43 02/10/2007

2

a mi me pasó lo mismo con los doc. Pasa que en open office hay que configurar que los doc que importas estén configurados en el mismo idioma que el diccionario. hay 4 lugares en los que hay que configurar el idioma. fijate en este enlace que lo explica muy bien.

http://www.webskills4u.com/index.php…20priority=0.6

en mi caso la corrección fue esta:

4. The last possible source of spell check errors is perhaps the most sneaky of all! In addition to character and paragraph styles, OOo also allows you to manually select an area of text and then apply language and other settings directly to it. To check this, highlight an area of text by any of the normal methods and then select the Character option from the Format menu. Language settings are found on the Format tab, as usual. (Note that this is NOT the Character Style dialog, despite appearances – the main clue being that the Organizer tab is absent.) This particular error may be a prime suspect if the document has been imported from another word processor package, such as MS Word. In this case, use Select All to select the entire document and then reset the language settings, as required.

Nuevo miembro

pollin14

entradas: 34

01:50 04/10/2007

3

Hola, Grasias "lusisto" por la respuesta, me sirvió de mucho, ya puede solucionar el problema con tu ayuda. Pero me gustaría que lo hiciera automáticamente ¿alguien sabrá como hacer que OpenOffice lo haga sin que uno se lo indique?

Beuno hay les va como solucione mi problema:

Seleccionan el texto que quieran corregir o todo el documento (CTRL +E), despues seleccionan en la barra de herramientas –>Formato–>Caracter y aqui en, Idioma, eliges el de español(mexico) o el que quieras ( debe de estar instaldo)

Voy a buscar como ponerlo por default.