Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No puedo escribir acentos en Firefox

No hay Etiquetas
Entrada
Nuevo miembro

ErMasLoko

entradas: 40

07:04 13/06/2008

1

Hola, tengo Firefox 3 RC2 y no me deja escribir ningun acento. Ni en la barra de direccion, en buscadores, en formulario, foros, etc.

Lo raro es que las paginas se ven perfectas, con todos sus acentos bien puestos, el problema es solo al escribirlos yo. He mirado en el panel de control/configuracion de idioma y tengo puesto Español (internacional).

En otros programas como Word, Internet Explorer, etc. si que los puedo escribir correctamete. Asi que tiene que ser alguna opcion de Firefox, pero he buscado y no encuentro nada.

Alguien sabe alguna solucion?

Saludos

Antec 900 – Corsair TX650W – Asus P5Q – Intel Core 2 Quad Q6600 G0 – 2x2GB Mushkin Extreme DDR2 PC2-8500 – Seagate Barracuda 500GB 7200.11 SATA300 – Sapphire Radeon HD4870 – LG Flatron 204WT – SoundBlaster X-Fi ExtremeMusic – Creative Inspire 5300 5.1 – Logitech G11 & MX518 – Windows XP Professional SP3

Hardcore Extreme Level

savedrage

entradas: 17862

07:56 13/06/2008

2

Anda a Herramientas> Opciones> Contenido, click en Avanzadas, y donde dice "codif caracteres predeterminado" verifica que diga: occidental (ISO 8859-1).

Proba si se arregló.

Sino, reinstala.

Nuevo miembro

ErMasLoko

entradas: 40

14:10 13/06/2008

3

Tengo puesta esa codificacion y nada, he probado hasta borrar el Firefox junto con el perfil y todas las extensiones y al reinstalar, sigue pasando :S

Salu2

Antec 900 – Corsair TX650W – Asus P5Q – Intel Core 2 Quad Q6600 G0 – 2x2GB Mushkin Extreme DDR2 PC2-8500 – Seagate Barracuda 500GB 7200.11 SATA300 – Sapphire Radeon HD4870 – LG Flatron 204WT – SoundBlaster X-Fi ExtremeMusic – Creative Inspire 5300 5.1 – Logitech G11 & MX518 – Windows XP Professional SP3

Nuevo miembro

ErMasLoko

entradas: 40

19:34 17/06/2008

4

Acabo de desinstalar Firefox 3 RC3, he borrado todos los perfiles, extensiones, complementos, carpetas, etc.

Le he pasado el CCleaner y repare todos los errores del registro. Reinicie e instale Firefox 3 Final.

Resultado: Todo sigue igual. Ya no se que mas hacer :S

Salu2

Antec 900 – Corsair TX650W – Asus P5Q – Intel Core 2 Quad Q6600 G0 – 2x2GB Mushkin Extreme DDR2 PC2-8500 – Seagate Barracuda 500GB 7200.11 SATA300 – Sapphire Radeon HD4870 – LG Flatron 204WT – SoundBlaster X-Fi ExtremeMusic – Creative Inspire 5300 5.1 – Logitech G11 & MX518 – Windows XP Professional SP3