Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Mensaje de archivo faltante (virus?)

No hay Etiquetas
Entrada
Midle End Level

Kaskarudo

entradas: 337

19:20 23/06/2007

1

Buenas noches estimados foristas.
Desde hace unos días puse banda ancha. Tengo instalado el antivirus AVG y el Spybot SyD.
Cada vez que inicio la PC, esta tarda bastante más en cargar, pero apenas termina de cargar todo, se esucha el maldito "CHAN!" de Windows y aparece el siguiente cartel:

"Windows no puede encontrar el archivo 'C:\WINDOWS\ctfmon.exe'. Asegúrese de que la ruta y el nombre del archivo están escritos correctamente y vuelva a intentarlo. Para buscar un archivo, haga clic en el botón Inicio y luego en Buscar"

Lo cierro y puedo seguir normalmente. El Spybot había identificado dicho archivo como virus y lo eliminó. Supongo que en algùn lado quedó algo dando vueltas que trata de iniciarlo nuevamente. Probé en el msconfig/inicio y no veo nada que lo pueda ligar a dicho ejecutable.
Me podrían por favor orientar cómo sacar esta molestia y posible causa de lentitud al ingresar al XP?
Gracias, gracias, gracias…

Desde la columna norte…

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

00:07 24/06/2007

2

Hola que tal!!

Te pongo esta info:

¿Qué es el archivo Ctfmon.exe (Ctfmon.exe)?
Ctfmon.exe activa el Procesador de entrada de texto (TIP, Text Input Processor) de Entrada de usuario alternativa y también la barra de idioma de Microsoft Office.

¿Qué hace el archivo Ctfmon.exe?
Ctfmon.exe supervisa las ventanas activas y ofrece servicios de entrada de texto para reconocimiento de voz, reconocimiento de escritura manual, teclado, traducción y otras tecnologías de entrada de usuario alternativas.

¿Puedo quitar el archivo Ctfmon.exe?
Al quitar el archivo Ctfmon.exe puede provocar efectos no deseados en los programas de Office XP, por lo que no se recomienda. Para evitar que se ejecute Ctfmon.exe, siga estos pasos:
Paso 1: desinstalar Entrada de usuario alternativa
Para desinstalar las características de Entrada de usuario alternativa, establezca No disponible como estado de instalación en el programa de instalación de Office XP.

Fijate que aca sigue: http://support.microsoft.com/kb/282599/es

Lo más facil que tenes que hacer es volver a instalar el Office. Pero leete primero esa info del link que te dejé.

saludos y suerte!!

Midle End Level

Kaskarudo

entradas: 337

09:30 25/06/2007

3

Hola Juampi.
Muchas gracias por tu respuesta.
Ya había visto este link y aquó habla del archivo que trabaja con Office XP y yo tengo Office 2003. De todas maneras hice lo que figura quí y nada.
Aparte, el que sí pertenece a Windows está dentro de C:/Windows/System 32.
Con el que yo tengo problemas es con el que está directamente en C:/Windows. Supongo por eso que el Spybot lo detectó y eliminó.
Así que lamentablemente sigo con el rpoblema.
Muchísimas gracias igual por tratar de solucionármelo.
Saludos

Desde la columna norte…

Extreme Level

The Big Praf

entradas: 2873

10:19 25/06/2007

4

Creo que lo mejor seria reinstalar Windows, pero no da, no?
Podrias probar de volver a un punto de restauracion anterior ( si es que no lo deshabilitaste)
O de reparar el sistema operativo
No creo que funciones copiar y pegar el archivo desde otro windows, pero con probar no creo que pierdas nada

Suerte y avisanos si lo solucionas

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Midle End Level

Kaskarudo

entradas: 337

11:39 25/06/2007

5
Cita Iniciado por The Big Praf
Ver Mensaje
Creo que lo mejor seria reinstalar Windows, pero no da, no?
Podrias probar de volver a un punto de restauracion anterior ( si es que no lo deshabilitaste)
O de reparar el sistema operativo
No creo que funciones copiar y pegar el archivo desde otro windows, pero con probar no creo que pierdas nada

Suerte y avisanos si lo solucionas

Nuuuuuuuuuuu!!!
Windows de nuevo nuuuuuuu!!!
Voy a seguir probando a ver si encuentro algo.
Gracias!!!

Desde la columna norte…

Extreme Level

CHIPI

entradas: 1586

12:35 02/07/2007

6

Fijate en los programas que inician con la pc a ver que encontrás:

1 – Ejecutá un msconfig y fijate en la pestaña de inicio.

Si no está ahí:

2 – Ejecutá un regedit siguiendo la siguiente ruta:

HKEY_LOCAL_MACHINE
\SOFTWARE
\Microsoft
\Windows
\CurrentVersion
\Run

Aparte de /Run fijate que tenés en RunOnce, por ahí aparece por esos pagos, ya que se intenta ejecutar al inicio.

Suerte, yo te iba a decir que reinstale, si te es cómodo y simple es la mejor opción, pero veo que no te parece muy piola.

Bueno, suerte con eso.