Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Me caigo y me levanto…

No hay Etiquetas
Entrada
High End Level

Xeneize

entradas: 585

21:49 10/09/2004

1

Es decir… esto es imposible:

Catalyst 4.9 sin CCC (Catalyst Control Center) = Anda perfecto… todo lo más bien.

Pero:

Catalyst 4.9 con CCC (Catalyst Control Center) = Ando con problemas:

_ Pongo "Opciones Avanzadas" y tira pantallazo azul…

_ No se abre el CCC… es decir, apreto doble click en el ícono del Panel de Control ATI Catalyst Control Center y no pasa nada, no se abre, se queda como si no hubiera hecho click. (Carga, como si lo va a abrir, pero no lo abre)

Si esto fuera el único problema, agarro, pongo los Catalyst 4.9 sin CCC y listo… todo joya, pero:

Doom 3:

Catalyst 4.9 sin CCC = 20Fps (TimeDemo)
Catalyst 4.9 con CCC = 26Fps (TimeDemo)

Es todo exactamente igual… lo único que cambia es el Panel de Control… como puede ser que me anden mucho mejor los drivers con el Panel de Control CCC (Catalyst Control Center)

Ya reinstalé la última version del .NET… la que te pide para instalar los drivers de ATI… la que figura para bajar en la mismísima página de ATI.
Como vi que seguían los problemas, desinstalé todo y lo volví a instalar: Sigue igual.

No hay manera de solucionarlo… los Catalyst 4.9 con CCC me andan re lindos en FPS… pero no puedo ni configurarlos ya que no hay manera de entrar al Panel de Control CCC… intenté entrar por todos los íconos y accesos directos existentes y no pasa nada.

También pasa lo mismo con los drivers Catalyst 4.8:

Catalyst 4.8 sin CCC = 10 puntos.
Catalyst 4.8 con CCC = Todos los re FPS, todo muy lindo pero no puedo entrar al Panel de Control.

Qué carajo pasa acá?

Saludos.

PD: PC en firma… Sistema Operativo: Windows XP Professional… todo actualizado… con el SP1.

i might be wrong

Midle End Level

Rahab

entradas: 208

22:41 10/09/2004

2

en 3dg lei a uno q le pasaba lo mismo creo, no se si decia la solucion o q, supongo q pronto lo arreglaran si es q es un problema de ellos (ati)

High End Level

Xeneize

entradas: 585

22:49 10/09/2004

3
Cita Iniciado por Rahab

en 3dg lei a uno q le pasaba lo mismo creo, no se si decia la solucion o q, supongo q pronto lo arreglaran si es q es un problema de ellos (ati)

Gracias por la info… voy a pegarme unas vueltitas por 3DG…

Y desde ya me encantaría que sigan compartiendo info…

Saludos.

i might be wrong

High End Level

Leander

Arg y Br

entradas: 790

17:19 11/09/2004

4

A mi me pasa algo parecidoo!!
instalo el ccc y no puedo entrar a opciones avanzadas en propiedades de pantalla
no me tira un pantallazo, sino que directamente se reinicia toda la maquina :/

Extreme Level

javier

entradas: 2369

17:25 11/09/2004

5

Asi es ya somo varios yo tambien lo instalo y no puedo entrar a opciones avanzadas en propiedades de pantalla. Me tira pantallazo azul y se reinicia.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

High End Level

Xeneize

entradas: 585

18:24 11/09/2004

6

Alguien que nos ayude…

Saludos.

i might be wrong

Hardcore Extreme Level

Sorcerer

entradas: 5065

21:11 11/09/2004

7

a mi el CCC no me arrancaba tampoco

lo saque y anda joya

Midle End Level

Rahab

entradas: 208

04:20 12/09/2004

8

Probaron poniendo el parche de seguridad para el .net?

Yo lo habia bajado antes, cuando probe el SphereXP y x las dudas le habia mandado el parche ese.

Ahora no lo estoy usando eh, asi q no sabria decir nada.

High End Level

Xeneize

entradas: 585

08:16 12/09/2004

9

Yo, si saco el CCC anda lo más bien, pero me tira muchos más FPS con el CCC

Saludos.

i might be wrong