Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

MandraKe y MSN

No hay Etiquetas
Entrada
Midle End Level

seba2611

entradas: 437

22:02 01/10/2005

1

Bueno es la primera vez que instalo un linux , instale el mandrake 10.1 y el problema es este, debe ser una cosa sencilla pero tengo 0 linux, "no puedo abrir mi msn" el OS viene con un Mensajero por defecto que se llama KOPETE lo abro registro mi cuenta pero cuando me quiero conectar siempre me tira error dice que la contraseña no es valida no puede ser por que la pass esta perfecta que puede ser?? navegar navega sin problemas todo re bien pero el msn no lo puedo abrir.

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

22:59 01/10/2005

2

a mi el kopete me anduvo siempre barbaro
proba el gaim sino

Powered by iAUDIO

Extreme Level

javier

entradas: 2369

11:37 02/10/2005

3

Asi es como dice H3d.K4nDi proba Gaim o sino tenes tambien el AMSN.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

13:02 02/10/2005

4

Normalmente me gusta más el AMSN que cualquiera de las demás opciones. En Mandrake 10.1 debieras tenerlo para instalar. Ahora, el Kopete, lo uso en Knoppix, y no me dá ninguna clase de problemas ni con las pass ni con nada raro…
Saludos!!!

signature

Midle End Level

snaper

entradas: 275

23:14 02/10/2005

5

A mi me hace lo mismo con el Kopete, me tira error de contraseña, me tuve que instalar el AMSN con ese perfecto.

Saludos

Midle End Level

seba2611

entradas: 437

02:09 03/10/2005

6

una sola cosa mas, como instalo el programa?? es la primera vez q uso linux 0 conocimiento.

Hardcore Extreme Level

jack

a

entradas: 6358

11:15 03/10/2005

7

Debo ser el único que usa GAIM entonces.
http://puzzle.dl.sourceforge.net/sou…k10.0.i586.rpm

Se instala como root desde una consolita:

Código:
# rpm -i gaim-*

O si no querés complicaciones le hacés doble click y lo instalás…..creo que Mandrake lo permite.

O como te dijeron los colegas, te bajás el amsn de ésta dirección.
http://keihanna.dl.sourceforge.net/s…-installer.bin Y para instalarlo abrís una consolita como root y escribís:

Código:
# sh amsn-0.94-3-linux-installer.bin

O ….

Código:
# ./amsn-0.94-3-linux-installer.bin
. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Midle End Level

seba2611

entradas: 437

14:56 03/10/2005

8

Gracias y una cosa mas y listo , con el red hat lo tengo instalado pero para entrar me pide un login y yo no cree ninguno, asi que lo que hice fue esto en login puse root y en pass puse la pass que puse en la instalacion , despues de eso me sale abajo (root@localhost) o algo asi pero no se si al estar ahi ya estoy logueado de ser asi como lo levanto en modo grafico??gracias por todooooooo…

Extreme Level

javier

entradas: 2369

15:14 03/10/2005

9

Red Hat es muy vieja, busca algo mas nuevo. A el modo grafico se levanta solo a menos que no lo hayas instalado, de ultima proba poner startx a ver si levanta.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Midle End Level

seba2611

entradas: 437

15:20 03/10/2005

10

Probe con las dos versiones 9.0 y 7.2 la 9.0 la baje con el emule y con las dos me paso lo mismo ah y startx si lo probe pero no pasa nada y en la instalacion puse que se instale el gnome y el kde.

Hardcore Extreme Level

jack

a

entradas: 6358

10:09 04/10/2005

11

Si tenés una pc actualizada volá Red Hat 9 que ya es obsoleto total.
Si te gustó esa línea tenés Fedora Core 4 que se baja de acá:
http://download.fedora.redhat.com/pu…re/4/i386/iso/

Y su completa e interesante FAQ en http://www.fedorafaq.org.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Nuevo miembro

pablocrustaceo

entradas: 5

14:31 05/10/2005

12

hola, soy nuevo en el foro, y un principiante en linux. Tengo la versión de mandrake 10.1, cuando intento compilar algo y escribo el comando ./configure me devuelve que ese no es un comando archivo o fichero, osea que me da error. Si intento hacer un "make" sin hacer antes el "./configure" me dice que no encuentra "build", ¿qué debo hacer para poder compilar código?, necesito compilar un driver que aun no existe en rpm. muchas gracias

Comprobaste que tengas algun compilador instalado en tu sistema? Ej. GCC (GNU Compiler Collection).

Extreme Level

javier

entradas: 2369

14:56 05/10/2005

13

[QUOTE=pablocrustaceo]hola, soy nuevo en el foro, y un principiante en linux. Tengo la versión de mandrake 10.1, cuando intento compilar algo y escribo el comando ./configure me devuelve que ese no es un comando archivo o fichero, osea que me da error. Si intento hacer un "make" sin hacer antes el "./configure" me dice que no encuentra "build", ¿qué debo hacer para poder compilar código?, necesito compilar un driver que aun no existe en rpm. muchas gracias[QUOTE]

Comprobaste que tengas algun compilador instalado en tu sistema? Ej. GCC (GNU Compiler Collection).

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Nuevo miembro

pablocrustaceo

entradas: 5

08:00 07/10/2005

14

hola de nuevo, he mirado los paquetes que tengo instalados en rpm, y sí que tengo instalado el gcc, ¿debería instalarlo de nuevo?!

Hardcore Extreme Level

jack

a

entradas: 6358

19:16 07/10/2005

15

Pegá el error exacto. Capturalo y mostralo acá.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Nuevo miembro

pablocrustaceo

entradas: 5

13:12 28/10/2005

16

hola he tardado mucho, es que se me quemó mi monitor, y ya no pude hacer nada. Bueno, ya tengo monitor. El error es: bash: ./configure is no such a command or directory.

Hardcore Extreme Level

jack

a

entradas: 6358

20:13 28/10/2005

17

No se que clase de archivo querrás instalar, pero si está comprimido antes tenés que descomprimirlo.
Si es tar.gz con tar xzvf nombre de archivo
Si es tar.bz2 con tar xjvf nombre de archivo
Obviamente, esto se hace abriendo una consolita y tipeando eso dentro del directorio que se encuentra en el programa que querés instalar.
Luego de descomprimido vas a ver que te creó una carpetita con su nombre, entrás, abrís una consola en esa ruta y ahí si ejecuitás los clásicos:

Código:
# ./configure
# make
# make install

O enlazando….

Código:
# ./configure && make && make install

Vos hacelo de a uno por ves así chequeás si se presenta algún error que te va a indicar en que parte del comando sucedió.

Saludos.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Nuevo miembro

pablocrustaceo

entradas: 5

11:06 29/10/2005

18

hola,ya h conseguido instalar el paquete, no hacía falta ./configure, hice un make y luego un make install y me funcionó, no sin antes instalar el kernel que no estaba…es que soy un principiante.!!!ahora tengo que instalar un aplicación usando "qmake", y tengo que instalar el paquete pt-x11-free-3.2.1 que no encuentro por la red, me podrias hechar una mano?? y muchas gracias por la ayuda de ants.

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

13:06 29/10/2005

19
Cita Iniciado por pablocrustaceo

hola,ya h conseguido instalar el paquete, no hacía falta ./configure, hice un make y luego un make install y me funcionó, no sin antes instalar el kernel que no estaba…es que soy un principiante.!!!ahora tengo que instalar un aplicación usando "qmake", y tengo que instalar el paquete pt-x11-free-3.2.1 que no encuentro por la red, me podrias hechar una mano?? y muchas gracias por la ayuda de ants.

como no estaba el kernel?

Powered by iAUDIO

Nuevo miembro

pablocrustaceo

entradas: 5

15:38 30/10/2005

20

no se si habré dicho una barbaridad, lo que he instalado es el paquete kernel-source-2.6-2.6.8.1-12mdk, que es necesario para poder hacer las compilaciones. Si antes he mezclado algún concepto pido perdón!