Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

low ID – ID baja – emule

No hay Etiquetas
Entrada
Nuevo miembro

tinchoxxx

entradas: 28

20:55 24/11/2007

1

Buenas muchachos, hasta hace un rato me estaba volviendo loco con el emule ya que se conectaba siempre con id baja. Tenía todo perfectamente configurado, los puertos abiertos en el firewall y el router, etc, pero nada.

Encontré la solución a mí problema y por el momento no parece estar publicada en ningún foro, por eso quería compartirla con aquellos que ya probaron todo y siguen con ID baja.

Tengo el modem Discus Pirelli de Arnet y parece ser que el servidor DNS por default bloquea los puertos por lo que la solución es la siguiente:

Configuración IP manual (en mi caso por usar un router esta configuración se la doy en la parte WAN de mi router, si no tienen router, estos valores van directamente en la placa de red con la que se conectan al módem de arnet):

Numero de IP: 10.0.0.1 (el módem Arnet tiene la dir 10.0.0.2)
Máscara de sub red 255.0.0.0
Puerta de enlace predeterminada: 10.0.0.2

servidor DNS primario (esta es la parte importante, los valores anteriores pueden variar según la configuración de cada máquina): 200.45.191.35
servidor DNS secundario: 200.45.191.40

Espero que les sirva de algo esta info, no sé si fui muy claro, si tienen dudas chiflen.

Saludos!

Midle End Level

SAS P-86

entradas: 309

21:49 24/11/2007

2

Vos tenes idea de lo que hiciste? y de lo que decis? te lo digo de onda…

Saludos.

CPU: Athlon X2 3800+ @ 2Ghz Mother: Asus M2NPV-VM Monitor: Samsung 795MB Memoria 1x1GB Kingston DDR2 – 667mhz Discos: WD Sata II 160GB 8 mb – WD IDE 160GB 8mb
Nuevo miembro

tinchoxxx

entradas: 28

23:29 24/11/2007

3

Vos tenés algo para objetar? Te lo pregunto de onda.

Extreme Level

sfavale

entradas: 1686

23:32 24/11/2007

4

Cada uno tiene su configuracion de RED configurada acorde a su RED…

Mi DNS es la IP de mi router por ejemplo…

Muchos otros usan el DHCP, asi que no ponen directamente ninguna IP…

El Low-ID te lo da porque tenes algun firewall… o algo que bloquea conexiones…

Desconozco que es esa IP que pusiste…

Nuevo miembro

tinchoxxx

entradas: 28

23:45 24/11/2007

5
Cita Iniciado por sfavale
Ver Mensaje
Cada uno tiene su configuracion de RED configurada acorde a su RED…

Mi DNS es la IP de mi router por ejemplo…

Muchos otros usan el DHCP, asi que no ponen directamente ninguna IP…

El Low-ID te lo da porque tenes algun firewall… o algo que bloquea conexiones…

Desconozco que es esa IP que pusiste…

Cuando tu DNS es la IP de tu router es porque estás dejando que te lo asignen automáticamente por DHCP o sea que tu proveedor ISP está eligiendo cuál servidor DNS va a resolver las direcciones desde y hacia tu computadora. Por lo general esto funciona a la perfeccion de manera automática pero si me pongo a escribir todo esto es por algo. Ustedes saben lo que es un servido DNS o me estan haciendo escribir al pedo?

Extreme Level

sfavale

entradas: 1686

23:48 24/11/2007

6

Yo lo unico que se es que no tengo que hacer eso para no tener una low-ID..

Y de cierta manera, como vos decis, en todo caso las DNS son de cada ISP… no se como funcionaria tu solucion para todos…

Nuevo miembro

tinchoxxx

entradas: 28

23:57 24/11/2007

7
Cita Iniciado por sfavale
Ver Mensaje
Yo lo unico que se es que no tengo que hacer eso para no tener una low-ID..

Y de cierta manera, como vos decis, en todo caso las DNS son de cada ISP… no se como funcionaria tu solucion para todos…

Yo dije que mi solucion funciona para todos? Lee bien y fijate que expliqué mi caso porque no aparecia en ningun lugar, no como solución para todo el mundo. Justamente porque es una solución muy específica y no se encuentra la publiqué. Todo bien, pero lean atentamente. Buena onda igual.

Saludos!

Extreme Level

sfavale

entradas: 1686

23:58 24/11/2007

8

Entiendo… todo bien… no lo habia leido…

Se agradece…

Midle End Level

SAS P-86

entradas: 309

17:10 25/11/2007

9

Sabes lo que pasa tincho, es que dijiste varias cosas que no van.
Como por ejemplo:
" …Tengo el modem Discus Pirelli de Arnet y parece ser que el servidor DNS por default bloquea los puertos por lo que la solución es la siguiente … "

¿ que puertos bloquea el server dns de arnet ? si el emule usa los puertos que vos le decis que use…

" … Configuración IP manual (en mi caso por usar un router esta configuración se la doy en la parte WAN de mi router, si no tienen router, estos valores van directamente en la placa de red con la que se conectan al módem de arnet) … "
Si yo no tengo modem router, entonces me conecto por USB, yo pregunto ¿que placa de red se conecta al modem USB de arnet?

"… servidor DNS primario (esta es la parte importante, los valores anteriores pueden variar según la configuración de cada máquina): 200.45.191.35
servidor DNS secundario: 200.45.191.40 … "
Lamento informate que esto es no es nada nuevo, ya que sin configurar nada, casi todos los clientes de Arnet tenemos esos DNS en el router…

Vos por ahi tubiste problemas con el DHCP y el ruteo de los puertos. Reserva la ip que te guste en el router, y dirigi los puertos a tu ip reservada. Con eso no tenes problemas…

Saludos.

PD: Igual se recontra agradece, de verdad …

CPU: Athlon X2 3800+ @ 2Ghz Mother: Asus M2NPV-VM Monitor: Samsung 795MB Memoria 1x1GB Kingston DDR2 – 667mhz Discos: WD Sata II 160GB 8 mb – WD IDE 160GB 8mb
Midle End Level

SAS P-86

entradas: 309

21:02 25/11/2007

10
Cita Iniciado por tinchoxxx
Ver Mensaje
Cuando tu DNS es la IP de tu router es porque estás dejando que te lo asignen automáticamente por DHCP o sea que tu proveedor ISP está eligiendo cuál servidor DNS va a resolver las direcciones desde y hacia tu computadora. Por lo general esto funciona a la perfeccion de manera automática pero si me pongo a escribir todo esto es por algo. Ustedes saben lo que es un servido DNS o me estan haciendo escribir al pedo?

Tincho acabo de leer esto…

Cuando tu DNS es la ip de tu router, ES POR QUE TU PC ESTA APUNTANDO A TU ROUTER NO AL DNS DE ARNET!!!, el proveedor ISP le da IP a tu router NO a tu PC.

Por ejemplo :
Yo tengo la ip 10.0.0.50 en mi pc, ip asignada por el DHCP de mi router,
Mi Router tiene la ip 10.0.0.49, por lo tanto mi servidor DNS es mi Router
La config quedaria asi entre el router y mi pc:
Direccion IP……………….. 10.0.0.50
Mask Sub red……………..255.255.255.0
Gateway…………………….10.0.0.49

Servidor DHCP ……………10.0.0.49
Servidor DNS………………10.0.0.49

Entre el modem y el ISP quedaria asi:
Router:
Direccion IP………………..190.30.140.84
Gateway…………………….200.3.60.10
Servidor DNS Pri………….200.45.191.35
Server DNS Sec…………..200.45.191.40

Estos 2 Server DNS son los que comunmente usa Arnet.

"…Ustedes saben lo que es un servido DNS o me estan haciendo escribir al pedo?… "

Me parece que escribiste al pedo , de onda che!!

Saludos

CPU: Athlon X2 3800+ @ 2Ghz Mother: Asus M2NPV-VM Monitor: Samsung 795MB Memoria 1x1GB Kingston DDR2 – 667mhz Discos: WD Sata II 160GB 8 mb – WD IDE 160GB 8mb
Extreme Level

CHIPI

entradas: 1586

21:49 25/11/2007

11

Configuré alguna vez un Discus Pirelli para eMule sin tocar los DNS, que por cierto no tienen NADA que ver con eMule.

Lo que tenés que hacer es ir a NAT y redireccionar los puertos de emule (tanto TCP como UDP) a la IP que te asigna el router y listo. Esto se aplica para cualquier router…

¡Saludos!

Extreme Level

sfavale

entradas: 1686

22:44 25/11/2007

12

Yo lo probe… (Fibertel)

Los DNS se me asigna por DHCP al router (3 DNS)..

Pero mi problema era otro, a muchas paginas tardaba en entrar no directamente no entraba, como por ejemplo newegg.com..

Yo en la configuracion de red ponia la IP del router para que saque los DNS del router, pero al poner los DNS directamente en la conexion de red, estas paginas andaban al toque…

No se si es una cuestion Red-Router, pero ahora anda mejor…

El tema es si estos DNS cambian… cambian?

De ultima si alguien los necesita les dejo los que me tira a mi…

DNS 1: 200.49.156.6
DNS 2: 200.49.156.5
DNS 3: 200.49.156.8

Saludos

Nuevo miembro

tinchoxxx

entradas: 28

16:21 26/11/2007

13

OK, chicos, ustedes son los que saben.

Saludos.

Midle End Level

SAS P-86

entradas: 309

16:48 26/11/2007

14

Tincho no te enojes
Segui aportando que hace bien al foro…

Saludos.

CPU: Athlon X2 3800+ @ 2Ghz Mother: Asus M2NPV-VM Monitor: Samsung 795MB Memoria 1x1GB Kingston DDR2 – 667mhz Discos: WD Sata II 160GB 8 mb – WD IDE 160GB 8mb
Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

18:35 26/11/2007

15

che tincho sirve tu aporte… segui y no te enojes… q aca nadie sabe mas q nadie.-

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Extreme Level

sfavale

entradas: 1686

18:49 26/11/2007

16

Eso… los foros nacieron para discutir… debatir… y asi, evolucionar :O

Aca solo se busca la verdad…

Nuevo miembro

tinchoxxx

entradas: 28

14:48 27/11/2007

17

No me enojo muchachos, solo que malinterpretaron algunas cosas que dije o yo no lo supe explicar bien y la idea de mi post no era crear este tipo de debate. Está buenísimo debatir pero la idea era que si a alguien le servía esta info, la encontrara rápido y no tuviera que leerse todos nuestros mensajes discutiendo. Igual está todo bien, que quede claro.

Un saludo a todos, buena onda!