Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Logitech MX518 y FireFox configuracion

No hay Etiquetas
Entrada
Extreme Level

The Big Praf

entradas: 2873

20:28 23/05/2007

1

Hola a todos

Recurro una vez mas a ustedes por el siguiente problema: Tengo el Mouse Logitech MX518 y el Mozilla Firefox 2.0.0.1
El problema es que cuando hago click con la rueda del mouse en un enlace, no pasa nada! Generalmente firefox abre el enlace en una nueva ventana en segundo plano.

En la configuracion del mouse probe con setearlo como Boton Generico (default), boton Central, y No hacer nada.
Estuve buscando y encontre qeu si abro una nueva pestaña y pongo about:config, entro en la configuracion del firefox. Alli hay una opcion que dice middlemouse.contentloadURL, la cual puede adquirir el valor true o false.

Ya probe con todas las combinaciones y no logro dar con la tecla (en este caso con el click)

Mientras sigo googleando, espero que algun user pueda ayudarme

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Moderador

DJ_Rufa

Argentina

entradas: 5191

22:54 23/05/2007

2

Mira, yo diria que te fijes en estas opciones esten true:
browser.tabs.opentabfor.middleclick
middlemouse.openNewWindow
Estas en false:
middlemouse.contentLoadURL
middlemouse.paste
middlemouse.scrollbarPosition
Y fijate si te anda.
Saludos.

Extreme Level

The Big Praf

entradas: 2873

23:13 23/05/2007

3
Cita Iniciado por DJ_Rufa
Ver Mensaje
Mira, yo diria que te fijes en estas opciones esten true:
browser.tabs.opentabfor.middleclick
middlemouse.openNewWindow
Estas en false:
middlemouse.contentLoadURL
middlemouse.paste
middlemouse.scrollbarPosition
Y fijate si te anda.
Saludos.

Gracias por la ayuda, pero… no me sirve. Tengo todo como vos me decis. Ahora voy a probar con otro mouse, a ver si es un tema de drivers del mouse o de configuracion del firefox

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Extreme Level

The Big Praf

entradas: 2873

00:11 24/05/2007

4

Bueno, ya lo probe.
El probema no esta en el navegador, sino en el software del mouse. Esto lo comprobe por que cerrando el programa de configuracion de Logitech, el boton central/la rueda, funciona perfectamente en el firefox
Ya lo solucione, al parecer luego de setear en el sofware del Logitech, al rueda como Boton central, habia que reiniciar el firefox y listo. Ahora todo anda de lujos.

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Moderador

legion

Argentina

entradas: 15626

10:33 25/05/2007

5

Tengo el FireFox nuevo y logitech y la verdad ningun problema con nada, la rueda central anda de una, fijate que este bien el mouse.-

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -