Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Lineage 2 + Windows Vista Ultimate 64 Bit Edition….AYUDA!!!!

No hay Etiquetas
Entrada
Midle End Level

MICAEL

Buenos Aires, Argentina.

entradas: 205

01:00 31/05/2009

1

Bueno gente paso a comentarles que tengo instalado el S.O Windows Vista Ultimate 64 Bit Edition en mi computadora, actulizado a full SP2 y todos lso programas para que ande de 10.

les dejo la configuracion de la PC:

MotherBoard: MSI 790FX-GD70.
Microprocesador: AMD Phenom II x3 720 Black Edition (2.800 Mhz)
Memoria RAM: Kingston 4GB HyperX DDR3 1600 Mhz 9-9-9-27
Disco Rigido: WD Caviar Black 500GB Sata
Placa De Video: Sapphire RADEON HD4870 1GB Vapor-X Edition
Fuente: Cooler Master Extreme Edition 600W
Gabinete: Cooler Master 690
Monitor: LCD Samsung T220N 22"
Unidad De CD, DVD: Grabadora DVD LG 22x
Mouse GENIUS Traveler 600 (Laser, Inalambrico)
Teclado GENIUS KB-21e Scroll USB

ESA ES MI CONFIG.

el problema es este..

instalo el L2 todo re bien todo de todo….le instalo el patch y cuando el doy doble clik al icono ala flecha del mouse se le genera la arandela clasica del vista aero, dando a entender de que esta cargando…..eso lo hace 2 o 4 segundos y despues no hace nada…

como que no quiere arrancar… en el windows XP 32-bit qeu tenia andaba lo ams bien con la misma maquina y todo.

espero ayuda de uno que sepa haci em da una mano….

MUCHAS GRACIAS POR TODO

OJO GENTE QUIERO AGREGAR QUE en el administradfor de tareas aparece como un proceso….osea no hay nada pero esta procesado y me aparece en el admin haci: l2.exe*32 (puede ser que nada mas ande con 32 bits)…

es raro que un juego nade nada ams para 32 bits…

gracias…
y ayudenmen plzzzzzzzzzzzzzzzzzzzzz

God with us who is against us?  

soundcloud.com/dan_lamberti 

  

High End Level

Garba

Capital

entradas: 507

09:08 31/05/2009

2

Bueno no es una ayuda pero…. Yo antes jugaba con xp64 y acabo de probar con windows7 64 y anda joya mmmmm.
No preguntaste en el foro del server de l2.
De ultima creo que con probar no perdes nada, ejecutalo como administrador, creo que en vista es = . Lo raro que se abre el proceso :S

 

Cpu : Intel Core i7 920 —————– Mother : Asus P6T DELUXE-V2

Ram : 6GB G.Skill-Trident ————– Video : Sapphire 4890 Vapor-x

Sonido : Auzentech Prelude ———- Monitor : Dell u2410 

                Edifier S530D                                    Samsung Serie 6 40

Nuevo miembro

Paralizer

entradas: 26

13:28 31/05/2009

3

Mira la pc q tenes par ajugar al Lineage?

Midle End Level

MICAEL

Buenos Aires, Argentina.

entradas: 205

20:10 31/05/2009

4

OSEA VOS ME ESTAS DICIENDO QUE A VOS TE ANDA CON EL SO DE 64 BITS?

BUENO ENTONCES EM QUEDO MAS TRANQUILO..

si es raro lo del proceso…. esuve leyendo en internet y me dijieron que puede ser el tema del FIREWALL tengo que configurar y abrir unos puertos…

que l2 jugas vos? que cronica y que server asi pruebo yo aka… aunek sea veo si arranca es lo que me importa..

abrazo y saludos…

PD: si viste la maquina ke tengo para jugar al l2..

va como trompada

God with us who is against us?  

soundcloud.com/dan_lamberti 

  

High End Level

Garba

Capital

entradas: 507

13:34 01/06/2009

5

Jugaba Comunidad zero x1 cronica hellboud

 

Cpu : Intel Core i7 920 —————– Mother : Asus P6T DELUXE-V2

Ram : 6GB G.Skill-Trident ————– Video : Sapphire 4890 Vapor-x

Sonido : Auzentech Prelude ———- Monitor : Dell u2410 

                Edifier S530D                                    Samsung Serie 6 40

High End Level

[S]anTi

entradas: 964

18:30 01/06/2009

6
Cita Iniciado por MICAEL
Ver Mensaje
OSEA VOS ME ESTAS DICIENDO QUE A VOS TE ANDA CON EL SO DE 64 BITS?

BUENO ENTONCES EM QUEDO MAS TRANQUILO..

si es raro lo del proceso…. esuve leyendo en internet y me dijieron que puede ser el tema del FIREWALL tengo que configurar y abrir unos puertos…

que l2 jugas vos? que cronica y que server asi pruebo yo aka… aunek sea veo si arranca es lo que me importa..

abrazo y saludos…

PD: si viste la maquina ke tengo para jugar al l2..

va como trompada

necesitas el core.dll para tu cronica

yo juego c4 en vista con el core.dll (playonline) y anda perfecto.

c4 core.dll for vista
c5 core.dll for vista
IL core.dll for vista
CT1 " " "
CT1.5 " " "
CT2 " " "

Midle End Level

MICAEL

Buenos Aires, Argentina.

entradas: 205

19:07 01/06/2009

7
Cita Iniciado por [S]anTi
Ver Mensaje
necesitas el core.dll para tu cronica

yo juego c4 en vista con el core.dll (playonline) y anda perfecto.

c4 core.dll for vista
c5 core.dll for vista
IL core.dll for vista
CT1 " " "
CT1.5 " " "
CT2 " " "

NOOOOOOOOOOOOOOOOOO YO TAMBIEN JUEGO PlayOnline (ARES)

NICKS.

MICAEL
OVUSYN
ALDOBONZI
PAKY

TENGO EL WINDOWS VISTA ULTIMATE 64 BITS SP2 FULL UPDATE NO EL FALTA NI 1 ACTUALIZACION…

DECIME POR FAVOR COMO HACES PARA JUGAR…

PASAME LA DATA DE ESAS COSITAS QUE PONES AHI POR FAVOR!!!!!!!!!!!!!

VALE ACLARAR QUE TENGO SPEEDY 1 MB…

ANDA PERFECTO…

TIRA DATA YAAAA PORFAVOR 8Escribo en mayusculas de lo desesperado que estoy)

God with us who is against us?  

soundcloud.com/dan_lamberti 

  

Hardcore Extreme Level

striker

Cochabamba- Bolivia

entradas: 3450

18:13 02/06/2009

8

Yo lo juego trankilamente en mi pc, y si es la primera vez q ejecutas el juego lo mas probable es q no entre inmediatamente hasta q actualice el game guard, en mi caso ejecute la primera vez y no pasaba nada, miraba los procesos y estaba ahi y lo deje al cabo de 15 minutos entro el juego, desde esa vez entra inmediatamente.

saludos

[SIGPIC][/SIGPIC]
High End Level

[S]anTi

entradas: 964

22:06 02/06/2009

9

http://www.playonline.com.ar/descargas/core.rar

aca tenes, descomprimilo en X:\Archivos de Programas\Lineage II \System, perdona la demora

Zaeron inside :P cualquier cosa whisp in game, menos para pedir items/adena -,-

http://foro-playonline.com.ar/foro/s…ad.php?t=40274