Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Instalar ubuntu en mi laptop

No hay Etiquetas
Entrada
Midle End Level

seba2611

entradas: 437

00:25 23/07/2007

1

Acabo de comprarme una toshiba satellite y viene con el Vista y quiero instalarle el ubuntu, con el live lo probe y anduvo todo bien ahora para instalarlo tengo una duda por que viene con una particion al principio que calculo que debe ser la de recuperacion q es de 1.5GB y despues la del vista, la duda mia es como hacer para instalar el ubuntu osea pienso redimensionar y crear las particiones ext y swap pero tengo miedo de hacer algo mal con el grub donde instalarlo por que no se si influye en algo la particion esa pequeña y si despues no me levanta no se como recuperar el inicio, igualmente la notebook me trajo y cd de recuperacion…si alguien me da una mano se lo voy a agradecer

High End Level

x7x

WWW

entradas: 602

02:35 23/07/2007

2

Estimo que no debe haber mucha diferencia entre una instalación para note q para desk…..yo instalé la 7.04 de ubuntu y no tube ningún problema respecto de las particiones, está todo guiado, muy entendible….

Lo unico, te recomiendo que leas alguna guia, googlea y vas a encontrar al toque, pq el tema de los drivers de video me costaron un perú y terminé desistiendo del uso de linuz hasta nuevo aviso.

Salute

Monitor: LG 1953s///Video: Sapphire 5770///Procesador: Intel i7 860///Placa Madre: Gigabyte p55m ud2///Memoria: 2x2 gb 1600mhz GEIL///Sonido: X-Fi Elite Pro+T&V HOCH///Disco: Hitachi 160GB+500GB Samsung///PSU: PowerCooler 500w///Xbox360 Controller///

Midle End Level

seba2611

entradas: 437

02:43 23/07/2007

3

con el live cd levanto todo bien de una sin ningun problema el entorno grafico la red etc. , el unico problema es la particion esa que tiene al principio que ni letra asiganda tiene y esta antes que la C: .. voy a probar achicando la de Vista y ahi le instalo el ubuntu el tema es donde le mando el grub lo dejo por defecto cuando me lo pregunte y listo.. despues posteo el resultado cuando lo haga…

Extreme Level

javier

entradas: 2369

13:00 23/07/2007

4
Cita Iniciado por seba2611
Ver Mensaje
con el live cd levanto todo bien de una sin ningun problema el entorno grafico la red etc. , el unico problema es la particion esa que tiene al principio que ni letra asiganda tiene y esta antes que la C: .. voy a probar achicando la de Vista y ahi le instalo el ubuntu el tema es donde le mando el grub lo dejo por defecto cuando me lo pregunte y listo.. despues posteo el resultado cuando lo haga…

Al GRUB dejalo como te lo instala por defecto ócea en MBR. No vas a tener problemas.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Midle End Level

seba2611

entradas: 437

01:48 26/07/2007

5

Bueno ya pude instalar el ubuntu y quedo perfecto salvo por un detalle q acabo de notar y es el siguiente, con el vista cada cierto rato o depende la aplicacion o exigencia q le este dando a la laptop se activa un ventilador q ventila un poco y se vuelve a apagar pero con el ubuntu no y note q la temperatura de la maquina es mayor en la parte de abajo y donde apoyo las manos mientras tipeo y el ventilador nunca se activo, no tuve cuelgues ni nada y aparentemente todo lo q pruebo funciona bien pero tengo miedo de hacerle mal ya q no se disipa bien el calor , esto podra solucionarse alguien tiene idea???

Extreme Level

javier

entradas: 2369

10:25 26/07/2007

6
Cita Iniciado por seba2611
Ver Mensaje
Bueno ya pude instalar el ubuntu y quedo perfecto salvo por un detalle q acabo de notar y es el siguiente, con el vista cada cierto rato o depende la aplicacion o exigencia q le este dando a la laptop se activa un ventilador q ventila un poco y se vuelve a apagar pero con el ubuntu no y note q la temperatura de la maquina es mayor en la parte de abajo y donde apoyo las manos mientras tipeo y el ventilador nunca se activo, no tuve cuelgues ni nada y aparentemente todo lo q pruebo funciona bien pero tengo miedo de hacerle mal ya q no se disipa bien el calor , esto podra solucionarse alguien tiene idea???

Instala lm-sensors. que sirve para monitorear todo tu hardware en sistemas linux. En los repositorios de Ubuntu creo que esta sino bajalo de acá http://www.lm-sensors.org/.

Saludos

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Midle End Level

seba2611

entradas: 437

19:33 26/07/2007

7

Listo lo instale y lo active como un servicio ahora tengo una duda hay alguna forma de ver como funciona para poder monitorearlo otra cosa q note es q el cooler interno me parece q funciona pero muy suavemente lo hace no como en vista que se escucha q lo hace con mas fuerza….bueno eso por una lado ahora acabo de notar algo mas y perdon por tantas preguntas pero no hay sonido esta todo en orden como si lo tuviese pero no…no se q pasa entre a alsamixer 00 y al maximo pero no tiene sonido no se por que me voy a fijar en google igual a ver q encuentro..

Extreme Level

javier

entradas: 2369

20:59 26/07/2007

8
Cita Iniciado por seba2611
Ver Mensaje
Listo lo instale y lo active como un servicio ahora tengo una duda hay alguna forma de ver como funciona para poder monitorearlo otra cosa q note es q el cooler interno me parece q funciona pero muy suavemente lo hace no como en vista que se escucha q lo hace con mas fuerza….bueno eso por una lado ahora acabo de notar algo mas y perdon por tantas preguntas pero no hay sonido esta todo en orden como si lo tuviese pero no…no se q pasa entre a alsamixer 00 y al maximo pero no tiene sonido no se por que me voy a fijar en google igual a ver q encuentro..

Lo del sonido no se realmente que puede estar pasando. Para poder monitorear todo aca tenes una utilidad muy buena. http://members.dslextreme.com/users/…m/gkrellm.html

Saludos

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Midle End Level

seba2611

entradas: 437

21:40 26/07/2007

9

Buenisimo con el link lo voy a investigar un poco , con respecto al sonido lo pude solucionar ahora despues pongo el link con lo que hice para hacerlo andar por si alguien tiene el mismo problema..

Hardcore Extreme Level

jack

a

entradas: 6358

09:20 27/07/2007

10
. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Midle End Level

seba2611

entradas: 437

20:40 27/07/2007

11

Bueno seguir los pasos si es facil justo este link me lo pasaron y tb encontre algo en la guia ubuntu q es lo mismo el tema es q sigo los pasos tal cual esta ahi , agrego esto al /etc/modules:

#—-cut here—-
# I2C adapter drivers
i2c-piix4
# Chip drivers
eeprom
#—-cut here—-

pero despues cuando le doy al comando : sensors -s me sale esto:

Do you want to add these lines to /etc/modules automatically? (yes/NO)yes
root@seba:/home/seba# sensors -s
No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.

no se que pasa algo me esta faltando q no se q es , que drivers.

Hardcore Extreme Level

jack

a

entradas: 6358

21:38 27/07/2007

12

$ sudo sensors-detect
$ lm_sensors
O
$ sensors

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Midle End Level

seba2611

entradas: 437

23:05 27/07/2007

13

Esto es lo q me sale:

root@seba:/home/seba# lm_sensors
bash: lm_sensors: orden no encontrada

root@seba:/home/seba# lm-sensors
bash: lm-sensors: orden no encontrada

root@seba:/home/seba# sensors
No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.

Algo tiene q estar faltando no??

Hardcore Extreme Level

jack

a

entradas: 6358

08:51 28/07/2007

14
Cita Iniciado por seba2611
Ver Mensaje
Algo tiene q estar faltando no??

Código:
$ sudo sensors-detect
. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Midle End Level

seba2611

entradas: 437

21:24 28/07/2007

15

Cuando uso el comando sudo sensors-detect me realiza todo el proceso que esta descripto en el link y despues uso el otro sensors y no pasa nada osea me devuelve lo q puse en el post anterior osea que lo q falta es otra cosa pero no se que, algo de lo que dice del kernel podra ser???..

Hardcore Extreme Level

jack

a

entradas: 6358

21:59 28/07/2007

16

Necesitás tener corriendo el demonio de los sensores. Buscalo en /etc/init.d/

Código:
$ sudo /etc/init.d/ejemplo_sensores restart
$ sudo sensors -s
. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Midle End Level

seba2611

entradas: 437

23:11 30/07/2007

17

Bueno mira el resultado es q el demonio si esta corriendo pero ya me bloqueo no se q mas hacer:

root@seba:/home/seba# /etc/init.d/sensord restart
Stopping sensor daemon: sensord.
Starting sensor daemon: sensord.

Es como q todo esta andando bien pero bueno si hago los otros pasos me sigue dando el mismo resultado .Ahora ya q me ayudaste tanto te pido una mano con otra cosa sino te jode…es con respecto a cuando dejo de usar la notebook un rato y se suspende que queda la luz de encendido en amarillo, deberia arrancar al mover el mouse o apretar de nuevo ese mismo boton pero lo que pasa es que se vuelve a poner en verde como si estuviese activa pero la pantalla no se enciende, eso pasa cuando la dejo un rato q se pone sola en ahorro de energia , ahora quise hacerlo desde el menu y me pasa lo mismo , si me das una mano desde ya mil gracias por seguir todos lo pasos q fui haciendo de verdad gracias!!.

Hardcore Extreme Level

jack

a

entradas: 6358

08:24 31/07/2007

18
. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…