Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Instalacion de Ubuntu 6.10 y problemas.

No hay Etiquetas
Entrada
Midle End Level

Subzero

entradas: 429

23:43 03/05/2007

1

Desde q empeze a usar una PC use windows y queria probar linux, mi plan es crear una segunda particion para instalar linux por q tengo un win2003 tuneado q baje de inet, estuve viendo las particiones y recomendaban ext3 pero apelaban q reiserfs tenia mas rendimiento pero q estaba verde todavia y ext3 era mas estable, y tampoco quiero cagar el win ya q tengo muchas cosas q uso con ese os, despues necesitaria saber si es necesario crear la particion para cache o no (tengo 1GB de RAM) no se si abra problema.

Saludos y gracias.

Nuevo miembro

aguscom

entradas: 18

00:09 04/05/2007

2

Hola, mira si ya tenes Ubuntu 6.10, la version que es LiveCD, podes correrlo nomas, poniendo que bootee desde el CD… el instalador te puede guiar a hacer una particion (si es que no la queres hacer vos antes, con el partition manager o algun otro soft similar) yo uso ext3 por el momento.
Sobre tu pregunta de crear una particion swap, se recomienda que la particion sea el doble del tamaño de tu memoria ram… Sin embargo, en la mayoria de los casos no es necesario que sea mayor de 1GB.
Y bueno finalmente sobre no perder windows, si instalas Ubuntu (teniendo instalado windows antes) El mismo instalador te crea un gestor de arranque que se llama Grub donde vos podes elejir a que sistema queres ir cuando prendes la pc.

Saludos!

Hardcore Extreme Level

jack

a

entradas: 6358

04:13 04/05/2007

3

Hola Subzero, chequeate ESTE ENLACE.
Yo la hago fácil, recomiendo una swap de 500 mb y una raiz ext3 de al menos 15 gigas (o más) para andar cómodo.

Saludos.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Midle End Level

Subzero

entradas: 429

04:35 04/05/2007

4
Cita Iniciado por JacK
Ver Mensaje
Hola Subzero, chequeate ESTE ENLACE.
Yo la hago fácil, recomiendo una swap de 500 mb y una raiz ext3 de al menos 15 gigas (o más) para andar cómodo.

Saludos.

Le voy a poner 30GB al ext3 por las dudas q me quede corto, me habia bajado la version 6.10 de ubuntu pero ya dejo descargando la 7.04 i386 voy a instalar esta ultima version.

Vi q hay distros de 64bits, se puede compilar dentro de linux para convertirla o es necesario bajarse la version de 64 bits como en windows?

Extreme Level

iampowerslave

entradas: 2776

08:35 04/05/2007

5

Necesitás bajar el 64bits.

Compilar sería mucho quilombo. Y más Ubuntu.

Midle End Level

Subzero

entradas: 429

08:53 09/05/2007

6

Lo instale y el grub me detecto el arranque dual de win2003 y ubuntu pero me pide user y pass q al ingresarlo lo toma y no tengo interfaz grafica, el cd al instalarlo tampoco me dio opcion grafica de instalacion solo text mode, la cosa es q en linea de comandos seria imposible utilizarlo ya q no se nada de linux.

Me baje la version 7.04 alternate 386!

Hardcore Extreme Level

jack

a

entradas: 6358

10:32 09/05/2007

7

Pero lo instalaste cierto?.
Si así fuese y te encontrás tan solo en una terminal tipeá:

Código:
$ startx

Si tenés problemas en iniciar Gnome por tu placa de video y te da un error, anotate la salida de éste comando:

Código:
$ sudo cat /var/log/Xorg.0.log | grep EE
. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Midle End Level

Subzero

entradas: 429

11:04 09/05/2007

8
Cita Iniciado por JacK
Ver Mensaje
Pero lo instalaste cierto?.
Si así fuese y te encontrás tan solo en una terminal tipeá:

Código:
$ startx

Esta instalado, tipie startx y me aviso q no estaba instalado el x server, luego ingrese esto:

sudo apt-get install xserver-xorg

Con este empezo a instalar, pude configurar las resoluciones, pero ahora me dice q falta una fuente "fixed", parece querer abrir la interfaz grafica pero vuelve a la terminal:

could not open default font "fixed".

Cita Iniciado por JacK
Ver Mensaje
Si tenés problemas en iniciar Gnome por tu placa de video y te da un error, anotate la salida de éste comando:

Código:
$ sudo cat /var/log/Xorg.0.log | grep EE

Ese no me funca, me tira q no existe.

les comento q ya lo arregle instalando la version 6.10 de 64 bits y hasta ahora va perfecto le instale todo, le estoy instalando el beryl ahora, lo intente dos veces antes y termino en q no me arrancaba la interfaz grafica, lo arregle con el reconfigure xserver-xorg y hasta q no vea el escritorio en forma de cubo 3d no lo dejo.