Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Fluidez en navegadores??

No hay Etiquetas
Entrada
Nuevo miembro

defwill

entradas: 10

14:51 16/05/2007

1

Wenas compañeros..

Pues tengo un problemilla, resulta q cambié de Pc, instalé Windows Profesional, SP2, y el resto de programas, configuré cuenta de Internet y a funcionar…pero da igual el navegador q utilize.. Explorer 6, Opera, FireFox…en todos la pantalla de la página a la q accedo no se desliza con fluidez, va a trozos, es muy molesto y no doy con la solución , aunque luego sea una bobada no soy capaz..Podeis darme alguna idea de como solventar este incordio ..será por alguna actulización de Windows (ya que se instalaron muchas la primera vez q me conecté)????. Gracias a todos.

Extreme Level

kofran

entradas: 1985

15:38 16/05/2007

2

instalaste los drivers de la placa de video?

Nuevo miembro

defwill

entradas: 10

16:01 16/05/2007

3

Pos si..fue de lo primero q se me ocurrio..voy a probar una cosa q vi en otro foro y q esta relacionado con las dichosas actualizaciones de windows ya q por hay deben ir los tiros.

Gracias de todas formas. Un saludo.

Hardcore Extreme Level

Massimen

Rosario

entradas: 3160

16:40 16/05/2007

4

suele pasar cuando tenés video onboard y dejas los driver que te reconoce windows al instalarlo, se soluciona instalando los driver que vienen en el cd (en ese caso el cd del mobo que trae todos los controladores).
Yo probaria en volver a instalarlos, sino no sabria, cualquiero cosa que me entere te cuento