Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Error en driver para video integrado.

No hay Etiquetas
Entrada
Nuevo miembro

MRG

entradas: 14

21:38 26/04/2008

1

Bueno les cuento, tengo un mother asus m2a-vm con video integrado ati x1250, viendo por internet encontre unos nuevos drivers mas nuevos de los que me vino en el cd del mother, los instale y note una baja de rendimiento y ademas, me tomaba la video como una x1200,cosa que con el driver que tenia no pasaba, como no me gustaron los desinstale y volvi a los que tenia, el que me vino con el cd del mother. Despues de instalar todo, al iniciar la pc en el momento que tiene que cargar el panel de control de ati me tira este error :

puedo correr juegos, pero no puedo configurar la placa (filtros, calidad, color, etc) ya que no me deja abrir el panel catalyst… me tira el error. Despues de esto instale 2 o 3 drivers distintos pero igual me siguen tomando la video como una x1200 y noto bajas de rendimiento, la que me queda es solucionar esto ya que este driver es el que me anda bien. Espero alguna respuesta a ver si puedo solucionar!

Extreme Level

ferro00xp

entradas: 2085

02:52 27/04/2008

2

es un parto el tema de drivers con esa placa a mi me paso lo mismo con la baja de rendimiento acualizando driverz por suerte me cpmsegui un 7900gs

Nuevo miembro

MRG

entradas: 14

05:04 27/04/2008

3

Alguna solucion?