Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Error al iniciar Win XP

No hay Etiquetas
Entrada
Midle End Level

estudiantes

entradas: 118

20:26 30/10/2006

1

no hay disco en la unidad. inserte un disco en la unidad

Esto es lo que me aparece y no se como sacarlo, aviso que no tengo instalado el quicktime por lo tanto no es el tray del programa y tambien probe cambiando el orden de booteo.

Agradezco sus opiniones

Extreme Level

ELEDU

entradas: 1138

20:51 30/10/2006

2

Tenes el Daemon Instalado, Alchol120 o algun emulador????

Midle End Level

estudiantes

entradas: 118

20:56 30/10/2006

3

nero, spybot, ad aware y un antivirus se llama av.
desabilite todo con el msconfig y nada sigue apareciendo tipo ventanitas viejas
no hay disco en la unidad. inserte un disco en la unidad

Extreme Level

Federicoramos

entradas: 1982

21:16 30/10/2006

4

tenes algun diskette puesto?? sacalo!

Extreme Level

lightstar

entradas: 2140

21:26 30/10/2006

5

El setup del bios te lo reconoce?

Extreme Level

lightstar

entradas: 2140

21:26 30/10/2006

6

Pido disculpas no se que paso

Midle End Level

estudiantes

entradas: 118

21:54 30/10/2006

7

Ante todo gracias a todos por responderme y tratar de ayudarme

paso a detallarlo mejor.

Inicio la maquina y cuando llega a la pantalla de bienvenida tira el error
no hay disco en la unidad. inserte un disco en la unidadreintentar, continuar, cancelar apretas 3 veces , carga y funciona normalmente

no hay diskette puesto y ademas no se a que unidad se refiere ya que es lo unico que me dice.

He cambiado: Orden de boteeo, inicio con controladores basicos he cambiado la asignacion de letra de la unidad y ya no se que hacer

Agradezco sus opiniones y sus respuestas

Extreme Level

Federicoramos

entradas: 1982

22:24 30/10/2006

8

pone el cd de xp, arranca la instalacion, pone instalar y despues pone reparar!

Extreme Level

fabianX

entradas: 1452

00:39 31/10/2006

9
Cita Iniciado por estudiantes

Inicio la maquina y cuando llega a la pantalla de bienvenida tira el error
no hay disco en la unidad. inserte un disco en la unidadreintentar, continuar, cancelar apretas 3 veces , carga y funciona normalmente

Agradezco sus opiniones y sus respuestas

Bueno no tokes nada del BIOS, que no tiene nada que ver. Por las dudas cuando te sale el mensajito ese la luz de la disketera se prende y empieza a sonar?? si es asi es posible que hayas terminado mal alguna aplicacion ke estaba usando esa unidad extraible. Recuerdas si era un diskette o un cd, volve a ponerlo para salir de las dudas.

Usa el administrador de tareas y trata de identificar alguna "tarea" extraña que esta utilizando demasiado el procesador.

Posiblemente tengas un virus o spyware, NO desabilites por desabilitar las opciones del msconfig que algunas son funciones importantes para Windows.

Instala también el Registry Mechanic y limpia en profundidad el registro eliminara cualquier entrada errónea en windows incluso esa que te esta pidiendo que incertes el disco.

Instala el TuneUp Utilities 2006 y usa la herramienta TuneUp StartUp Manager, para cambiar en forma segura los programas que se inician con windows desactivando o incluso borrando las entradas que no necesitas por ej las de quicktime. El msconfig es algo mas tene cuidado.

Ese tipo de errores se dan porque tenes una entra incorrecta en el inicio de Windows XP, ya sea creada por alguna aplicacion o por un virus. Por las dudas tenes instalado el Quicktime??

bye

Midle End Level

estudiantes

entradas: 118

07:47 31/10/2006

10
Cita Iniciado por fabianX

Bueno no tokes nada del BIOS, que no tiene nada que ver. Por las dudas cuando te sale el mensajito ese la luz de la disketera se prende y empieza a sonar?? si es asi es posible que hayas terminado mal alguna aplicacion ke estaba usando esa unidad extraible. Recuerdas si era un diskette o un cd, volve a ponerlo para salir de las dudas.

Usa el administrador de tareas y trata de identificar alguna "tarea" extraña que esta utilizando demasiado el procesador.

Posiblemente tengas un virus o spyware, NO desabilites por desabilitar las opciones del msconfig que algunas son funciones importantes para Windows.

Instala también el Registry Mechanic y limpia en profundidad el registro eliminara cualquier entrada errónea en windows incluso esa que te esta pidiendo que incertes el disco.

Instala el TuneUp Utilities 2006 y usa la herramienta TuneUp StartUp Manager, para cambiar en forma segura los programas que se inician con windows desactivando o incluso borrando las entradas que no necesitas por ej las de quicktime. El msconfig es algo mas tene cuidado.

Ese tipo de errores se dan porque tenes una entra incorrecta en el inicio de Windows XP, ya sea creada por alguna aplicacion o por un virus. Por las dudas tenes instalado el Quicktime??

bye

gracias maestro voy a probarlo no conocia esa utilidad

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

10:22 31/10/2006

11
Cita Iniciado por fabianX

Bueno no tokes nada del BIOS, que no tiene nada que ver. Por las dudas cuando te sale el mensajito ese la luz de la disketera se prende y empieza a sonar?? si es asi es posible que hayas terminado mal alguna aplicacion ke estaba usando esa unidad extraible. Recuerdas si era un diskette o un cd, volve a ponerlo para salir de las dudas.

Usa el administrador de tareas y trata de identificar alguna "tarea" extraña que esta utilizando demasiado el procesador.

Posiblemente tengas un virus o spyware, NO desabilites por desabilitar las opciones del msconfig que algunas son funciones importantes para Windows.

Instala también el Registry Mechanic y limpia en profundidad el registro eliminara cualquier entrada errónea en windows incluso esa que te esta pidiendo que incertes el disco.

Instala el TuneUp Utilities 2006 y usa la herramienta TuneUp StartUp Manager, para cambiar en forma segura los programas que se inician con windows desactivando o incluso borrando las entradas que no necesitas por ej las de quicktime. El msconfig es algo mas tene cuidado.

Ese tipo de errores se dan porque tenes una entra incorrecta en el inicio de Windows XP, ya sea creada por alguna aplicacion o por un virus. Por las dudas tenes instalado el Quicktime??

bye

A MI TAMBIEN MA PASO SEGUIDO…. REINICIE LA MAQINA UN PAR DE VECES Y DE GOLPE PA!!!! ARRANCÓ.
POR LO TANTO, ES COMO DICE FABIAN XP
ES UNA ENTRADA MAL EN EL INICIO DE XP. A MI SE ME SOLUCIONO SIN DARME CUENTA AL USAR EL CONDOR 2.0 SERA ASI???
COMO SEA Q FUE, EL ERROR NO VOLVIO.

AHHH TODO ESO FUE BAJO XP Service Pack 1


Midle End Level

estudiantes

entradas: 118

10:28 31/10/2006

12
Cita Iniciado por jeronimoblach

A MI TAMBIEN MA PASO SEGUIDO…. REINICIE LA MAQINA UN PAR DE VECES Y DE GOLPE PA!!!! ARRANCÓ.
POR LO TANTO, ES COMO DICE FABIAN XP
ES UNA ENTRADA MAL EN EL INICIO DE XP. A MI SE ME SOLUCIONO SIN DARME CUENTA AL USAR EL CONDOR 2.0 SERA ASI???
COMO SEA Q FUE, EL ERROR NO VOLVIO.
AHHH TODO ESO FUE BAJO XP Service Pack 1


gracias tambien pero esta con service pack 2 y actualizada. Ya baje el registry machine a la tarde vuelvo a casa lo pruebo y les comento

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

10:34 31/10/2006

13
Cita Iniciado por estudiantes

gracias tambien pero esta con service pack 2 y actualizada. Ya baje el registry machine a la tarde vuelvo a casa lo pruebo y les comento

dale!! comentate ese programita q no lo conozco, en q idioma esta?


ayer me pase al SP2 a ver si se deja de joder mi PC y empieza a acelerar!!! (Cacatua) jaja

Midle End Level

estudiantes

entradas: 118

17:05 31/10/2006

14
Cita Iniciado por jeronimoblach

dale!! comentate ese programita q no lo conozco, en q idioma esta?


ayer me pase al SP2 a ver si se deja de joder mi PC y empieza a acelerar!!! (Cacatua) jaja

esta en español pero no funciono

Midle End Level

estudiantes

entradas: 118

17:06 31/10/2006

15

NUEVO PEDIDO DE AYUDA

si pongo un disquette cualquiera arranca sin error como saco el problema por favor

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

17:08 31/10/2006

16
Cita Iniciado por estudiantes

NUEVO PEDIDO DE AYUDA

si pongo un disquette cualquiera arranca sin error como saco el problema por favor

Solucion: NO SACANDO EL DISKETE !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Midle End Level

estudiantes

entradas: 118

18:49 31/10/2006

17

paso en limpio lo que descubri. Use el registry machine y no me soluciono el problema.

si pongo un disquette cualquiera arranca winxp sin problemas.
si saco el diskette arranca con el cartelito anterirmente descripto o sea
no hay disco en la unidad. inserte un disco en la unidad.
continuar,reintentar,cancelar

gracias por su ayuda

Midle End Level

estudiantes

entradas: 118

18:59 31/10/2006

18
Cita Iniciado por jeronimoblach

Solucion: NO SACANDO EL DISKETE !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

exacto si dejo cualquier diskette inicia sin error, no lo puedo creer

Saben como arreglarlo

Hardcore Extreme Level

mathias318

entradas: 6640

19:44 31/10/2006

19

Y si restauras el sisteme?

Inicio – Programas – Accesorios – Herramientas del sistema – Restaurar sistema

Probastes desconectanto la floopy?

Midle End Level

estudiantes

entradas: 118

23:19 31/10/2006

20
Cita Iniciado por mathias318

Y si restauras el sisteme?

Inicio – Programas – Accesorios – Herramientas del sistema – Restaurar sistema

Probastes desconectanto la floopy?

restaurar sistema tampoco funciona, gracias por tu respuesta

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

08:01 01/11/2006

21
Cita Iniciado por estudiantes

exacto si dejo cualquier diskette inicia sin error, no lo puedo creer

Saben como arreglarlo

y saca la disketera………ya ni se usa!
PD. Aguante el LOBO!!!!!!!!!!

High End Level

::LORD::

entradas: 839

08:33 01/11/2006

22
Cita Iniciado por estudiantes

NUEVO PEDIDO DE AYUDA

si pongo un disquette cualquiera arranca sin error como saco el problema por favor

como te decian anteriormente es porque tenes una entrada de windows mal. Es decir parece que estabas trabajando con el diskete y lo sacaste antes de que windows termine con el diskete, es probable que tengas un virus como dicen. Ya ejecutaste el registremechanic para limpiar entradas incorrectas.

Midle End Level

estudiantes

entradas: 118

09:38 01/11/2006

23
Cita Iniciado por ::LORD::

como te decian anteriormente es porque tenes una entrada de windows mal. Es decir parece que estabas trabajando con el diskete y lo sacaste antes de que windows termine con el diskete, es probable que tengas un virus como dicen. Ya ejecutaste el registremechanic para limpiar entradas incorrectas.

si ya lo pase me limpio como 160 entradas incorrectas pero ese error no me lo limpio

Pregunto? si instalo el winxp nuevamente sin formatar se solucionará?

High End Level

::LORD::

entradas: 839

11:39 01/11/2006

24

pucha tendria que ver que aplicaciones se inicia para poder ayudarte con mas exactitud. de todas formas si reinstalas windows como decis puede que te lo solucione.

salu2

Midle End Level

estudiantes

entradas: 118

12:40 01/11/2006

25
Cita Iniciado por ::LORD::

pucha tendria que ver que aplicaciones se inicia para poder ayudarte con mas exactitud. de todas formas si reinstalas windows como decis puede que te lo solucione.

salu2

gracias lord por tus consejos lo intentare

Extreme Level

fabianX

entradas: 1452

13:29 01/11/2006

26

lo que sucede es que tenes un proceso ya sea de windows o alguna aplicaciones que estaba utilizando el diskette y vos no dejaste que termine y lo sacaste.

No te preocupes, lo que pasa es que se ha creado una entrada a traves del registro de Windows que te pide el diskette. El desafio ahora es encontrar ese registro y borrarlo. de inico del Windows.

Veamos, trata de iniciar en modo a prueba de fallos, esto es para iniciar con un mino de aplicaciones, es para saber si se debe a algún programa que tenes instalado o windows. Si no te aparece el problema es que se debe ah algún programa o tal vez virus o spyware –> Ahora debes buscar este programa Click Here ejecútalo y haz click en "Do a system scan and save a logfile", se te abrira el bloc de notas, copia todo y pegalo en este thread que creaste para ver que entrada del inicio de Windows puede ser el error.

bye.

Midle End Level

estudiantes

entradas: 118

15:39 01/11/2006

27

Logfile of HijackThis v1.99.1
Scan saved at 15:25:57, on 01/11/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\mHotkey.exe
C:\ARCHIV~1\Grisoft\AVG7\avgemc.exe
C:\ARCHIV~1\Grisoft\AVG7\avgcc.exe
C:\ARCHIV~1\MUSICM~1\MUSICM~1\MMDiag.exe
C:\Archivos de programa\Messenger\msmsgs.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Archivos de programa\Musicmatch\Musicmatch Jukebox\mim.exe
C:\ARCHIV~1\Grisoft\AVG7\avgamsvr.exe
C:\ARCHIV~1\Grisoft\AVG7\avgupsvc.exe
C:\WINDOWS\System32\svchost.exe
C:\Documents and Settings\Windows XP\Escritorio\HijackThis.exe

R1 – HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://g.msn.es/0SEESES/SAOS01
R0 – HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos
O2 – BHO: AcroIEHlprObj Class – {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} – C:\Archivos de programa\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 – BHO: (no name) – {53707962-6F74-2D53-2644-206D7942484F} – C:\ARCHIV~1\SPYBOT~1\SDHelper.dll
O2 – BHO: ST – {9394EDE7-C8B5-483E-8773-474BF36AF6E4} – C:\Archivos de programa\MSN Apps\ST\01.03.0000.1005\en-xu\stmain.dll
O2 – BHO: MSNToolBandBHO – {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} – C:\Archivos de programa\MSN Apps\MSN Toolbar\MSN Toolbar\01.02.5000.1021\es\msntb.dll
O3 – Toolbar: MSN – {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} – C:\Archivos de programa\MSN Apps\MSN Toolbar\MSN Toolbar\01.02.5000.1021\es\msntb.dll
O4 – HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 – HKLM\..\Run: [MimBoot] C:\ARCHIV~1\MUSICM~1\MUSICM~1\mimboot.exe
O4 – HKLM\..\Run: [CHotkey] mHotkey.exe
O4 – HKLM\..\Run: [AVG7_EMC] C:\ARCHIV~1\Grisoft\AVG7\avgemc.exe
O4 – HKLM\..\Run: [AVG7_CC] C:\ARCHIV~1\Grisoft\AVG7\avgcc.exe /STARTUP
O4 – HKLM\..\Run: [AtiPTA] atiptaxx.exe
O4 – HKCU\..\Run: [MSMSGS] "C:\Archivos de programa\Messenger\msmsgs.exe" /background
O4 – HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 – Global Startup: Adobe Gamma Loader.lnk = C:\Archivos de programa\Archivos comunes\Adobe\Calibration\Adobe Gamma Loader.exe
O8 – Extra context menu item: E&xportar a Microsoft Excel – res://C:\ARCHIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 – Extra button: Referencia – {92780B25-18CC-41C8-B9BE-3C9C571A8263} – C:\ARCHIV~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 – Extra button: Messenger – {FB5F1910-F110-11d2-BB9E-00C04F795683} – C:\Archivos de programa\Messenger\msmsgs.exe
O9 – Extra 'Tools' menuitem: Windows Messenger – {FB5F1910-F110-11d2-BB9E-00C04F795683} – C:\Archivos de programa\Messenger\msmsgs.exe
O12 – Plugin for .spop: C:\Archivos de programa\Internet Explorer\Plugins\NPDocBox.dll
O17 – HKLM\System\CCS\Services\Tcpip\..\{EEB899DD-9546-4573-903F-B32484B183A9}: NameServer = 200.41.126.147,200.32.121.1
O23 – Service: Abarelrpsivice – 3dfx Interactive, Inc. – (no file)
O23 – Service: Adobe LM Service – Adobe Systems – C:\Archivos de programa\Archivos comunes\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 – Service: Ati HotKey Poller – ATI Technologies Inc. – C:\WINDOWS\system32\Ati2evxx.exe
O23 – Service: ATI Smart – Unknown owner – C:\WINDOWS\system32\ati2sgag.exe
O23 – Service: AVG7 Alert Manager Server (Avg7Alrt) – GRISOFT, s.r.o. – C:\ARCHIV~1\Grisoft\AVG7\avgamsvr.exe
O23 – Service: AVG7 Update Service (Avg7UpdSvc) – GRISOFT, s.r.o. – C:\ARCHIV~1\Grisoft\AVG7\avgupsvc.exe
O23 – Service: RadClock – Unknown owner – C:\WINDOWS\system32\RadClock.exe

Extreme Level

fabianX

entradas: 1452

22:22 01/11/2006

28

La clave esta aqui en estos parrafos.

O4 – HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 – HKLM\..\Run: [MimBoot] C:\ARCHIV~1\MUSICM~1\MUSICM~1\mimboot.exe
O4 – HKLM\..\Run: [CHotkey] mHotkey.exe
O4 – HKLM\..\Run: [AVG7_EMC] C:\ARCHIV~1\Grisoft\AVG7\avgemc.exe
O4 – HKLM\..\Run: [AVG7_CC] C:\ARCHIV~1\Grisoft\AVG7\avgcc.exe /STARTUP

O4 – HKLM\..\Run: [AtiPTA] atiptaxx.exe
O4 – HKCU\..\Run: [MSMSGS] "C:\Archivos de programa\Messenger\msmsgs.exe" /background
O4 – HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 – Global Startup: Adobe Gamma Loader.lnk = C:\Archivos de programa\Archivos comunes\Adobe\Calibration\Adobe Gamma Loader.exe

Bien Empezemos , comienzo pensando que se debe al antivirus que tenes instalado el AVG. Este tiene una opcion de checkear los diskette al arranque de Windows para solucionarlo solo debes ingresar al panel de control de antivirus AVG y en proteccion residente desactivar la opcion que hace referencia a checkear los diskette al inicio de Windows. Eso puede ser a que cuando encendiste la computadora estaba un diskette adentro, y el AVG cada vez inicia pretende buscar el diskette para analizarlo debido a que por defecto esta la opcion esa activada, tan solo desactivandolo como te dije vas a solucionarlo.

Esto puede ser desactivado con seguridad.

O4 – HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 – HKLM\..\Run: [MimBoot] C:\ARCHIV~1\MUSICM~1\MUSICM~1\mimboot.exe
O4 – HKCU\..\Run: [MSMSGS] "C:\Archivos de programa\Messenger\msmsgs.exe" /background
O4 – Global Startup: Adobe Gamma Loader.lnk = C:\Archivos de programa\Archivos comunes\Adobe\Calibration\Adobe Gamma Loader.exe

Estas opciones no son necesarias y las podes desactivar de forma segura con la utilidad que te mencione, tambien podes hacerlo desde el registro de Windows, pero es mas complicado (no para mi claro, pero prefiero usar la otra opcion ), , ya que por lo que veo tenes instalado el nero, musicmatch, windows messenger, y Adobe Photoshop.

Esta opcion que se registra al inicio es sospechosa y no la reconozco, puede ser una utilidad de ATi o tal vez un virus o spyware, por las dudas instala el spybot y baja las actualizaciones y limpia tu sistema.

Saludos y recuerda el tema va por AVG y esa opcion ke te dije.

bye.

FABIÁN.

Midle End Level

estudiantes

entradas: 118

22:27 01/11/2006

29

te agradezco un monton fabian pero me decis de donde borro esas entradas. perdon por mi ignorancia, del msconfig?

Hardcore Extreme Level

mathias318

entradas: 6640

22:34 01/11/2006

30
Cita Iniciado por estudiantes

te agradezco un monton fabian pero me decis de donde borro esas entradas. perdon por mi ignorancia, del msconfig?

Inicio – Ejecutar – regedit

HKEY Local Machine\Software\Microsoft\Windows\Current Version\Run