Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

duda con boot.ini de windows xp !?

No hay Etiquetas
Entrada
Extreme Level

teto89

Villa Crespo

entradas: 2290

02:05 20/08/2007

1

hola, tengo un problema con windows, que cuando inicia me dice que no se puede iniciar desde boot.ini, pero carga normalmente, inicia y todo y yo mirando en el msconfig he notado que me falta la casilla de "BOOT.INI" no lo tengo, ya que queria modificar los segundos del inicio que hago ? y tambien cuando voy a propiedades del sistema, opciones avanzadas, inicio y recuperacion me tira un cartel de que no se puede abrir el boot.ini, buen les dejo imagenes a ver si me pueden alludar, saludos

Img.

 
- Intel C2D E6600 @ 2.4ghz- Asus P5W dh Deluxe- OCZ
Reaper 2x1gb 800mhz + Supertalent 2x1Gb 667mhz – WD 250gb(x2) + 500gb wd – HIS
4850 TurboX Iceq4 – Pioneer 212D sata – Powercooler 500SS -Thermaltake Kandalf
Black-
- Intel PD 950 @ 3.4ghz- Asus P5nd2 Sli- Elixir 1gb
+ 1gb supertalent 667- Wd 160gb + Wd 80gb – MSi 7300GTx2 (SLI) – Pioneer 111D-
- Notebook
Toshiba Satellite A205-7458- C2D T5250- 4gb 667hz- 320gb Hd- 15.4"
widescreen- Dvd rw DL 8x
- Sony Ericsson C905 8mpx

 

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

12:30 20/08/2007

2

Lo más facil es que lo crees vos, abris un nuevo documento de texto (bloc de notas) y escribis esto:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Professional" /fastdetect

Luego lo guardas como boot.ini

Luego pones los atributos "oculto", "de sistema" y "sólo lectura". También hay que tener en cuenta que este boot.ini es para cuando se tiene instalado un sólo sistema operativo, en este caso XP. Además, este boot.ini sólo funcionará en caso de que tengas el XP instalado en la primera partición del disco master.
Y vá copiado en la raíz del disco, o sea en C:\

saludos!

Extreme Level

teto89

Villa Crespo

entradas: 2290

16:02 20/08/2007

3

Cita Iniciado por Juampi_SoAdNw
Ver Mensaje
Lo más facil es que lo crees vos, abris un nuevo documento de texto (bloc de notas) y escribis esto:

Luego lo guardas como boot.ini

Luego pones los atributos "oculto", "de sistema" y "sólo lectura". También hay que tener en cuenta que este boot.ini es para cuando se tiene instalado un sólo sistema operativo, en este caso XP. Además, este boot.ini sólo funcionará en caso de que tengas el XP instalado en la primera partición del disco master.
Y vá copiado en la raíz del disco, o sea en C:\

saludos!

ahhh bueee !! jajjaa ahora pruevo y les cuento !! saludos gracias

 
- Intel C2D E6600 @ 2.4ghz- Asus P5W dh Deluxe- OCZ
Reaper 2x1gb 800mhz + Supertalent 2x1Gb 667mhz – WD 250gb(x2) + 500gb wd – HIS
4850 TurboX Iceq4 – Pioneer 212D sata – Powercooler 500SS -Thermaltake Kandalf
Black-
- Intel PD 950 @ 3.4ghz- Asus P5nd2 Sli- Elixir 1gb
+ 1gb supertalent 667- Wd 160gb + Wd 80gb – MSi 7300GTx2 (SLI) – Pioneer 111D-
- Notebook
Toshiba Satellite A205-7458- C2D T5250- 4gb 667hz- 320gb Hd- 15.4"
widescreen- Dvd rw DL 8x
- Sony Ericsson C905 8mpx

 

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

16:06 20/08/2007

4

RECORDA que microsoft va todo junto,es importante que lo copies bien y tal como esta. ( por alguna razon aca aparece separado microsoft)

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

16:09 20/08/2007

5
Cita Iniciado por hersounds
Ver Mensaje
RECORDA que microsoft va todo junto,es importante que lo copies bien y tal como esta. ( por alguna razon aca aparece separado microsoft)

Aha, lo mismo que la palabra WINDOWS en la 3º linea.

Extreme Level

teto89

Villa Crespo

entradas: 2290

16:16 20/08/2007

6

ok, mira ya lo cree reinicie y no paso nada, tengo 2 dudas, una, no me aparece "de sistema", si me aparecen oculto y solo lectura. y la otra es que cuando reinicio antes de cargar windows me dice que falta el arichivo boot.ini en C:\WINDOWS, o sea que que, el bloc de notas donde va en C: o en C:\WINDOWS ? saludos

 
- Intel C2D E6600 @ 2.4ghz- Asus P5W dh Deluxe- OCZ
Reaper 2x1gb 800mhz + Supertalent 2x1Gb 667mhz – WD 250gb(x2) + 500gb wd – HIS
4850 TurboX Iceq4 – Pioneer 212D sata – Powercooler 500SS -Thermaltake Kandalf
Black-
- Intel PD 950 @ 3.4ghz- Asus P5nd2 Sli- Elixir 1gb
+ 1gb supertalent 667- Wd 160gb + Wd 80gb – MSi 7300GTx2 (SLI) – Pioneer 111D-
- Notebook
Toshiba Satellite A205-7458- C2D T5250- 4gb 667hz- 320gb Hd- 15.4"
widescreen- Dvd rw DL 8x
- Sony Ericsson C905 8mpx

 

Extreme Level

teto89

Villa Crespo

entradas: 2290

16:21 20/08/2007

7

imagenes

otra

 
- Intel C2D E6600 @ 2.4ghz- Asus P5W dh Deluxe- OCZ
Reaper 2x1gb 800mhz + Supertalent 2x1Gb 667mhz – WD 250gb(x2) + 500gb wd – HIS
4850 TurboX Iceq4 – Pioneer 212D sata – Powercooler 500SS -Thermaltake Kandalf
Black-
- Intel PD 950 @ 3.4ghz- Asus P5nd2 Sli- Elixir 1gb
+ 1gb supertalent 667- Wd 160gb + Wd 80gb – MSi 7300GTx2 (SLI) – Pioneer 111D-
- Notebook
Toshiba Satellite A205-7458- C2D T5250- 4gb 667hz- 320gb Hd- 15.4"
widescreen- Dvd rw DL 8x
- Sony Ericsson C905 8mpx

 

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

16:24 20/08/2007

8

primero antes que nada tenes habilitada la opcion para poder ver archivos ocultos y de sistema? eso facilitaria ver la ubicacion de los archivos de sistema.

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

16:25 20/08/2007

9

[QUOTE=teto89;414356]imagenes

Fijate de que esten bien escritas las palabras Microsoft y WINDOWS.

No tienen que tener espacios.

Sino bajate directamente el archivito de acá: http://rapidshare.com/files/50207307/boot.ini.html

Ahi te lo subí, solo copialo en el C:\

Extreme Level

teto89

Villa Crespo

entradas: 2290

16:35 20/08/2007

10

ok, gracias ahora tendria que funcionar porque me quedo como del sistema, con los engranajecitos,

img.

ahora reinicio y les cuento, saludos gracias !!

 
- Intel C2D E6600 @ 2.4ghz- Asus P5W dh Deluxe- OCZ
Reaper 2x1gb 800mhz + Supertalent 2x1Gb 667mhz – WD 250gb(x2) + 500gb wd – HIS
4850 TurboX Iceq4 – Pioneer 212D sata – Powercooler 500SS -Thermaltake Kandalf
Black-
- Intel PD 950 @ 3.4ghz- Asus P5nd2 Sli- Elixir 1gb
+ 1gb supertalent 667- Wd 160gb + Wd 80gb – MSi 7300GTx2 (SLI) – Pioneer 111D-
- Notebook
Toshiba Satellite A205-7458- C2D T5250- 4gb 667hz- 320gb Hd- 15.4"
widescreen- Dvd rw DL 8x
- Sony Ericsson C905 8mpx

 

Extreme Level

teto89

Villa Crespo

entradas: 2290

16:43 20/08/2007

11

listo ahi quedo gracias por el archivo porque la verdad no me aparecia la opcion de "sistema" y no podia para que quede, je, ahora si me dije ir a inicio y recuperacion y a la parte de msconfig (boot.ini)
dejo foto, saludos y mil gracias !!

 
- Intel C2D E6600 @ 2.4ghz- Asus P5W dh Deluxe- OCZ
Reaper 2x1gb 800mhz + Supertalent 2x1Gb 667mhz – WD 250gb(x2) + 500gb wd – HIS
4850 TurboX Iceq4 – Pioneer 212D sata – Powercooler 500SS -Thermaltake Kandalf
Black-
- Intel PD 950 @ 3.4ghz- Asus P5nd2 Sli- Elixir 1gb
+ 1gb supertalent 667- Wd 160gb + Wd 80gb – MSi 7300GTx2 (SLI) – Pioneer 111D-
- Notebook
Toshiba Satellite A205-7458- C2D T5250- 4gb 667hz- 320gb Hd- 15.4"
widescreen- Dvd rw DL 8x
- Sony Ericsson C905 8mpx

 

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

16:45 20/08/2007

12
Cita Iniciado por teto89
Ver Mensaje
listo ahi quedo gracias por el archivo porque la verdad no me aparecia la opcion de "sistema" y no podia para que quede, je, ahora si me dije ir a inicio y recuperacion y a la parte de msconfig (boot.ini)
dejo foto, saludos y mil gracias !!

Buenisimo!!!
Un error menos de Windows, jeje!!

saludos y suerte!