Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Configuracion del UltraVNIC

No hay Etiquetas
Entrada
Midle End Level

fokusin

entradas: 104

08:51 25/01/2007

1

Ando con problemas en la configuracion del UltraVNC… Anteriormente tenia las 2 PC's con WinXP y les instalè el UltraVNC Server en la maquina vieja (un K6-III de 450mhz y 384 de RAM) y el Viewer en la nueva (la que figura en mi perfil) y no tuve mayor inconveniente para hacerlo correr… no toque nada de configuración y arranco de 10, pudiendo ver y toquetear en la maquina vieja desde la nueva sin ningun drama.

Como la maquina vieja ya estaba carreteando demasiado, me canse y le volé el XP y le puse un 2K para que ande mas liberada. Instale el UltraVNC pero ahora desde la maquina nueva no puedo establecer conexión el server. Probe con los puertos, sockets, password, etc… y no hay manera e hacerlo andar. La IP a la que busco conectarme es la correta, esta todo bien pero no me establece la conexión, nunca llega a abrirme la ventana de LogOn en el Viewer, me tira el error "Failed to connect to server !".

Tendré que configurar algo de la red antes de correr el UltraVNC? Necesito habilitar algun permiso?

Gracias y Saludos!

P/D: En el firewall está habilitado el UltraVNC

Nuevo miembro

ccartech

entradas: 14

22:31 21/04/2007

2

Disculpa , pero estaba recorriendo el sitio y encuentro un problema similar al mio, pudiste solucionarlo? . Veo que no hay respuestas para lo que preguntas. Si pudiste hacerlo te pediria si me tiras unas lineas. Gracias

Midle End Level

fokusin

entradas: 104

23:13 21/04/2007

3
Cita Iniciado por ccartech
Ver Mensaje
Disculpa , pero estaba recorriendo el sitio y encuentro un problema similar al mio, pudiste solucionarlo? . Veo que no hay respuestas para lo que preguntas. Si pudiste hacerlo te pediria si me tiras unas lineas. Gracias

No, la verdad que no pude y no encontre la forma de hacerlo andar. Probe con otros programas de VNC como ThigtVNC, RealVNC, etc… y no lo pude hacer funcionar. No se por que, toque, lei tutoriales, y no me anda… es mas, hasta libere puertos con el firewall y sigue sin andar… Si encontras alguna data, pasala!!!

Nuevo miembro

ccartech

entradas: 14

00:56 22/04/2007

4

Ok, fijate que abri el tema y ahi me dieron una serie de pruebas , ninguna me anduvo, pero por ahi a vos te saca del agua
Buscalo como
"Estás suscripto a este tema Problemas con conectividad vnc o puertos de ruteados "

Nuevo miembro

ccartech

entradas: 14

22:15 27/04/2007

5

Tal vez tengas desactivado algun servicio de windows que necesita el vnc.
Casi seguro que el problema viene por ahi.
Saludos