Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Compiz-Fusion

No hay Etiquetas
Entrada
Midle End Level

ecar

entradas: 285

14:24 22/04/2008

1

Quiero instalar en mi Debian el Compiz-Fusion y me esta resultando mas complicado de lo que pense. Ingrese el Repositorio deb http://download.tuxfamily.org/shames…ktopfx/stable/ ./ a mi source list e hice aptitude install compiz-fusion-gnome. Cuando termine la instalación abri una consola y ejecute Compiz-manager el cual me tiro el siguiente cartel:

Checking for Xgl: not present.
xset q doesn't reveal the location of the log file. Using fallback /var/log/Xorg.0.log
Detected PCI ID for VGA: 01:00.0 0300: 10de:0622 (rev a1) (prog-if 00 [VGA])
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Comparing resolution (1680x1050) to maximum 3D texture size (8192): Passed.
Checking for nVidia: present.
Checking for FBConfig: present.
Checking for Xgl: not present.
Starting emerald

Y ahi queda la consola sin devolver el prompt. Entonces en la grafica que tenia abierta comence a tratar de usar algun efecto como el cambio de marcos del emerald o algun efecto del compiz pero no logro que haga nada. Si alguien tiene idea que es lo que me puedo estar olvidando de hacer para que esto funcione por favor aviseme porque ya se me acabaron las ideas. Muchas Gracias

Midle End Level

cristianjmac

entradas: 204

22:58 25/04/2008

2

creo que no tenes instalado el paquete nvidia-glx.
Otra cosa tenes instalados los drivers de nvidia o los de los paquetes de debian, o solamente tenes los que se te instalaron por defecto al instalar debian?

Debian GNU/Linux Sid (Unstable)

Midle End Level

ecar

entradas: 285

21:54 26/04/2008

3
Cita Iniciado por cristianjmac
Ver Mensaje
creo que no tenes instalado el paquete nvidia-glx.
Otra cosa tenes instalados los drivers de nvidia o los de los paquetes de debian, o solamente tenes los que se te instalaron por defecto al instalar debian?

Desde ya muchas gracias por la respuesta. Te comento que lo que hice fue apt-get upgrade y upgradee todos los paquetes a Lenny y despues hice un aptitude compiz-fusion y salio andando lo mas bien. Saludos

Midle End Level

cristianjmac

entradas: 204

22:00 26/04/2008

4
Cita Iniciado por ecar
Ver Mensaje
Desde ya muchas gracias por la respuesta. Te comento que lo que hice fue apt-get upgrade y upgradee todos los paquetes a Lenny y despues hice un aptitude compiz-fusion y salio andando lo mas bien. Saludos

Me alegro que hayas podido solucionarlo.Salu2!!!

Debian GNU/Linux Sid (Unstable)