Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Catalyst 5.13, es necesario acceso a internet ?

No hay Etiquetas
Entrada
Entry Level

dzal

entradas: 95

09:35 16/01/2006

1

Hola , antes que nada disculpen mi ignorancia pero por fin me he decicido a cambiar los drives de mi Atix600 y bueno , queria preguntarles si con los ultimos Catalyst 5.13 a parte de tener que haber instalado previamente el framework ¿tambien es necesario tener acceso a internet ? …porque si no estoy conectado al iniciar la PC me tira un error el "Clie.exe " y no me deja iniciar el Control Center

Muchas Gracias

PD1: no puedo encontrar en la web de ATI los drivers con el formato viejo ..no se si se llamaba con el "Control Panel" o algo asi

PD2: que pesado que es el Control Center

Extreme Level

Manhack

entradas: 1115

15:17 16/01/2006

2

Para utilizar los drivers y el Control Center no necesitas conexion, solo que para poder usar el Control Center te pide tener instalado el .net framework v.1.1.

En esta pagina tenes los drivers, sobre la izquierda de la pantalla entras a Drives&Software > Tu S.O. > Tu VGA > Previous Drivers&Software, ahi estan los drivers anteriores.

Despues, en la parte de descargas, podes optar por bajar el pack completo(con Control Center) o solo los drivers de video.

Espero que esto te sirva.
Saludos.

Entry Level

dzal

entradas: 95

15:46 16/01/2006

3

Gracias por la respuesta , pero si , como dije tengo el framework instalado de lo contrario no hubiese podido instalar los catalyst 5.13 (completos), pero si te fijas al inicio de windows te carga el "clie.exe" y si no la cargas al inicio o se lo trabas con algun firewall o directamente desconectas el cable a internet no te deja acceder a el "control Center"…va , por lo menos a mi …por eso preguntaba

Otra consulta , yo me baje el de 34.2 mb pero biene solo en ingles …mas abajo figuran los "Additional Languages " de 29.5 mb …. si no me equivoco hay que instalar primero los de 34.2 y luego el pack de 29.5 mb ? para que quede en castellano

Saludos

Hardcore Extreme Level

Ukyo

.

entradas: 4393

15:53 16/01/2006

4

Sacale un screenshot al error a ver que onda…
Y te deje instalar todo aunque no este andando bien el framework :S

Extreme Level

Manhack

entradas: 1115

16:14 16/01/2006

5
Cita Iniciado por dzal

Otra consulta , yo me baje el de 34.2 mb pero biene solo en ingles …mas abajo figuran los "Additional Languages " de 29.5 mb …. si no me equivoco hay que instalar primero los de 34.2 y luego el pack de 29.5 mb ? para que quede en castellano

Saludos

Entiendo que el primero pesa eso porque incluye los WDM (drivers de captura ) el otro es el que hay que bajar (incluye solo CCC y D Drivers) con soporte en los lenguajes indicados.

Entry Level

dzal

entradas: 95

16:41 16/01/2006

6

si , "aparentemente" su fueron al joraca con el peso del pack de los lenguajes
34.2 + 29.5 = 63.7

ok voy a sacar un screen

Hardcore Extreme Level

Ukyo

.

entradas: 4393

16:54 16/01/2006

7

WDM –> Tecnologia de drivers de windows a partir del ME / 2000 que vino a reemplazar a los viejos VXD

Extreme Level

Manhack

entradas: 1115

17:04 16/01/2006

8
Cita Iniciado por dzal

si , "aparentemente" su fueron al joraca con el peso del pack de los lenguajes
34.2 + 29.5 = 63.7

ok voy a sacar un screen

No son solo los lenguajes, incluye el Control Center y los Display Driver, la diferencia de tamaño es que el otro incluye los WDM.

EDIT: Tks Ukyo.