Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda para un beginner (por favor no se me caguen de risa en la cara :P)

No hay Etiquetas
Entrada
Entry Level

Dr@co_arg

entradas: 89

21:44 13/09/2004

1

Recién empecé con linux. Un amigo me guió con el Bootstar para crear una particion linux native y una linux swap. Instalé Mandrake 10.0 en la native. Pero el problema es el siguiente:

El mouse no anda, y no se NADA de linux asi que no se como hacer para reconocerlo. Y segundo, la placa de sonido hace ruidos recontra raros y al final se queda haciendo un sonido similar al de acople. Así que también tengo que arreglar eso, y no tengo ni idea de como.

Otra pregunta: me recomendaron que instalara Knoppix al HD. Quise hacerlo (Tengo Knoppix 3.4, el comando es knx2hd) PERO: primero me pidio de particionar el HD (a todo esto, me reconocio mis particiones con NTFS donde tengo windows y la otra donde tengo toda mi data, pero no me vio las particiones con linux native y swap, todo esto booteando desde Knoppix). Y cuando lo quise particionar, me dijo que era read only y tenia que montarlo primero, o algo asi. Además, como se que no me va a armar quilombos Lilo con el Bootstar?

Desde ya muchisimas gracias =)

Draco

A64 Winchester 3000+ (1.8GHz)
DFI Lanparty NF4 UT Ultra-D
Gigabyte Geforce 6200TC
Seagate Barracuda 80GB

Cuando me pinte photoshopeo

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

21:55 13/09/2004

2

Qué tipo de mouse es?? Recuerdo que mandrake 9.0, para instalar el mouse me pedía que moviera la ruedita, cosa de poder detectar bien el mouse… Si podés acceder a una consola en el entorno gráfico, tené que escribir mousedrake , para que inicie el instalador de mouses… Lo de la placa de sonido, es medio raro, qué placa tenés?? puede que sea que el driver de sonido está mal seleccionado..

De Knoppix, realmente no instalé, por lo que nó se nada útil para vos… Y como tengo disco SATA, no podía verlo, siendo ésta la razón principal, porque no lo usé demasiado…
Respecto del BootStart y el Lilo, los 2 son gestores de arranque… Yo uso Lilo, y a mí me pasó que tenía el boot loader de windows xp, y al inicio, primero iniciaba el lilo, y después cargaba el boot loader del xp (cuando seleccionaba iniciar la parte de windows…)

PD: Nadie se te va a cagar de risa porque estés preguntando nada… Sí, si te hicieras el Super programador, y resultara que venís a preguntar cómo se instala un mouse… Pero por esto que preguntas…. yo te felicito por probar Linux!!! Mtéle pata, que linux es muy lindo….

signature

Entry Level

Dr@co_arg

entradas: 89

22:53 13/09/2004

3

jajajajaj gracias por la data.

uy que bolú me olvide de poner eso.

mouse: PS2 genérico óptico.
sonido: SB Live! 5

Igualmente tenés alguna idea de por qué no puedo ver mi partición con native y swap? Si supuestamente son filesystems que los tiene que detectar..

gracias!!

PD: la consola era ctrl+alt+F2 no?

EDIT: algo que me olvidé respecto al LILO. Tengo el Bootstar instalado en la MBR. O sea, si LILO se instala en la partición de linux, todo wey, porque el HD primero lee la MBR right? El problema es si sin decirme LILO se instala en la MBR, y eso según me dijeron me podría cagar el boot de xp.

EDIT2: probe el comando mousedrake pero no lo reconocio. una preg. como hago para saber la pass del root?

A64 Winchester 3000+ (1.8GHz)
DFI Lanparty NF4 UT Ultra-D
Gigabyte Geforce 6200TC
Seagate Barracuda 80GB

Cuando me pinte photoshopeo

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

23:19 13/09/2004

4

El lilo, se carga en el mbr. Puede ser que te cague el BootStar, pero el win xp, vas a poder iniciarlo sin problemas, dado qeu lo vas a tener como opción en el lilo.
El tema del ruido de la placa de sonido, te va a convenir tratar de usar el harddrake para configurarlo, para mí, es eso, porque con mandrake 8.2 hasta la 9.2, me instalaba solo la placa de sonido que tenía, que es la misma que tenés vos.
Lo que yo te digo que inicies, es el kconsole o alguno parecido… Es como el cmd de windows (ventanita DOS). Eso del ctrl+alt+F2 es otra terminal, nada que ver con lo que estás necesitando… Para esto, no te sirve… Fijate si con alt+F2 no te sale alguna caja de diálogo para que puedas ejecutar alguna aplicación… y ahí poné kconsole (me parece que te va a resultar más la más cómoda terminal ).

La verdad, ni idea porqué no podés ver las particiones nativa y swap desde knoppix…

signature

Entry Level

Dr@co_arg

entradas: 89

23:35 13/09/2004

5

okas!! gracias por la data!!

alguna pista sobre lo del pass del root? (si, ya se q lo puse en la instalacion, pero me vuelvo medio pton a veces :P. ademas probe todas las posibles que podria haber puesto y nada).

A64 Winchester 3000+ (1.8GHz)
DFI Lanparty NF4 UT Ultra-D
Gigabyte Geforce 6200TC
Seagate Barracuda 80GB

Cuando me pinte photoshopeo

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

10:36 14/09/2004

6

No tenés otra opción más que reinstalar… Si no sabés la clave del root, no podés hacer nada… Esa es una de las razones por la que linux es un poco más seguro que windows… Ningún usuario tiene los poderes del root. No importa cuánto lo intentes, sin el root no podés tocar mucho….
Si no sabés la clave, reinstalá linux de nuevo, que otra no te queda…
Saludos!!

signature

Extreme Level

javier

entradas: 2369

14:15 14/09/2004

7
Cita Iniciado por Dr@co_arg

okas!! gracias por la data!!

alguna pista sobre lo del pass del root? (si, ya se q lo puse en la instalacion, pero me vuelvo medio pton a veces :P. ademas probe todas las posibles que podria haber puesto y nada).

Na no me digas que te olvidaste del pass del root, si es asi olvidate de hacer algo e instala todo de nuevo.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Entry Level

Dr@co_arg

entradas: 89

12:46 16/09/2004

8

je, y bueno es que ultimamente estoy con muchas cosas en la cabeza y me colgue un poco, disculpen

A64 Winchester 3000+ (1.8GHz)
DFI Lanparty NF4 UT Ultra-D
Gigabyte Geforce 6200TC
Seagate Barracuda 80GB

Cuando me pinte photoshopeo