Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

ATITool / Fan Speed Control

No hay Etiquetas
Entrada
Extreme Level

NoName

entradas: 2655

16:54 11/03/2008

1

A ver si me ayudan a entender que carajo pasa con esto…acá se ve claramente como la última versión estable relaseada del ATITool cuenta con una característica para regular la velocidad del fan de la VGA…

El tema es que yo tengo la misma versión del software y no cuento con esa utilidad, de hecho en el combobox donde se switchea entre las distintas secciones ni siquiera me aparece la opción "Fan Control" como se ve en la imagen.

La única explicación que le encuentro es alguna limitación a nivel hard, pero no veo cual pueda ser, además de ser así creo que lo lógico sería que la opción apareciera deshabilitada, pero visible al fin.

La VGA en cuestión es una XFX 8800GS XXX.

Linux Registered User #312139 – http://counter.li.org/
Hardcore Extreme Level

McGiver

entradas: 3433

17:25 11/03/2008

2

Es de septiembre del 2006 esa versión (creo)… Quizá no te aparece esa parte a vos porque tu placa es nueva… Supongo que con la 0.27 vas a poder hacerlo.

Extreme Level

NoName

entradas: 2655

17:39 11/03/2008

3

Vos decis que puede ser eso? no lo descarto pero me parece que es una característica bastante genérica que no debería depender del GPU.

Linux Registered User #312139 – http://counter.li.org/
Hardcore Extreme Level

McGiver

entradas: 3433

17:43 11/03/2008

4
Cita Iniciado por NoName
Ver Mensaje
Vos decis que puede ser eso?

Y, es lo primero que se me vino a la mente, además de que es la explicación más sencilla que le encuentro.
Esl fan estoy segurisimo que no es controlado por el GPU, sinó por algun otro chip que debe andar por ahí. Es de suponer que también valla actualizandosé ese chip tmb.
Igual el parrafo anterior está basado en meras supocisiones.

Saludos.

Extreme Level

NoName

entradas: 2655

17:50 11/03/2008

5

El tema es que tengo algo de experiencia en desarrollo de software y se que lo que se hace cuando alguna función no puede ser ejecutada por limitaciónes de hard o lo que fuere es (además de los cambios en la lógica del programa) deshabilitar los controles en la interface, pero dejandolos visibles….acá directamente ese apartado no figura, por lo que me hace pensar que la explicación pasa por otro lado.

Linux Registered User #312139 – http://counter.li.org/
Hardcore Extreme Level

McGiver

entradas: 3433

18:01 11/03/2008

6

Bue, ni idea che. A mi tampoco me muestra eso…

Lo que decís de deshabilitar los controles se hace con botones, solapas y demases, pero con un combo? Creo que está bien no mostrarlo. Yo también desarrollo.

Podría ser tema de drivers. Seguramente estás usando los últimos, drivers que me dieron serios problemas con el AtiTool, así que los volé y volvi a los anteriores.

Acá podés probar el AtiTool 0.27 beta 3… Aunque no creo que cambie, ya que es del 27/11/2007.

Extreme Level

NoName

entradas: 2655

18:03 11/03/2008

7

Debe ser un bug nomás, estuve viendo un par de topics en el foro de techPowerUp y lo mismo reportan otros usuarios, incluso con VGA's mucho más antiguas y con la versión 0.27 del software.

Cita Iniciado por McGiver
Ver Mensaje
Lo que decís de deshabilitar los controles se hace con botones, solapas y demases, pero con un combo? Creo que está bien no mostrarlo. Yo también desarrollo.

Pensá que de hacerlo así un usuario que tenga alguna limitación como para que la función no se puede ejecutar, probablemente jamás se enteraría de que dicha función existe, además de que te obliga a generar los controles dinámicamente.
Viendoló como programador pienso que hacer algo así es una negreada, o "chapuza", como dicen los gallegos.

Linux Registered User #312139 – http://counter.li.org/
Extreme Level

Ronnie

entradas: 1663

18:46 11/03/2008

8
Cita Iniciado por NoName
Ver Mensaje
El tema es que tengo algo de experiencia en desarrollo de software y se que lo que se hace cuando alguna función no puede ser ejecutada por limitaciónes de hard o lo que fuere es (además de los cambios en la lógica del programa) deshabilitar los controles en la interface, pero dejandolos visibles….acá directamente ese apartado no figura, por lo que me hace pensar que la explicación pasa por otro lado.

Cita Iniciado por NoName
Ver Mensaje
Debe ser un bug nomás, estuve viendo un par de topics en el foro de techPowerUp y lo mismo reportan otros usuarios, incluso con VGA's mucho más antiguas y con la versión 0.27 del software.

Pensá que de hacerlo así un usuario que tenga alguna limitación como para que la función no se puede ejecutar, probablemente jamás se enteraría de que dicha función existe, además de que te obliga a generar los controles dinámicamente.
Viendoló como programador pienso que hacer algo así es una negreada, o "chapuza", como dicen los gallegos.

concuerdo con vos la propiedad .enable del objeto en cuestion debe tener un valor false.

Extreme Level

NoName

entradas: 2655

14:50 26/03/2008

9

Bue, con toda la paja del mundo saqué la VGA y veo que el cable de alimentación del fan solamente tiene 2 lineas, así que a mandarle saludos a cagaste….flojito lo de XFX

Linux Registered User #312139 – http://counter.li.org/