Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

ATI Omega Drivers 2.5.90 -> Enjoy it.

No hay Etiquetas
Entrada
High End Level

Xeneize

entradas: 585

17:38 02/10/2004

1

Así es… salieron los nuevos drivers omega 2.5.90

no se si fue a causa de estos drivers, pero:

3dmark 05:
antes: 944
despés: 1432

tiene cosas grosas… pruébenlo

aceleración WMV

bajense el que dice entre paréntesis "UPDATED"

download win 2k/XP

http://www.accesswave.ca/~sruxton/
(este es uno de los tantos mirrors que aparecen en http://www.omegadrivers.net)

apretan donde dice availibe "HERE" y se pone a bajar

adiós.

i might be wrong

Hardcore Extreme Level

74205

entradas: 3608

09:56 03/10/2004

2

si son basados en la version 4.10 beta, entonces si es por eso el aumento de performance. todo esto ya que ati dice que soluciono un bug importante con las memorias, que causaban una gran perdida de performance. esto, segun lo que lei, beneficia principalmente a las placas con 256mb, aunque tambien ayudan un poco a las de 128.

High End Level

Xeneize

entradas: 585

11:47 03/10/2004

3

Joya… si, es basado en los 4.10 Beta.

Adiós.

i might be wrong

Extreme Level

Ugly kid Jhon

entradas: 1591

11:58 03/10/2004

4

los probe y tienen una perdidad de calidad muy notable, por unos pocos puntitos mas. en fin le puse los catalist que no pierdo calidad y estoy en 2700 puntos en el 3dmark2005 y 4500cpu score

High End Level

Xeneize

entradas: 585

12:01 03/10/2004

5

Mmm… que raro, yo ni perdí calidad.

i might be wrong

Hardcore Extreme Level

Meko360

entradas: 3484

12:39 03/10/2004

6
Cita Iniciado por Ugly kid Jhon

los probe y tienen una perdidad de calidad muy notable, por unos pocos puntitos mas. en fin le puse los catalist que no pierdo calidad y estoy en 2700 puntos en el 3dmark2005 y 4500cpu score

A mi me pasa exactamente lo mismo, la pérdida de calidad se nota bastante y la performance no aumenta tanto. No hay vuelta que darle, son drivers optimizados pero nada más, no pueden hacer milagros, para tener calidad y performance necesitás más potencia de procesamiento y velocidad de memoria. El soft no hace milagros sobre el hard.

Extreme Level

El Pulpohj

entradas: 1237

17:44 14/03/2005

7
Cita Iniciado por Meko360

A mi me pasa exactamente lo mismo, la pérdida de calidad se nota bastante y la performance no aumenta tanto. No hay vuelta que darle, son drivers optimizados pero nada más, no pueden hacer milagros, para tener calidad y performance necesitás más potencia de procesamiento y velocidad de memoria. El soft no hace milagros sobre el hard.

Lo mismo, los desinstalé y metí los 5.3. EL CMR 2005 perdía mucha calidad y algunas cosas quedaban fuera de lugar (usaba la versión anterior de Omega y lo probé con el mismo setteo).

Salu2

i7 920 D0 – EVGA X58 Classified 4-Way SLI – OCZ Blade 3x2GB 2000 – XFX 5970 Black Edition – 2 x OCZ Agility 2 RAID 0 + WD Green 64 3x1 & 1.5TB + [Highpoint RocketRaid 2322 + Addonics 6 x WD 500GB RAID 5] – Corsair HX1000W – Lian Li PC-P80 ARMORSUIT Heavily Water-Cooled – [Logitech Z5450 + MX-5500 + G25] – Saitek X52 PRO – LG SCARLET 42'
Extreme Level

Ugly kid Jhon

entradas: 1591

18:41 14/03/2005

8

Es viejo esto, los omega y los catalyst 5.3 para mi son una b o s t a

Extreme Level

El Pulpohj

entradas: 1237

19:11 14/03/2005

9

Recién vi la fecha, reviví un tomuer
Salu2

i7 920 D0 – EVGA X58 Classified 4-Way SLI – OCZ Blade 3x2GB 2000 – XFX 5970 Black Edition – 2 x OCZ Agility 2 RAID 0 + WD Green 64 3x1 & 1.5TB + [Highpoint RocketRaid 2322 + Addonics 6 x WD 500GB RAID 5] – Corsair HX1000W – Lian Li PC-P80 ARMORSUIT Heavily Water-Cooled – [Logitech Z5450 + MX-5500 + G25] – Saitek X52 PRO – LG SCARLET 42'