Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

AA AF setting en nvidia drivers

No hay Etiquetas
Entrada
High End Level

HendriX

entradas: 944

14:53 04/06/2008

1

estoy con problemas para configurar el antialiasing en los ultimos forceware, el problema lo note en algunos juegos que no tienen AA incluido como el il2 1946 o el GRAW
le pongo 8x o 16x y no me lo toma, osea se sigue viendo el serrucho. ya probe con las opciones mejorar el de la aplicacion y tambien con anular el de la aplicacion.
lo mas triste es que lo habia hecho andar pero cuando actualizé los drivers se reseteo la configuracion y ahora no lo puedo hacer andar.
alguien sabe si hay algo que estoy haciendo mal?
gracias

SI no cambia todo, No cambia nada…
Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

15:06 04/06/2008

2

y fijate de volver una version anterior del driver y anda probando. por q es raro lo q te esta pasando, tbn fijate de q no sean betas.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

High End Level

HendriX

entradas: 944

15:32 04/06/2008

3

listo ya esta..
estando acostumbrado a mi 1300xt que cambiaba los valores en los drivers e iba probando en el juego, parece que con nvidia hay que reiniciar para que tome los cambios.
reinicie y ahora si anda. los drivers son los ultimos oficiales bajados de la web de nvidia.
si hubiera sabido.. estuve un buen rato renegando,, ya empezaba a putear a nvidia,,,XD
saludos

SI no cambia todo, No cambia nada…