Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con parche 1.2 GRID

No hay Etiquetas
Entrada
Midle End Level

ctecnology

Bs.As

entradas: 317

09:33 30/09/2009

1

Buenas que tal, les comento que tengo un problema con el parche 1.2 del grid que postearon aca y que normalmente usan todos y no tienen problemas , resulta que tengo el juego full, instalado pesa exactamente 10 gb, antes de instalar el parche la parte de drift anda perfectamente, cuando instalo el parche automaticamente todo lo que sea dritf (SOLO DRIFT ) deja de funcionar, cuando pongo para jugarme un par de batallas drift por ejemplo ya sea online o offline, el juego se cierra cuando empieza a cargar la pista, y no tira ningun error ni nada no entiendo porque el parche hace que la parte de drift deje de funcionar realmente es muy raro, a alguien mas le pasa?

saludos y gracias de antemano

Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

09:59 30/09/2009

2

Proba reinstalando.
Tu juego es original?

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

Midle End Level

ctecnology

Bs.As

entradas: 317

10:02 30/09/2009

3

lo acabo de arreglar, gracias…

Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

11:03 30/09/2009

4

Conta como lo hiciste para otros que tengan el mismo problema

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

Midle End Level

floidian

entradas: 352

12:42 01/10/2009

5
Cita Iniciado por ctecnology
Ver Mensaje
Buenas que tal, les comento que tengo un problema con el parche 1.2 del grid que postearon aca y que normalmente usan todos y no tienen problemas , resulta que tengo el juego full, en 2 dvd's, no es nada rip ni nada raro, instalado pesa exactamente 10 gb, antes de instalar el parche la parte de drift anda perfectamente, cuando instalo el parche automaticamente todo lo que sea dritf (SOLO DRIFT ) deja de funcionar, cuando pongo para jugarme un par de batallas drift por ejemplo ya sea online o offline, el juego se cierra cuando empieza a cargar la pista, y no tira ningun error ni nada no entiendo porque el parche hace que la parte de drift deje de funcionar realmente es muy raro, a alguien mas le pasa?

saludos y gracias de antemano

Me pasa igual como a vos. Reinstale y sigue igual. Como hiciste?

Midle End Level

ctecnology

Bs.As

entradas: 317

14:54 01/10/2009

6

el juego no es original, por ahi viene el tema, te comento por pm floidian…