Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Multicore Rendering en L4D

No hay Etiquetas
Entrada
Nuevo miembro

Ule

entradas: 28

10:49 06/05/2009

1

Me gustaría saber si hay alguna solución para tener activado el multicore rendering sin que el juego se cuelgue a cada rato.. gracias

Nuevo miembro

bolud609

entradas: 39

20:13 06/05/2009

2
Cita Iniciado por Ule
Ver Mensaje
Me gustaría saber si hay alguna solución para tener activado el multicore rendering sin que el juego se cuelgue a cada rato.. gracias

Yo tengo un 2core y no se me cuelga nunca hermano. Juego con modo seguro de laherramienta crearpartida kongo22.

Un abrazo.

Hardcore Extreme Level

sxulocktor

entradas: 3986

20:23 06/05/2009

3
Cita Iniciado por Ule
Ver Mensaje
Me gustaría saber si hay alguna solución para tener activado el multicore rendering sin que el juego se cuelgue a cada rato.. gracias

no, tenes VGA nvidia, asi que no. la unica que te queda es volver a los driver anteriores a los 180.xx (osea los 178.xx). Desconozco la razon, pero apartir de los 180.xx empezaron estos graves problemas…

la verdad a mi me tienen bastante cansado por que tengo una maquina capaz de correr el juego en maximo con todos los filtros a full, pero si hago esto, en no mas de 5 minutos el juego crashea, asi que me tengo qeu conformar con jugar en calidad media sin filtros

igualmente supongo que esto ya sea por medio de Valve o Nvidia (no se quien tendra la culpa) se solucionara a la brevedad, por qeu es mucha la gente con este problema!

"Un día las mentiras caerán por su propio peso y la verdad triunfara sobre ellas."
Hardcore Extreme Level

Eagle_Watch

entradas: 13725

20:25 06/05/2009

4
Cita Iniciado por sxulocktor
Ver Mensaje
no, tenes VGA nvidia, asi que no. la unica que te queda es volver a los driver anteriores a los 180.xx (osea los 178.xx). Desconozco la razon, pero apartir de los 180.xx empezaron estos graves problemas…

la verdad a mi me tienen bastante cansado por que tengo una maquina capaz de correr el juego en maximo con todos los filtros a full, pero si hago esto, en no mas de 5 minutos el juego crashea, asi que me tengo qeu conformar con jugar en calidad media sin filtros

igualmente supongo que esto ya sea por medio de Valve o Nvidia (no se quien tendra la culpa) se solucionara a la brevedad, por qeu es mucha la gente con este problema!

Yo tenía el mismo problema y desactivando el soporte multinúcleo podía dejar todo al máximo

Hardcore Extreme Level

sxulocktor

entradas: 3986

20:27 06/05/2009

5
Cita Iniciado por Eagle_Watch
Ver Mensaje
Yo tenía el mismo problema y desactivando el soporte multinúcleo podía dejar todo al máximo

yo desactive le soporte multinucleo, puse en min el uso de memoria, todo, pero sigue crasehando buaaaaaaa

"Un día las mentiras caerán por su propio peso y la verdad triunfara sobre ellas."
Nuevo miembro

Ule

entradas: 28

21:27 06/05/2009

6

No es por problema de fps, juego a full de filtros y detalles pero es una lastima que no se pueda usar los 2 núcleos

Cita Iniciado por sxulocktor
Ver Mensaje
no, tenes VGA nvidia, asi que no. la unica que te queda es volver a los driver anteriores a los 180.xx (osea los 178.xx). Desconozco la razon, pero apartir de los 180.xx empezaron estos graves problemas…

Es verdad lo que decís de los drivers por ej con los 178.24 esto no me pasaba

Pensé que ustedes sabían de alguna solución para este problema por que me canse de buscar en google sin encontrar nada

Gracias

Extreme Level

edu2011

entradas: 1690

23:26 06/05/2009

7

yo lo tengo activado, curiosamente si lo desactivo lo noto perdida de frames asique lo tengoa ctivado y con el ultimo parche y la kongo22 nunca se me colgo hermano

Nuevo miembro

bolud609

entradas: 39

00:48 07/05/2009

8
Cita Iniciado por edu2007
Ver Mensaje
yo lo tengo activado, curiosamente si lo desactivo lo noto perdida de frames asique lo tengoa ctivado y con el ultimo parche y la kongo22 nunca se me colgo hermano

ya somos 2! a mi tampoño me salta hermano!

Extreme Level

edu2011

entradas: 1690

01:09 07/05/2009

9

barbaro, aguante kongo jajaja

Nuevo miembro

Ule

entradas: 28

11:51 07/05/2009

10
Cita Iniciado por edu2007
Ver Mensaje
yo lo tengo activado, curiosamente si lo desactivo lo noto perdida de frames asique lo tengoa ctivado y con el ultimo parche y la kongo22 nunca se me colgo hermano

Tenes actualizados los drivers? o usas los 178.xx?
no se cuelga el juego si no que a veces se queda tildado por unos segundos y sigue, lo mismo que pasa cuando cambias algún detalle gráfico en cualquier juego de valve mientras juegas y el sonido queda como "saltando" y luego sigue normal

Extreme Level

edu2011

entradas: 1690

17:09 07/05/2009

11

nose, tengo los ultimos y me funca lo mas bien

Extreme Level

gridalien

entradas: 2499

08:35 08/05/2009

12

a ver a ver como es el tema??
yo me acuerdo que con mi PC en Win Vista andaba todo full perfecto, pero cuando volvi al XP se plancha caada 5 segundos y se queda freezado por unos segundos
Ese es el problema que tienen ustedes??
Como lo soluciono??
gracias

High End Level

RockManX

AR

entradas: 899

10:48 08/05/2009

13
Cita Iniciado por sxulocktor
Ver Mensaje
yo desactive le soporte multinucleo, puse en min el uso de memoria, todo, pero sigue crasehando buaaaaaaa

Probaste ademas de desactivar el Multicore, poniendolo en modo Windowed (No Borders)?
Lo pones en ese modo, a la resolucion del monitor y te queda igual que jugarlo en pantalla completa… a mi me solucionó los crasheos cambiar esas dos cosas!

Espero te sirva!
Saludos!

[SIGPIC][/SIGPIC]
 

PS3 Slim 120GB

Extreme Level

Dieghee

entradas: 1700

11:04 08/05/2009

14

Yo no tengo dramas, desactivado el Multicore, me anda a 60FPS clavados, con filtros al mango y todo mega super hiper alto.

Razer Mamba – Steelpad SX – LCD Sharp Aquos E77UN 40" – PS3 250GB

I7 930 – CORSAIR H50 – R2E – GSKILL TRIDENT 2000MHz – MSI GTX 460 CYCLONE 1GB – F1 1TB 103UJ x2 – OCZ FATAL1TY 750W – LIAN LI A05B

Nuevo miembro

bolud609

entradas: 39

11:54 08/05/2009

15
Cita Iniciado por gridalien
Ver Mensaje
a ver a ver como es el tema??
yo me acuerdo que con mi PC en Win Vista andaba todo full perfecto, pero cuando volvi al XP se plancha caada 5 segundos y se queda freezado por unos segundos
Ese es el problema que tienen ustedes??
Como lo soluciono??
gracias

Instalate las kongo22. Ni un solo problema guey!

Hardcore Extreme Level

Zerus

entradas: 4280

12:28 08/05/2009

16

tengo el mismo problema , encima lo noto mas lento sin el MR , con los 178.xx esto no pasaba , desde los 180.xx en adelante empezo a joder con esto .

Nuevo miembro

Ule

entradas: 28

12:37 08/05/2009

17
Cita Iniciado por gridalien
Ver Mensaje
a ver a ver como es el tema??
yo me acuerdo que con mi PC en Win Vista andaba todo full perfecto, pero cuando volvi al XP se plancha caada 5 segundos y se queda freezado por unos segundos
Ese es el problema que tienen ustedes??
Como lo soluciono??
gracias

Eso lo solucionas desactivando la opción Multicore Rendering en opciones avanzadas de vídeo

Nuevo miembro

bolud609

entradas: 39

16:04 13/05/2009

18
Cita Iniciado por Ule
Ver Mensaje
Eso lo solucionas desactivando la opción Multicore Rendering en opciones avanzadas de vídeo

eso ya es historia hermano!
has intentado el parche acumulativo kongo22??? yo tengo activada esa opcio y ni un solo crashing y a full!

un abrazo!

Extreme Level

gridalien

entradas: 2499

16:12 13/05/2009

19

voy a probar, pero creo que tenia instalado el parche de don Kongo :P la verdad ya ni me acuerdo, por las dudas lo voy a buscar y bajar

Nuevo miembro

bolud609

entradas: 39

16:41 13/05/2009

20
Cita Iniciado por gridalien
Ver Mensaje
voy a probar, pero creo que tenia instalado el parche de don Kongo :P la verdad ya ni me acuerdo, por las dudas lo voy a buscar y bajar

lo subi yo en el foro!!! dame las gracias a mi hermano!

http://foros.maximopc.org/showthread.php?t=76337

Nuevo miembro

Ule

entradas: 28

17:31 13/05/2009

21

yo lo solucione poniendo en modo Windowed (No Borders) ahora puedo activar el multicore rendering sin problemas

Extreme Level

gridalien

entradas: 2499

08:20 14/05/2009

22
Cita Iniciado por bolud609
Ver Mensaje
lo subi yo en el foro!!! dame las gracias a mi hermano!

http://foros.maximopc.org/showthread.php?t=76337

BUENISIMOOOO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !
hoy lo bajo y lo pruebo
gracias capo!!!!!!!!!!!