Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

IMPORTANTE: Actualizacion 1.0.1.4 [Necesaria para entrar al server] 26/06

No hay Etiquetas
Entrada
Hardcore Extreme Level

sxulocktor

entradas: 3986

23:21 26/06/2009

1

hola gente, bueno, como sabran (o no) hoy se actualizaron los servers de local strike con la version 1.0.1.4 de L4D, que como principal caracteristica, soluciona los problemas de autoswapeo en el cmabio de campaña o mapas.


Para updatear el cliente deben hacer lo siguiente:

1. Descargar este update que actualiza de esa versión a la del 30/04/2009:

2. Descargar este update que actualiza de esa versión a la del 13/05/2009:

3. Descargar este update que actualiza de esa versión a la del 25/06/2009:

Una vez descargados esos updates, los descomprimen (en el orden en que los bajaron) en la carpeta C:\Archivos de Programa\Valve\Left 4 Dead
y sobreescriben lo que les pida.

Gracias a Leah (misho) y Emparedado Locochon por los Mirrors

"Un día las mentiras caerán por su propio peso y la verdad triunfara sobre ellas."
Nuevo miembro

Vasc0

entradas: 24

23:31 26/06/2009

2

Te Agrego La Ultima En Mediafire

Midle End Level

Nykoz

entradas: 175

00:20 27/06/2009

3

Downloadingggggggggg!

Dual core E5200 OC 3.8 + Xigmatek S1283 – P45Diamond -Geforce 9800GT XFX – CZ 1333mhz DDR3 2x2gb 1333MHZ – X-FI Xtreme Audio Creative 2, Divoom Revo 3 2.1 – LG LCD Flatron W2243S – Colermaster 550w

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

20:07 29/06/2009

4

Que diferencia hay con descargar este link de este thread??

Muchas gracias, saludos!

High End Level

MatiasLA

entradas: 727

21:23 29/06/2009

5

que el de este thread tiene el SDK y si no me equivoco, las otras herramientas


Midle End Level

Patricio_arg

Mi casa

entradas: 134

02:08 04/07/2009

6
Cita Iniciado por sxulocktor
Ver Mensaje
hola gente, bueno, como sabran (o no) hoy se actualizaron los servers de local strike con la version 1.0.1.4 de L4D, que como principal caracteristica, soluciona los problemas de autoswapeo en el cmabio de campaña o mapas.


Para updatear el cliente deben hacer lo siguiente:

1. Descargar este update que actualiza de esa versión a la del 30/04/2009:

2. Descargar este update que actualiza de esa versión a la del 13/05/2009:

3. Descargar este update que actualiza de esa versión a la del 25/06/2009:

Una vez descargados esos updates, los descomprimen (en el orden en que los bajaron) en la carpeta C:Archivos de ProgramaValveLeft 4 Dead
y sobreescriben lo que les pida.

Gracias a Leah (misho) y Emparedado Locochon por los Mirrors

no me funciona

Intel i7 2600k 3.4 GHz-asus p8h67-m evo- 8gb kigston ddr3- disco WD 1 Tb-Placa de video AMD 6950 2GB DDR5- FUENTE Power Cooler 850w

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

11:51 04/07/2009

7
Cita Iniciado por Patricio_arg
Ver Mensaje
no me funciona

Que es lo que no te funciona??

Es algo tan simple como descargar los 3 updates, y luego en orden de fecha, descomprimirlos en la carpeta del juego, nada mas.

Hardcore Extreme Level

sxulocktor

entradas: 3986

12:35 04/07/2009

8
Cita Iniciado por Patricio_arg
Ver Mensaje
no me funciona

si, que NO te funciona??

si pudieras expandirte un poco te podriamos ayudar!

"Un día las mentiras caerán por su propio peso y la verdad triunfara sobre ellas."
Midle End Level

Patricio_arg

Mi casa

entradas: 134

18:50 04/07/2009

9

hice lo de los parches pero aun me aparece que tengo una version diferente del juego.

Intel i7 2600k 3.4 GHz-asus p8h67-m evo- 8gb kigston ddr3- disco WD 1 Tb-Placa de video AMD 6950 2GB DDR5- FUENTE Power Cooler 850w

Nuevo miembro

bolud609

entradas: 39

01:39 06/07/2009

10
Cita Iniciado por Patricio_arg
Ver Mensaje
hice lo de los parches pero aun me aparece que tengo una version diferente del juego.

Gue, probaste el reparche que postee de kongo22?

un abrazo!

Extreme Level

feche86fge

entradas: 1728

22:32 31/07/2009

11

che,pregunta, yo tengo instalado el L4D en la version 1.0.1.4
es la ultima que tengo o los 3 links q tan arriba me estan faltando? Saludos

Midle End Level

PFA

entradas: 329

04:48 03/08/2009

12

se puede instalar estos directamentee o tengo q haber tnido instalado antes la 1.3??

hace falta instalar esto si ya instale este??

http://www.maximotec.com/showthread.php?t=79955

Nuevo miembro

fghi925

entradas: 10

20:47 12/11/2009

13