Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[Microsoft] Boletines de seguridad en Octubre 2009

No hay Etiquetas
Entrada
Extreme Level

viper713

entradas: 1374

10:04 14/10/2009

1

Boletines de seguridad de Microsoft en octubre

Este martes Microsoft ha publicado trece boletines de seguridad (del MS09-050 al MS09-062) correspondientes a su ciclo habitual de actualizaciones. Según la propia clasificación de Microsoft ocho de los boletines presentan un nivel de gravedad "crítico" y los cinco restantes son "importantes". En total se han resuelto 34 vulnerabilidades.

Los boletines "críticos" son:
* MS09-050: Actualización para corregir tres vulnerabilidades en Server Message Block Version 2 (SMBv2), en la que la más grave podría permitir la ejecución remota de código si un atacante envía un paquete SMB especialmente creado a un sistema que corra el servicio Servidor (Server).

* MS09-051: Actualización destinada a corregir dos vulnerabilidades en Windows Media Runtime, que podrían permitir la ejecución remota de código arbitrario si un usuario abre archivos asf o de audio especialmente manipulados.

* MS09-052: Actualización destinada a corregir una vulnerabilidad en Windows Media Player, que podrían permitir la ejecución remota de código arbitrario si un usuario abre archivos asf especialmente manipulados.

* MS09-054: Actualización acumulativa para Microsoft Internet Explorer que además soluciona cuatro nuevas vulnerabilidades que podrían permitir la ejecución remota de código arbitrario. Afecta a Internet Explorer 5.01, 6 y 7.

* MS09-055: Actualización destinada a corregir una vulnerabilidad en múltiples controles ActiveX de Microsoft, debido a que se compilaron con una versión vulnerable de Microsoft Active Template Library. Esta vulnerabilidad podría permitir la ejecución remota de código arbitrario si un usuario visita una página web especialmente creada.

* MS09-060: Actualización que soluciona tres vulnerabilidades en controles ActiveX, debido a que se compilaron con una versión vulnerable de Microsoft Active Template Library (ATL). Afecta a Microsoft Outlook 2002, Microsoft Office Outlook 2003, Microsoft Office Outlook 2007, Microsoft Visio 2002 Viewer, Microsoft Office Visio 2003 Viewer y Microsoft Office Visio Viewer 2007.

* MS09-061: Actualización que soluciona tres vulnerabilidades en en Microsoft .NET Framework y Microsoft Silverlight. Las vulnerabilidades podrían permitir la ejecución remota de código si un usuario visualiza una página web especialmente diseñada mediante un navegador que pueda ejecutar aplicaciones XAML o aplicaciones Silverlight, o si un atacante consigue convencer a un usuario para que ejecute una aplicación Microsoft .NET especialmente diseñada.

* MS09-062: Actualización destinada a corregir ocho vulnerabilidades en GDI+, que podrían permitir la ejecución remota de código arbitrario si un usuario abre una imagen especialmente manipulada con un programa afectado o visita un sitio web con contenido especialmente creado.

Los boletines clasificados como "importantes" son:
* MS09-053: Actualización destinada a solucionar dos vulnerabilidades de ejecución remota de código en el servicio FTP de IIS 5.0, o de denegación de servicio en el servicio FTP de IIS 5.0, IIS 5.1, IIS 6.0 o IIS 7.0.

* MS09-056: En este boletín se ofrece una actualización para resolver dos vulnerabilidades en Windows CryptoAPI que podrían ser aprovechadas por un atacante para suplantar la identidad de un usuario. Afecta a Microsoft Windows 2000, Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008 y Windows 7.

* MS09-057: En este boletín se corrige una vulnerabilidad de ejecución remota de código en el Servicio Index Server. Afecta a Microsoft Windows 2000, Windows XP y Windows Server 2003.

* MS09-058: Esta actualización de seguridad resuelve tres vulnerabilidades en el kernel de Windows. Afecta a Windows 2000, Windows XP, Windows Server 2003, Windows Vista y Windows Server 2008

* MS09-059: Actualización publicada para evitar una vulnerabilidad en el servicio de subsistema de autoridad de seguridad local podría permitir la denegación de servicio si un atacante envía un paquete maliciosamente creado durante el proceso de autenticación NTLM. Afecta a Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008 y Windows 7.

Las actualizaciones publicadas pueden descargarse a través de Windows Update o consultando los boletines de Microsoft donde se incluyen las direcciones de descarga directa de cada parche. Dada la gravedad de las vulnerabilidades se recomienda la actualización de los sistemas con la mayor brevedad posible.

Más Información:
Boletín de seguridad de Microsoft MS09-050 – Crítico
Vulnerabilidades en Smbv2 podrían permitir la ejecución remota de código (975517)
http://www.microsoft.com/technet/security/bulletin/ms09-050.mspx

Boletín de seguridad de Microsoft MS09-051 – Crítico
Vulnerabilidades en el módulo de tiempo de ejecución de Windows Media podrían permitir la ejecución remota de código (975682)
http://www.microsoft.com/technet/security/bulletin/ms09-051.mspx

Boletín de seguridad de Microsoft MS09-052 – Crítico
Una vulnerabilidad en el Reproductor de Windows Media podría permitir la ejecución remota de código (974112)
http://www.microsoft.com/technet/security/bulletin/ms09-052.mspx

Boletín de seguridad de Microsoft MS09-053 – Importante
Vulnerabilidades en el servicio FTP de Internet Information Services podrían permitir la ejecución remota de código (975254)
http://www.microsoft.com/spain/technet/security/Bulletin/ms09-053.mspx

Boletín de seguridad de Microsoft MS09-054 – Crítico
Actualización de seguridad acumulativa para Internet Explorer (974455)
http://www.microsoft.com/spain/technet/security/Bulletin/ms09-054.mspx

Boletín de seguridad de Microsoft MS09-055 – Crítico
Actualización de seguridad acumulativa de bits de interrupción de ActiveX (973525)
http://www.microsoft.com/spain/technet/security/Bulletin/ms09-055.mspx

Boletín de seguridad de Microsoft MS09-056 – Importante
Vulnerabilidades en Windows CryptoAPI podrían permitir la suplantación de identidad (spoofing) (974571)
http://www.microsoft.com/spain/technet/security/Bulletin/ms09-056.mspx

Boletín de seguridad de Microsoft MS09-057 – Importante
Una vulnerabilidad en Servicios de Index Server podría permitir la ejecución remota de código (969059)
http://www.microsoft.com/spain/technet/security/Bulletin/ms09-057.mspx

Boletín de seguridad de Microsoft MS09-058 – Importante
Vulnerabilidades en el kernel de Windows podrían permitir la elevación de privilegios (971486)
http://www.microsoft.com/spain/technet/security/Bulletin/ms09-058.mspx

Boletín de seguridad de Microsoft MS09-059 – Importante
Vulnerabilidad en el servicio de subsistema de autoridad de seguridad local podría permitir la denegación de servicio (975467)
http://www.microsoft.com/spain/technet/security/Bulletin/ms09-059.mspx

Boletín de seguridad de Microsoft MS09-060 – Crítico
Vulnerabilidades en los controles ActiveX de Microsoft Active Template Library (ATL) podrían permitir la ejecución remota de código en Microsoft Office (973965)
http://www.microsoft.com/spain/technet/security/Bulletin/ms09-060.mspx

Boletín de seguridad de Microsoft MS09-061 – Crítico
Vulnerabilidades en Microsoft .NET Common Language Runtime podrían permitir la ejecución remota de código (974378)
http://www.microsoft.com/spain/technet/security/Bulletin/ms09-061.mspx

Microsoft Security Bulletin MS09-062 – Critical
Vulnerabilities in GDI+ Could Allow Remote Code Execution (957488)
http://www.microsoft.com/technet/security/bulletin/ms09-062.mspx

Fuente: Hispasec