Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Router WRT54G V6 + DD-WRT V23 SP2

No hay Etiquetas
Entrada
Extreme Level

sfavale

entradas: 1686

01:48 17/03/2007

1

Que tal gente, hace unos días actualice mi firmware original a este "3rd party" porque dicen que anda mucho mejor, y lo hace, pero… por alguna razon cada 20 hs aprox le tengo que hacer un power cycle (prenderlo y apagarlo) porque se queda bobo.

Alguien sabe que puede ser? Algun problema de configuracion?

Moderador

DJ_Rufa

Argentina

entradas: 5191

02:57 17/03/2007

2

Mira si lo usas mucho, puede ser que se sature la cache. Por lo menos a mi me supieron decir eso para mi router: debes en cuando es bueno prenderlo y apagarlo para que quede nuevito (no resetearlo).

Nuevo miembro

jocoman

entradas: 3

11:32 25/03/2007

3
Cita Iniciado por sfavale
Ver Mensaje
Que tal gente, hace unos días actualice mi firmware original a este "3rd party" porque dicen que anda mucho mejor, y lo hace, pero… por alguna razon cada 20 hs aprox le tengo que hacer un power cycle (prenderlo y apagarlo) porque se queda bobo.

Alguien sabe que puede ser? Algun problema de configuracion?

Mirá, tengo exactamente el mismo problema que vos…

Tengo WRT54G v6 + DD-WRT v23 SP2, pregunté en el foro de dd-wrt pero aún nadie me respondió… Si llegás a saber algo, por favor hacémelo saber. Igualmente en mi caso…

Saludos!

Extreme Level

sfavale

entradas: 1686

16:12 25/03/2007

4

lo q hice fue setear un "reboot" a las 4 am todos los dias… y ya no tengo tanto quilombo…

se puede hacer un "reboot" cada cierto periodo de tiempo tambien.. trata con eso…

salu2

Nuevo miembro

jocoman

entradas: 3

16:44 25/03/2007

5
Cita Iniciado por sfavale
Ver Mensaje
lo q hice fue setear un "reboot" a las 4 am todos los dias… y ya no tengo tanto quilombo…

se puede hacer un "reboot" cada cierto periodo de tiempo tambien.. trata con eso…

salu2

Gracias man! Es buena idea… igual, voy a tratar de averiguar u poco mas sobre el tema, aunque no debe tener solucion por el momento, ya q por ahi leí que puede ser por la memoria que tiene.

Saludos!

Midle End Level

ecar

entradas: 285

13:49 29/03/2007

6

tal vez lo que le sucede es que los P2P saturen al router. Ya se que cuesta pero probaste dejarlo 2 dias solo con el msn y navegando por internet nomas ? Si el problema te lo generan los P2P hay una solucion que es cargandole unas lineas de codigo al aparato. Saludos.

Nuevo miembro

jocoman

entradas: 3

14:06 29/03/2007

7
Cita Iniciado por ecar
Ver Mensaje
tal vez lo que le sucede es que los P2P saturen al router. Ya se que cuesta pero probaste dejarlo 2 dias solo con el msn y navegando por internet nomas ? Si el problema te lo generan los P2P hay una solucion que es cargandole unas lineas de codigo al aparato. Saludos.

Ah buenísimo! La verdad, no tengo ni p*** idea de como cargarle las líneas ni de que código habría que cargarle. Por el momento esta funcionando, no como me gustaría, pero se porta… Lo que pasó fue que cambié el modem-router que tenía (era prestado y tuve que devolverlo, asi compré uno). Ahora tengo:

LINEA TEL. ———— MODEM/ROUTER (Encore) ———— ROUTER LINKSYS ———— 3 PC's

Voy a probar un par de configuraciones distintas a ver que onda y bueno, cualquier cosa posteo resultados, aunque no esperen gran cosa porque sé poco de redes…

Saludos!

Extreme Level

Komp-V

Vte Lopez, Bs As

entradas: 1208

14:30 29/03/2007

8

Che aprovecho para preguntar en este thread para no abrir uno nuevo:

Es lo mismo el wrt 54G q el wrt 546 ??? la diferencia esta en el 6 y la G del final, porque no se si son dos equipos distintos o es el mismo pero se confunde el n° con la letra.
Y otra cosa, la salida wireless q tiene es sma, tnc o q onda??? xq necesito hacer unos pígtails y no encuentro fotos del equipo.

Muchas gracias y sorry por la preg.

[SIGPIC][/SIGPIC]

..::Komp-V..::—>…<>…
 


Extreme Level

sfavale

entradas: 1686

12:57 07/04/2007

9

creo q es un error humano, porq en la pagina de linksys no figura el 546…

lo que se de los pigtails es q no son como los de las placas de red wireless…

Midle End Level

juampi83

entradas: 226

03:32 20/04/2007

10
Cita Iniciado por sfavale
Ver Mensaje
Que tal gente, hace unos días actualice mi firmware original a este "3rd party" porque dicen que anda mucho mejor, y lo hace, pero… por alguna razon cada 20 hs aprox le tengo que hacer un power cycle (prenderlo y apagarlo) porque se queda bobo.

Alguien sabe que puede ser? Algun problema de configuracion?

Lo que sucede es que el router retiene las conexiones que se han establecido en los últimos 5 días, lo cual congestiona la tabla NAT y produce el cuelgue. Esto es generalmente ocasionado por las numerosas conexiones que establecen los programas P2P. Por suerte gracias al soft libre, y gracias a linux concretamente, podemos hacer que el router vaya descartando las conexiones en un lapso menor para evitar el cuelgue.

En el caso de DD-WRT la opción que te interesa es la de "TCP Timeouts". Ubicada en "Administration".

Proba inicialmente con un valor de 300 (seg). Si seguís teniendo cuelgues bajalo a 90.

De esa forma evitas reiniciar con el "schedule" diario el router.

Che aprovecho para preguntar en este thread para no abrir uno nuevo:

Es lo mismo el wrt 54G q el wrt 546 ??? la diferencia esta en el 6 y la G del final, porque no se si son dos equipos distintos o es el mismo pero se confunde el n° con la letra.
Y otra cosa, la salida wireless q tiene es sma, tnc o q onda??? xq necesito hacer unos pígtails y no encuentro fotos del equipo.

Muchas gracias y sorry por la preg.

No existe el WRT546, es un error.

La salida es R-TNC.

SALUDOS !! Cualquier duda aquí estoy.

Extreme Level

sfavale

entradas: 1686

08:24 20/04/2007

11

lo puse en 300 y con schedule… porq si pongo menos el msn se cae a cada rato… pero va bien, el tema es q es el dd-wrt micro, y el v6 parece bastante pedorro comparado c sus anteriores.

Entry Level

Eter

entradas: 87

12:29 20/04/2007

12

Me inclino a pensar que puede ser un problema de hard, del router obviamente. Yo tuve uno de estos, v5 y andaba para la m… por suerte lo vendi a 2 días de haberlo comprado, y compre un v3 que anda joya, y lo use con conexiones de 3 megas, bajando contantemente a mas o menos 200k y nunca se cayo.

Hardcore Extreme Level

Billy The Kid

entradas: 4045

16:38 20/04/2007

13
Cita Iniciado por Eter
Ver Mensaje
Me inclino a pensar que puede ser un problema de hard, del router obviamente. Yo tuve uno de estos, v5 y andaba para la m… por suerte lo vendi a 2 días de haberlo comprado, y compre un v3 que anda joya, y lo use con conexiones de 3 megas, bajando contantemente a mas o menos 200k y nunca se cayo.

Es el NAT, nada q ver con tema hardware… la version 5 y 6 tienen menos memoria ram, por lo q usan un software mas basico por mas q sea de tercero… tiene menos ram por lo cual se satura mucho mas rapido con el tema conecciones, hasta una cantidad de conecciones activas alta lo pueden hacer colgar… hay q cimprar las versiones viejas, v1 v2 v3 y v4, sino la version WRT54GL q ya viene con linux de fabrica.

yo tengo el ultimo con un DD WT V24 beta y anda JOSHA.. emule todo el dia, y no se cuelga.

"Nadie está libre de decir estupideces, lo malo es decirlas con énfasis"
"No hay nada repartido más equitativamente en el mundo que la razón. Todo el mundo está convencido de tener la suficiente"


Nuevo miembro

ktalan

entradas: 3

23:05 05/05/2007

14

señores un saludo .. llegue aqui buscando info de lo mismo y tengo el mismo problema, ahora tengo una segun creo yo mayor.. ya que decidi hacerle un downgrade.. o bajarle de version a el dd-wrt, de v23 sp2 a v23 sp1 tratando de darle solucion pero ahora resulta que no me reconoce el pass o el user de el router.. podria alguien ayudarme?

Extreme Level

sfavale

entradas: 1686

00:01 06/05/2007

15

el user y pass por default son…

user: root
pass: admin

una vez que entres podes cambiarlos…

Saludos.

Nuevo miembro

ktalan

entradas: 3

18:56 07/05/2007

16
Cita Iniciado por sfavale
Ver Mensaje
el user y pass por default son…

user: root
pass: admin

una vez que entres podes cambiarlos…

Saludos.

si ya prove.. pero el asunto es que cuando le cambie de version no me lo acepta, y ya probe con

user: root
pass:admin

user:admin
pass:admin

user:admin
pass:

user:
pass:admin

user:
pass:root

user:admin
pass:

user:root
pass:

y no me funciona.. por lo que me gustaria saber si alguien puede ayudarme.. Gracias

Entry Level

HeDeViLS

entradas: 81

13:58 10/05/2007

17

Antes de actualizarlo, usaste otra pass? intentaste con esa pass anterior?

Midle End Level

juampi83

entradas: 226

14:11 10/05/2007

18

Proba hacerle un Hard Reset, mantené presionado el botón de RESET (atrás del router) por 30 segundos…, después limpiá el caché del browser, entrá a 192.168.1.1 y probá con root/admin.

Nuevo miembro

ktalan

entradas: 3

15:12 11/05/2007

19
Cita Iniciado por HeDeViLS
Ver Mensaje
Antes de actualizarlo, usaste otra pass? intentaste con esa pass anterior?

si lo que no e intentado es lo que dice el compañero .. de mantener presionado el boton por mas de 30 segundos.. lo intentare y posteare los resultados mientras esos sucede agradecere cualquier otro comentario..

Entry Level

Eter

entradas: 87

08:50 29/05/2007

20

A propósito, yo creo que si uno no esta ducho conel tema, ese firmware no es muy recomendable, para el caso, creo que el mas conveniente es el HyperWRT. Es sencillo, estable, rapido…
Saludos

Extreme Level

sfavale

entradas: 1686

14:06 29/05/2007

21

La version v6 tiene solo la opcion de instalar el DD-WRT ya que viene con VxWorks y no con Linux abierto.

Entry Level

HeDeViLS

entradas: 81

14:16 29/05/2007

22

Gente yo me compre dos Wrt54g V8 y se queda bobo, enzima sin usar emule, ni BT, no me abre paginas webs inclusive la configuracion. LLame para cambiarlos a los 2 y me ofrecen la V6 o el GL poniendo 10uss de dif x cada uno.
Igualemnte lei que todo tienen problemas, tanto el GL como el v6, no se con cual clavarme de los 2.
Ud's que opinan?