Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Router D-link DI-604 + Flash cablemodem

No hay Etiquetas
Entrada
Entry Level

alejorip

entradas: 67

14:35 13/10/2007

1

Hola!!
Necesito ayuda con este router no logro tener internet. Ya de entrada tengo la duda sobre flash cablemodem, tiene IP estatica o dinamica?. Al configurar el router le mande estatica, puse el ip, mascara de subred y no pasa nada. El tema es que de tanto intentar ahora me aparece otra ip en la conexion de flash. Si alguno tiene este router y flash y me guia un poco se lo agradezco.
Aclaro que es para compartir 2 pc´s, gracias.

Hardcore Extreme Level

Chilanpi

entradas: 3553

15:20 13/10/2007

2

Cablemodem usa IP dinámica, ya casi no quedan clientes con IP fija.
El problema tuyo puede venir porque el modem reconoce que ya no está conectado a la placa de red anterior y no funciona con la nueva. La forma más simple para arreglar esto es apagar el modem, desenchufarlo y volver a enchufarlo conectado al router. Se puede clonar la IP con el router pero es más complicado.
Por supuesto hay que configurar el router con IP dinámica.

Saludos y contá como te fue.

Extreme Level

eljan

entradas: 2741

15:20 13/10/2007

3

para, una cosa es la ip q te "manda" flash, y otra es la q tenes en tu red casera, esa no importa, ponela como quieras (yo prefiero dinamica). en cuanto a flash, tiene ip dinamica, pero como tiene todas asignadas, no tiene ninguna libre y te cambia cada 3 o 4 semanas (por lo menos a mi)
Ah, tenes q clonar la mac address del equipo donde estaba conectado el modem, sino olvidate de conectarte a inet. y si cambiaste la mother o la placa de red, necesitas la mac adrress que tenias antes.

"There's no place like 127.0.0.1"
Hardcore Extreme Level

Chilanpi

entradas: 3553

15:48 13/10/2007

4
Cita Iniciado por eljan
Ver Mensaje
Ah, tenes q clonar la mac address del equipo donde estaba conectado el modem, sino olvidate de conectarte a inet. y si cambiaste la mother o la placa de red, necesitas la mac adrress que tenias antes.

No es tan así…. reiniciando el modem se arregla y te toma la nueva MAC address.

Salu2

Hardcore Extreme Level

ivan quaglia

entradas: 14363

16:01 13/10/2007

5

con un router similar probe reiniciando el f*kin modem y aun asi no em tomaba la nueva mac, asi qeu clone de una de las maquinas y funciono de diez, digo si no funciona proba con esto, y como dijo chilampi capo massimo, ip dinamica aplicad….
… comentario en medio off dip switch al medio: un prima mia tiene fiber wifi, la cosa es que solo le habilitan 2 mac adress para conectarse al f*ukin modem/router, y no se puede entrar a la config del aparatejo, o sea que si tenes mas maquinas en la casa, no se puede, y si cambias tu portatil por otra y queires conectarla los tenes que llamar para que quiten la mac de la pc anterior y metan la nueva… un kilombo…
(me acorde de esto pro que el primer relato "yo probando con un router similar…" el modem era un motorola cablemodem, y el modem de mi prima es inalambrico y motorola

Extreme Level

eljan

entradas: 2741

16:29 13/10/2007

6
Cita Iniciado por Chilanpi
Ver Mensaje
No es tan así…. reiniciando el modem se arregla y te toma la nueva MAC address.

Salu2

depende, en mi caso si el modem no recibe una MAC adress X, no conecta. suerte q me anote la mac, porque era del mobo que cambie hace unos meses

"There's no place like 127.0.0.1"
Hardcore Extreme Level

Chilanpi

entradas: 3553

16:44 13/10/2007

7

Yo he probado con los modems de Flash que acá en Córdoba son Motorola SB5100/5101 el CXC 150 y el Webstar DPC2100 y nunca tuve que clonar un MAC address al instalar un router, con reiniciarlo bastaba para que me tome el nuevo dispositivo.

Salu2

Extreme Level

eljan

entradas: 2741

17:54 13/10/2007

8
Cita Iniciado por Chilanpi
Ver Mensaje
Yo he probado con los modems de Flash que acá en Córdoba son Motorola SB5100/5101 el CXC 150 y el Webstar DPC2100 y nunca tuve que clonar un MAC address al instalar un router, con reiniciarlo bastaba para que me tome el nuevo dispositivo.

Salu2

yo tengo el webstar, lo reiniciaste desde el boton??
PD: q ip hay q poner para entrar en al config del modem (dpc2100)??

"There's no place like 127.0.0.1"
Hardcore Extreme Level

ivan quaglia

entradas: 14363

18:02 13/10/2007

9

192.168.1.1 no funca? usa la ip que sle ocmo tu puerta de enlace

Extreme Level

eljan

entradas: 2741

18:41 13/10/2007

10
Cita Iniciado por ivan quaglia
Ver Mensaje
192.168.1.1 no funca? usa la ip que sle ocmo tu puerta de enlace

nop, ese es el router. y lo q me aparece como gateway (puerta de enlace) no va, por eso pregunto, tal vez alguien q conozca bien estos modems sepa la ip q tienen. ahora me voy a fijar en la etiqueta del modem a ver si aparece algo
EDIT: ya la encontre (gracias google ) era http://192.168.100.1/

"There's no place like 127.0.0.1"
Entry Level

alejorip

entradas: 67

20:26 13/10/2007

11

Gracias a todos muchachos!! Ya funka todo bien, segui los pasos de Chilanpi y conectaron las dos pc´s al toque, ahora tengo que estudiar un poco lo del utorrent me baja la velocidad por ahi lei que tiene que ver con los puertos que tengo que abrir en el router, pero bue lo principal ya esta, gracias nuevamente

Hardcore Extreme Level

ivan quaglia

entradas: 14363

20:29 13/10/2007

12

genial, si era probable los de arnet entran con 10.0.0.1 o 100, un edimax que tenia era 192.168.16.1, etc

Entry Level

alejorip

entradas: 67

20:35 13/10/2007

13
Cita Iniciado por alejorip
Ver Mensaje
Gracias a todos muchachos!! Ya funka todo bien, segui los pasos de Chilanpi y conectaron las dos pc´s al toque, ahora tengo que estudiar un poco lo del utorrent me baja la velocidad por ahi lei que tiene que ver con los puertos que tengo que abrir en el router, pero bue lo principal ya esta, gracias nuevamente

Tambien clone la mac address como dice eljan ya que me llevo a esa opcion el router y finalizo asi la configuracion.