Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema detestable del msn

No hay Etiquetas
Entrada
Nuevo miembro

rizitosdeoro

entradas: 3

23:41 19/09/2006

1

tengo una red en mi casa en la que uso mi makina como server y la de mi hermnano como cliente la cosa es qeu estan configuradas en red, anda el internet en las dos anda la transferencia de archivos en las dos pero el msn solo anda en la mia
en la de mi hermano no da ni bola el msn deice " servicio ocupado intente de nuevo mas tarde" y siempre asi antes andava pero desde que tuve que hacer de vuelta lo coneccion a internet que es por dial up no anduvo mas el msn de la makina de mi hermano en la mia anda perfecto.
por lo que lei por internet parece ser un problema de puertos pero no se como solucionarlo
por fabor ustedes que son los que saben mas del tema cuanto mas rapido me puedan ayudar mejor, desde ya muchas gracias

Midle End Level

Ramiro85

entradas: 284

00:34 20/09/2006

2

te recomendaria que cheques los firewalls de ambas pc, además en tu pc (la que comparte internet), te convendía revisar el compartir de windows click con boton derecho sobre la conexion a interet, opciones avanzadas configuracion (de la conexion compartida) y ahí fijate que puertos estas compartiendo, es muy probable que te falten los puertos que requiere el msn (los UDP y TCP).
=mente te recomendaria que no utilices el compartir de windows ya que da muchos dolores de cabeza y en vez de eso instales en tu pc un programa que haga de servidor proxy, con cache de archivos para que agilize un poco la navegación. fijate en mi post http://www.maximotec.com/showthread.php?t=13482 al final esta explicado como instalar el Free proxy, luego tenés que en el msn colocar en socks tu IP y en puerto 1080 s no cambias la config del programa, con eso deberia salir andando de toque el msn (tambien podes agregarle en http: tu ip y en puerto 8080).
Suerte con tu problema y cuaquier cosa avisa

—–BEGIN GEEK CODE BLOCK—–
Version: 3.1
GAT/CS$/CC/S d-(pu) s-:- a– C+++ L++ P+ W+++ N++ w++++(–)$ O- M+ V-
PS++(+) PE(++) Y+ PGP+++ t- 5+ X+ R- tv++ b++(+++) DI+++ D+ G++> e+++++
h++(!) r++ y(**)
——END GEEK CODE BLOCK——
http://www.geekcode.com/
Si no podes leerlo usa http://ebb.org/ungeek/

Com. Riv. Patagonia Argentina

Nuevo miembro

rizitosdeoro

entradas: 3

20:00 20/09/2006

3

bueno gracias ahora lo voy a provar y te posteo , ojala que funcione porque no voy a instalar windows cada ves que se me rompa la red

Nuevo miembro

arcangel06

entradas: 5

22:19 20/09/2006

4

Hola yo tengo el mismo problema que rizitosdeoro, ya baje el soft freeproxy pero tengo dos dudas:
la primera es cuando dice en la guia:
Acto seguido repetí el proceso para socks
No veo la opcion para sock!!, fui a permisos, seleccione add resource, luego seleccione Ip Address y coloque 192.168.0.2, pero no se como hacer lo mismo para socks!!!
la segunda es:
Ahora en las pc clientes configurá el navegador con los siguentes parámentros de conexión, tilda utilizar proxy
y escribí en servidores 192.168.0.1 y en puerto 8080 (para todos los campos salvo para socks) donde pones puerto 1080

en la pc cliente apreto propiedades de internet explorer, elijo conexiones, lo unico que me permite es elegir propiedades lan. Es ahi donde selecciono proxy he ingreso el IP u esto es de otra forma.
Les agradeciria que me sacaran de la duda.
Muchas Gracias!!!

Midle End Level

Ramiro85

entradas: 284

22:31 20/09/2006

5

hola, mira a lo que me refería con repetir el proceso para socks, es que tenes que en la pantalla principal del programa ir a Define / ports, y agregar el puerto socks
O sea Protocol: Socks 4 / 4a /5 /proxy darle un nombre al servicio como socks y luego volver a asignarle los permisos dando acceso a las IP y bindear localmente al servicio socks a la placa que se usa para conectar en red la pc.
y en cuanto a lo del explorer si, es en configuraciones lan donde tenes que hagregar los proxy es decir tenes que entrar en herramientas/opciones de internet/Conexiones/configuraciones de LAN/utilizar proxy / opciones avanzadas y coloclar todos con la IP de tu servidor y puerto 8080 menos el que dice socks que sera IP del servidor puerto 1080
Espero que con esto se solucionen las dudas, cualquier cosa avisa
Saludos

—–BEGIN GEEK CODE BLOCK—–
Version: 3.1
GAT/CS$/CC/S d-(pu) s-:- a– C+++ L++ P+ W+++ N++ w++++(–)$ O- M+ V-
PS++(+) PE(++) Y+ PGP+++ t- 5+ X+ R- tv++ b++(+++) DI+++ D+ G++> e+++++
h++(!) r++ y(**)
——END GEEK CODE BLOCK——
http://www.geekcode.com/
Si no podes leerlo usa http://ebb.org/ungeek/

Com. Riv. Patagonia Argentina

Nuevo miembro

arcangel06

entradas: 5

22:54 20/09/2006

6

El Msn esta funcionando ahora!!!, Ramiro85 sos un MAESTRO!!!!!!!!!!!!!!!!!, Muchas Muchas, Gracias!!!!!! Gracias por tu dedicacion!!!!

Nuevo miembro

rizitosdeoro

entradas: 3

22:35 21/09/2006

7

mira hice todo talcual dice en la guia pero al momento de darle start dice starting por medio segundo y despues se pone en not installed y no funka nunca encima mi ermano me rompe las bolas para usar mi makina para el msn y yo tengo que laburar
la version del freeproxy que tengo es la 3.92 bulid 1624
otra pregunta eso lo tengo que activar cada ves que tengo que entrar a ainternet o se activa solo? espero poder resolver este problema desde ya gracias y saludos

Midle End Level

Ramiro85

entradas: 284

23:02 21/09/2006

8

Mira pueden ser dos cosas, antes de darle start tenes que guardar la configuración, anda a file save y gruarda la config que creaste. Luego anda al menu start/stop y toca en el boton que dice start freeproxy as service con eso tendria que andar (va a aparecer una ventanita de DOS) y se va a ir rápido en donde activa los servicios si esa ventana aparece y se te activa el boton stop and remove free proxy as service y dice Service Runnign entonces el servicio esta instalado y tendría que andar perfectamente. es raro que no te instale el servicio, se me ocurre que no configuraste bien el programa aunque deberia cargar igual e iniciar el servicio. Sino intentá reinstalar el programa porque es muy raro que si dice starting no cargue el servicio…

—–BEGIN GEEK CODE BLOCK—–
Version: 3.1
GAT/CS$/CC/S d-(pu) s-:- a– C+++ L++ P+ W+++ N++ w++++(–)$ O- M+ V-
PS++(+) PE(++) Y+ PGP+++ t- 5+ X+ R- tv++ b++(+++) DI+++ D+ G++> e+++++
h++(!) r++ y(**)
——END GEEK CODE BLOCK——
http://www.geekcode.com/
Si no podes leerlo usa http://ebb.org/ungeek/

Com. Riv. Patagonia Argentina