Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con internet wireless

No hay Etiquetas
Entrada
Midle End Level

GMLeon

entradas: 125

02:50 21/07/2006

1

Hola amigos!!!
Tengo una pregunta.. es un laptop que tiene una tarjeta wireless 802.11g de Broadcom. La tarjeta funciona bien, tiene los ultimos drivers, encuentra la coneccion, se conecta, puedo hacer ping a paginas como http://www.yahoo.com y a la misma tarjeta con 127.0.0.1.

Pero el problema es que no puedo acceder al internet, ni con Internet Explorer ni con Mozilla Firefox tampoco funciona… sugerencias? No hay firewall, ni antivirus, y el firewall the windows esta apagado…. Que se les ocurre?

Muchisimas gracias por adelantado…

Intel D875pbz
Intel 3.2E GHz Prescott
2 x 512MB Corsair DDR400 dual-channel
2 x 36.7GB WD Raptor SATA 10,000RPM
ATi Radeon 9800 Pro 256MB
Sound Blaster Live! 5.1 Digital
Pioneer DVR-107D
520W Tt Pure Silent Power
Full-Tower Tt Xaser III V1000D

Midle End Level

bzroberto

entradas: 158

12:15 21/07/2006

2

A traves de que queres salir?. Un Router inalambrico de una LAN ?. EL router inalambrico de un ISP ??.. Mas dtos por favor.

Midle End Level

GMLeon

entradas: 125

14:06 21/07/2006

3

En ese lugar hay conectadas 3 maquinas a un router linksys inalambrico y todas funcionan bien sin problemas. Esta laptop cuando prende ve el network…se conecta , pero no puede navegar por internet….

Intel D875pbz
Intel 3.2E GHz Prescott
2 x 512MB Corsair DDR400 dual-channel
2 x 36.7GB WD Raptor SATA 10,000RPM
ATi Radeon 9800 Pro 256MB
Sound Blaster Live! 5.1 Digital
Pioneer DVR-107D
520W Tt Pure Silent Power
Full-Tower Tt Xaser III V1000D

Midle End Level

bzroberto

entradas: 158

14:21 21/07/2006

4

Seguramente esta bloquedo por MAC el acceso … Entra a la configuracion del router..y agrega la MAC de tu placa wireless.. la config la haces desde el broser direccionando a 192.168.1.1 … esa es la direccion por default; si no es asi.. obetne la direccion del DNS / DHCP (si estuviera activo en ese modo) y entra a esa direccion.. ahi agrega la MAc.
Saludos.

Midle End Level

GMLeon

entradas: 125

15:17 21/07/2006

5

En cualquier lugar que llegue donde haya coneccion wireless, el laptop detecta la coneccion y se conecta, lo que me dice que no es problema con el router en si….

Alguna otra sugerencia?

Gracias una vez mas

Intel D875pbz
Intel 3.2E GHz Prescott
2 x 512MB Corsair DDR400 dual-channel
2 x 36.7GB WD Raptor SATA 10,000RPM
ATi Radeon 9800 Pro 256MB
Sound Blaster Live! 5.1 Digital
Pioneer DVR-107D
520W Tt Pure Silent Power
Full-Tower Tt Xaser III V1000D

Midle End Level

bzroberto

entradas: 158

15:37 21/07/2006

6

Puede que esa donde tenes problemas…este con cierta proteccion..y una de ellas sea la habilitacion mediante la MAC de los equipos que operan en ella.. Verifica eso.
Hay distintos protocoles de seguridad WEP, WAP WAP2. y otros. OSea.. lo mas basico es WEP 48 bits y luego de 128… y si a eso le sumas la habilitacionpo r MAC tenes cierta proteccion de acceso de intrusos.. pero muy basica. Verifica en esa red que el router no tenga configurado lo que te dije de habilitacion por MAC y/o IP ,.
Saludos.

Midle End Level

GMLeon

entradas: 125

17:06 21/07/2006

7

Mi amigo, quisas no me supe expresar bien, lo que sucede es que ese mismo error me lo da en cualquier lugar…. donde quiera que vaya el ve el network y se conecta pero no navega en internet… por lo que me imagino que no sea el router sino algo interno de windows ….

Intel D875pbz
Intel 3.2E GHz Prescott
2 x 512MB Corsair DDR400 dual-channel
2 x 36.7GB WD Raptor SATA 10,000RPM
ATi Radeon 9800 Pro 256MB
Sound Blaster Live! 5.1 Digital
Pioneer DVR-107D
520W Tt Pure Silent Power
Full-Tower Tt Xaser III V1000D

Midle End Level

Ramiro85

entradas: 284

21:35 22/07/2006

8

Fjate los proxys del navegador y si tiene alguno ponelo en detectar conexion automáticamente o conectar directo.

—–BEGIN GEEK CODE BLOCK—–
Version: 3.1
GAT/CS$/CC/S d-(pu) s-:- a– C+++ L++ P+ W+++ N++ w++++(–)$ O- M+ V-
PS++(+) PE(++) Y+ PGP+++ t- 5+ X+ R- tv++ b++(+++) DI+++ D+ G++> e+++++
h++(!) r++ y(**)
——END GEEK CODE BLOCK——
http://www.geekcode.com/
Si no podes leerlo usa http://ebb.org/ungeek/

Com. Riv. Patagonia Argentina

Midle End Level

GMLeon

entradas: 125

14:58 26/07/2006

9

Esta en detectar proxies automaticamente, y sigue igual… lo interesante es que me hace lo mismo con firefox…. No creo que sea nada fisico, me pregunto si vale la pena formatear a ver si eso arregla el problema

Intel D875pbz
Intel 3.2E GHz Prescott
2 x 512MB Corsair DDR400 dual-channel
2 x 36.7GB WD Raptor SATA 10,000RPM
ATi Radeon 9800 Pro 256MB
Sound Blaster Live! 5.1 Digital
Pioneer DVR-107D
520W Tt Pure Silent Power
Full-Tower Tt Xaser III V1000D

Midle End Level

bzroberto

entradas: 158

15:03 26/07/2006

10

Que modelo de Notebook es? y que placa wireless tiene??

Midle End Level

Ramiro85

entradas: 284

22:17 26/07/2006

11

Chequea el firewall para ver la configuración, tal vez tengas bloqueado al navegador o a esa interfaz de red marcada como insegura o bloqueada. Intenta solo para asegurarte marcarla como segura y volvé a intentar. Evidentemente es algo de soft porque si hace ping a la página web, quiere decir que la conexión está… Podrías intentar reinstalar TCP/IP por las dudas o incluso proba con el Opera (otro browser)- Sino vas a tener que reinstalar todo que a veces es mucho más rápido que encontrar cual es el problema…

—–BEGIN GEEK CODE BLOCK—–
Version: 3.1
GAT/CS$/CC/S d-(pu) s-:- a– C+++ L++ P+ W+++ N++ w++++(–)$ O- M+ V-
PS++(+) PE(++) Y+ PGP+++ t- 5+ X+ R- tv++ b++(+++) DI+++ D+ G++> e+++++
h++(!) r++ y(**)
——END GEEK CODE BLOCK——
http://www.geekcode.com/
Si no podes leerlo usa http://ebb.org/ungeek/

Com. Riv. Patagonia Argentina

Midle End Level

GMLeon

entradas: 125

22:38 26/07/2006

12

No hay firewall, y el de windows por defecto esta apagado…. voy a probar reinstalando el TCP/IP esta en el CD de windows correcto? y si eso no funciona voy a probar con Opera dejando para ultimo el formatear…

Muchas gracias una vez mas por su ayuda

Intel D875pbz
Intel 3.2E GHz Prescott
2 x 512MB Corsair DDR400 dual-channel
2 x 36.7GB WD Raptor SATA 10,000RPM
ATi Radeon 9800 Pro 256MB
Sound Blaster Live! 5.1 Digital
Pioneer DVR-107D
520W Tt Pure Silent Power
Full-Tower Tt Xaser III V1000D

Midle End Level

OsoPaul

entradas: 248

03:20 27/07/2006

13
Cita Iniciado por GMLeon

Hola amigos!!!
Tengo una pregunta.. es un laptop que tiene una tarjeta wireless 802.11g de Broadcom. La tarjeta funciona bien, tiene los ultimos drivers, encuentra la coneccion, se conecta, puedo hacer ping a paginas como http://www.yahoo.com y a la misma tarjeta con 127.0.0.1.

Pero el problema es que no puedo acceder al internet, ni con Internet Explorer ni con Mozilla Firefox tampoco funciona… sugerencias? No hay firewall, ni antivirus, y el firewall the windows esta apagado…. Que se les ocurre?

Muchisimas gracias por adelantado…

Hola Leon, Bueno para poder ayudarte voy a tener que hacerte unas preguntas, Primero, que modelo de Notebook tenes, segundo, con que haces los enlaces con el programa de Windows o con el de la Placa Wireless, de paso mientras me respondes estas preguntas, te voy a pedir que hagas unas pruebas, primero, entra en Propiedades de la Placa Wireless, y fijate si tenes dentro de TCP/IP tanto el IP con los DNS los tenes en Automatico, una ves que veas eso si es que esta asi hace lo siguiente, Inicio, Ejecutar, ahi pone CMD y dale Enter y luego una ves que te aparesca la Ventanita de D.O.S ahi poner IPCONFIG y Fijate si te esta levantando el IP del Router de ser asi poneme que numero te salio, y una cosa mas, decime que Antivirus tenes instalado, todos esto hasta aca, espero tus noticias, ABrazo

MSI AMD Athlon 64X 2 HD 250 GB 2 GIGA DDR2 667
Pantalla 13" WSXGA 1280/1024 Video ATI 1270
Nuevo miembro

dracko_75

entradas: 35

10:10 14/08/2006

14

GMLeon no se si habras solucionado tu problema, pero yo tengo un amigo que le pasaba algo parecido y era la configuración del DEP (protección contra ejecución de datos) que es una porquería que trae windows XP SP2 que lo unico que hace es complicar la vida.
Para desactivarlo hay que ir a panel de control , sistema, opciones avanzadas ,rendimiento configuracion, prevencion de ejecucion de datos, luego activar DEP para todos los programas y servicios excepto los que selecione, marcar esta casilla y luego marcar explorador de windows y aplicar y aceptar.

La otra es que le reclames una solución a quienes te vendieron la notebook. Saludos y suerte!