Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con dominio windows 7

No hay Etiquetas
Entrada
Midle End Level

marv1336

entradas: 109

16:21 26/02/2010

1

Buenas, hoy vengo con un problemita.
En el trabajo pusimos una maquina nueva a la cual le instale windows 7.
Tenemos un server comun al cual no puedo acceder desde la nueva pc, el problema que note es que cuando me pide el usuario y contraseña aparece abajo que el dominio es la pc nueva y fijandome en las otras maquinas del negocio (todas con windows xp) el dominio figura como el nombre del grupo de trabajo.
Les dejo la imagen de cuando me pide el usuario y contraseña, abajo en domain dice RMA (nombre de la pc) y no el grupo de trabajo.

Gracias
Mariano

Extreme Level

eljan

entradas: 2741

16:37 26/02/2010

2

las versiones home basic y home premium NO PUEDEN conectarse a dominio, ni en vista, ni en 7 (algo asi como la edicion home de xp)

"There's no place like 127.0.0.1"
Midle End Level

marv1336

entradas: 109

16:45 26/02/2010

3

Me olvide de decir es Windows 7 Ultimate.
Gracias por la respuesta.

Midle End Level

hernyman

entradas: 344

17:01 26/02/2010

4

La pusiste en el mismo grupo de trabajo a la máquina?

Probá eso y también proba a poner algún usuario del server para loguearte. P. ej.: SERVER\Administrador y la contraseña de admin de ese server.

El server que corre?

[SIGPIC][/SIGPIC]

Midle End Level

marv1336

entradas: 109

17:28 26/02/2010

5

Sip, estan en el mismo grupo, y estoy probando con el unico usuario que tiene el server…
Gracias por la respuesta
Mariano

Edit: El server corre Linux, no se que version.

Midle End Level

hernyman

entradas: 344

17:29 26/02/2010

6

Acordate de ponerlo en el formato [nombredeqeuipo]\[usuario], para especificarle que es un usuario local de esa máquina.

[SIGPIC][/SIGPIC]

High End Level

WeeDv2

NZ

entradas: 785

17:31 26/02/2010

7

Solucion :

Nota: Remplazar los compos en mayuscula por los propios.
EJ: \USUARIO = \Pepito en el caso que pepito sea el nombre de usuario para logear.

escribi
"\USUARIO"
y listo, la \ sin dominio adelante, implica que no usa ningun dominio.
Otro detalle a tener en cuenta, windows 7 por defecto no sabe, ni puede utilizar shares administrativos, es decir
\\NOMBREOIPDELAPC\C$ o D$ o etc, para habilitarlos hay que hacer un mod de registro muy sensillo, o modificar una local policy, de cualquiera de las 2 formas generan lo mismo.
Ese problema es porque en la parte de network and sharing la pusiste en "Red de Trabajo" y no "Red Hogareña" o "Home" "Work" y la maquina no la agregaste a ningun dominio, entonces utiliza como domio su propio nombre.
Vas a encontrar el mismo problema cuando quieras aceder a la pc con win7 desde otra si no la cambias, es decir, vas a tener que poner "NOMBREDELAPCCON7\USUARIO" en el campo usuario
Al cambiarlo a modo "Home" o "Red Hogareña" (no recuerdo exactamente el nombre) deja de pedir ese dominio.

Por cierto, los grupos de trabajo no se relacionan de ninguna forma con el login de un maquina, no vas a poner "WORKGROUP\USUARIO" para loguear.

Espeor te sea de ayuda, cualquier cosa respondeme y te sigo ayudando.

Midle End Level

marv1336

entradas: 109

17:34 26/02/2010

8

Buenisimo, no sabia eso de [nombredeqeuipo]\[usuario], ahora el problema ya no es el dominio, sigue sin entrar, me pide el usuario y contraseña como si lo hubiese ingresado mal…

High End Level

WeeDv2

NZ

entradas: 785

17:37 26/02/2010

9

Marv, estas queriendo aceder de una win7 a una winxp o de una winxp a una win7? porque no queda claro.
Segundo, para acceder desde la win7 a la winxp es como yo te dije "\USUARIO" sin nada del lado izq de la barra, y si te lo pide de nuevo, ES porque lo pussite mal. Acordate lo que te dije que los shares administrativos no existen para win7 exepto que lo aceptes por local policy, si seguis con dramas, agregame al MSN y avisame que me conecto.

Midle End Level

marv1336

entradas: 109

17:43 26/02/2010

10
Cita Iniciado por WeeDv2
Ver Mensaje
Marv, estas queriendo aceder de una win7 a una winxp o de una winxp a una win7? porque no queda claro.
Segundo, para acceder desde la win7 a la winxp es como yo te dije "USUARIO" sin nada del lado izq de la barra, y si te lo pide de nuevo, ES porque lo pussite mal. Acordate lo que te dije que los shares administrativos no existen para win7 exepto que lo aceptes por local policy, si seguis con dramas, agregame al MSN y avisame que me conecto.

Estoy queriendo acceder desde 7 al server con linux.
Ahi te agrego al msn

Edit: ahi te agregue.

Midle End Level

hernyman

entradas: 344

23:00 26/02/2010

11

Ah, ah, ah… tiene Linux el server? No será algún quilombo con Samba entonces?

[SIGPIC][/SIGPIC]

High End Level

Crossover

entradas: 853

01:55 27/02/2010

12

Si no podes poner el nombre del administrador del linux @ dominio:

administrator@dominio.com.ar (o .com)
password

Si no, no vas a poder adherirla al dominio. Recorda que solo el administrador o usuarios con nivel administrador lo pueden ingresar; si no, no podes.

PD: las versiones de business para abajo tiene deshabilitado el ingreso al dominio directamente.


AMD TURION II X2 M600▐ HD4650 1GB▐ 2x2GB DDR2▐
2x320GB SEAGATE 7200rpm▐ DVD-RW-Blu Ray ROM▐
HP 3079WM
XBOX360 ARCADE JASPER @ HDD120GB▐
Midle End Level

marv1336

entradas: 109

14:20 27/02/2010

13

Bueno chicos, muchas gracias a todos por las respuestas.
Recién el lunes voy a poder seguir probando con la máquina, si logro algo les aviso.

Mariano

Midle End Level

Rueditas2007

entradas: 302

14:31 02/03/2010

14

Fijate si el samba en linux tiene seguridad por IP, en ese caso vas a tener que agregar la IP de la nueva máquina.

Midle End Level

marv1336

entradas: 109

22:42 02/03/2010

15

Buenas chicos, recién hoy pude toquetear la compu, me volvieron loco el lunes y no me dio tiempo.
Les comento que ya encontre la solución, al final era un problema de autenticacion del 7 con samba, tambien lo tiene el Vista.
Les copio la solución por si alguno tiene el mismo problema:
Si tienes Vista Busines, Ultimate o Enterprise:

1. Vete a Inicio, Ejecutar y escribe secpol.msc
2. Iremos a: Directivas locales, Opciones de seguridad.
3. Seguridad de redes: nivel de autenticación de LAN Manager.
4. Cambiamos el valor: Enviar sólo respuesta NTLMv2 por Enviar LM y NTLM: usar la seguridad de sesión NTLMv2 si se negocia.
5. Ahora ya podremos acceder a los recursos compartidos mediante samba

Gracias a todos por las respuestas.
Mariano

Extreme Level

Eze2kiel

Argentina

entradas: 2356

17:13 16/03/2010

16

Gente, ya que estamos en el tema, yo quiero acceder desde XP Professional x86 a Win 7 Ultimate x64.
Qué es lo que tengo que hacer? Dado que desde Vista me entra perfecto, pero desde XP no entro ni a ganchos.

Sólo están lejos las cosas que no sabemos mirar

Midle End Level

marv1336

entradas: 109

19:45 16/03/2010

17

Hola, fijate que si querés entrar desde xp a 7, el windows 7 tiene que tener contraseña el usuario si o si. Al menos asi pude solucionar yo el problema que tenia para acceder desde mi maquina con XP a la Netbook con 7.

Midle End Level

hernyman

entradas: 344

20:42 16/03/2010

18

Si entrás en el centro de redes y hacés clic en "Cambiar configuración de uso compartido avanzado" podés deshabilitar lo de pedir contraseña.

[SIGPIC][/SIGPIC]

Extreme Level

Eze2kiel

Argentina

entradas: 2356

20:52 16/03/2010

19

Tiene contraseña chicos.
Son en total 3 users contando el administrador.
Cada máquina tiene un user distinto.
Con Vista y Seven todo ok.

El problema solo se me da desde XP a Seven.
Desde XP a Vista todo ok.
Desde Vista a XP y Seven todo ok también…

Algo raro hay… Alguna sugerencia?

Para más datos tengo SP3 instalado en XP.

Sólo están lejos las cosas que no sabemos mirar