Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con compartir Inet en WinXP a Win2K

No hay Etiquetas
Entrada
Extreme Level

Eze2kiel

Argentina

entradas: 2356

00:02 22/01/2005

1

En la máquina que hace de Server de Inet (XP PRo SP2) tengo un módem Dial Up con conexión compartida. La máquina cliente en este caso es un Win2K SP4.
El asunto es que la Server con WinXP Pro SP 2 tiene como dirección IP: 192.168.0.1 Máscara: 255.255.255.0 y DNS: 192.168.0.1

Ahora, la máquina cliente con Win2K: IP: 192.168.0.2 Máscara: 255.255.255.0 Puerta de Enlace: 192.168.0.1 y DNS: 192.168.0.1.

Las dos máquinas se ven en la red y pinguean… mismo user en las dos… pero el problema es cuando intento acceder a Internet desde la cliente (cosa que antes con un WinME no pasaba esto). Tengo el firewall activado en la Server con XP SP2, y todo bien configurado, pero sigo sin acceder a internet desde la cliente (en la cliente está todo bien configurado también, todo en las dos bajo el protocolo TCP/IP).

Alguien sabe por qué no puedo acceder a internet desde la cliente con Win2K???

Para más datos: tarjetas de Red: OK
Cableado: OK

Sólo están lejos las cosas que no sabemos mirar

Hardcore Extreme Level

74205

entradas: 3608

09:15 22/01/2005

2

probaste con el firewall desactivado?

Midle End Level

sw1tch

entradas: 165

07:56 26/01/2005

3

Mira el problema que puede ke este jodiendo es que tenes por puerta de enlace la ip del modem.
Y para compartir internet entre win2k y un xp siempre se complica.
Lo ke te aconsejaria es ke pongas algun programa onda proxy en la que es servidor y re configures el cliente pero no con ips del rango del modem.
Es un problema de configuracion ke con un proxy se arregla.
Ya ke windows no lo esta haciendo probablemente lo tengas ke hacer vos se complica pero es tipico.


"Hay dos cosas infinitas: el Universo y la estupidez humana."
Albert Einstein

Hardcore Extreme Level

74205

entradas: 3608

12:09 26/01/2005

4

tambien podrias intentar usar el "netsetup" del xp, haber si te lo configura solo….

Extreme Level

Eze2kiel

Argentina

entradas: 2356

03:13 27/01/2005

5

Nah, no era ninguna de esas cosas… Tengo el problema resuelto.
Era una configuración del Firewall y también la PC Server tenía algunos problemas, ahora todo bien!

Sólo están lejos las cosas que no sabemos mirar