Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Poner en red SP2 y SP3

No hay Etiquetas
Entrada
Entry Level

pitufoenrique

entradas: 91

19:37 09/06/2009

1

Estuve navegando mucho y no pude encontrar una solución al problema.
La conexión es así: el modem se conecta directamente a la WAN de un router, de ese ruoter salen dos cables, uno va a un PC, llamémosle "A" con SP2 y el otro cable a la WAN de otro router, en el cual salen dos cables más, uno a PC B (SP2) y el otro a PC C (SP3). jeje Espero haber sido claro.

Usé el asistente de conexion, (todas usan WIN XP) y solo logré que se reconozcan las PCs A y B (SP2). ¿Cómo hago para que aparezca en la red la PC con SP3? Si necesitan más datos, avisen.

Saludos!

JAMAS compren algo en Karitas. La fuente se rompio y el disco se esta jodiendo cada dia mas, me trae problemas de booteo, tildes y demas. Cuando lo compre no funcionaba, un pelado me bicicleteo de que no se cambiaba, que primero habia que formatear bien. Era pibe y me deje boludear. Las cosas que les compre se jodieron, el resto de los componentes de en otros lugares anduvieron bien. NUNCA compren ahi, con el corazón y la cabeza se los digo.

Extreme Level

Brunus

Lanús Este

entradas: 1030

19:51 09/06/2009

2

A ver…
¿El problema es que las PC con XP SP2 se ven, pero no la que tiene XP SP3?
Seguramente hay algún problema de configuración, no tiene por qué pasar eso.

Por otro lado ¿por qué no conectás las 3 PCs al mismo router? Tiene que tener 4 bocas LAN. A lo sumo podés usar un Switch, que es más económico que 2 routers…

Entry Level

pitufoenrique

entradas: 91

20:07 09/06/2009

3

Sí, ese es el problema.

jejeje pareciera rídiculo pero la disposición de la casa me obliga a eso. Y el 2do router me lo regalaron.

JAMAS compren algo en Karitas. La fuente se rompio y el disco se esta jodiendo cada dia mas, me trae problemas de booteo, tildes y demas. Cuando lo compre no funcionaba, un pelado me bicicleteo de que no se cambiaba, que primero habia que formatear bien. Era pibe y me deje boludear. Las cosas que les compre se jodieron, el resto de los componentes de en otros lugares anduvieron bien. NUNCA compren ahi, con el corazón y la cabeza se los digo.

Extreme Level

eljan

entradas: 2741

21:51 09/06/2009

4
Cita Iniciado por pitufoenrique
Ver Mensaje
Sí, ese es el problema.

jejeje pareciera rídiculo pero la disposición de la casa me obliga a eso. Y el 2do router me lo regalaron.

deshabilita el DHCP del router 2 y pone el uplink del router 1 a la LAN del router 2, asi dejas el router como switch (ojo que los routers tengan direfentes ips)

"There's no place like 127.0.0.1"
Entry Level

pitufoenrique

entradas: 91

22:52 09/06/2009

5

Muchas gracias eljan. Clarísimo! Lo voy a probar y te cuento. Un abrazo

Eljan, probé lo que me dijiste. El 1er router tiene la ip 192.168.0.1 (DHCP Activado), el 2do router 192.168.0.2 (sin DHCP) y esta conectado a la LAN. Todas las máquinas tienen conexion a internet, pero sigue sin verse la PC 3.

Te explico lo que hice en la PC 3. Fui a crear red doméstica y dice: se ha detectado una conexion compartida "dispositivo desconocido" le puse de usar esa conexión,después el mismo nombre de la red que funciona, es decir, "CASA". Cargo todo, pero sigue sin reconocerla.

Si te sirve de algo todas las PCs tienen como puerta de enlace al primer router (192.168.0.1)

Me había confundido, el router 1 tiene DHCP, ahi lo cambié.ROUTER 1 TIENE DHCP

JAMAS compren algo en Karitas. La fuente se rompio y el disco se esta jodiendo cada dia mas, me trae problemas de booteo, tildes y demas. Cuando lo compre no funcionaba, un pelado me bicicleteo de que no se cambiaba, que primero habia que formatear bien. Era pibe y me deje boludear. Las cosas que les compre se jodieron, el resto de los componentes de en otros lugares anduvieron bien. NUNCA compren ahi, con el corazón y la cabeza se los digo.

Extreme Level

eljan

entradas: 2741

19:36 10/06/2009

6
Cita Iniciado por pitufoenrique
Ver Mensaje
Muchas gracias eljan. Clarísimo! Lo voy a probar y te cuento. Un abrazo

Eljan, probé lo que me dijiste. El 1er router tiene la ip 192.168.0.1 (DHCP Activado), el 2do router 192.168.0.2 (sin DHCP) y esta conectado a la LAN. Todas las máquinas tienen conexion a internet, pero sigue sin verse la PC 3.

Te explico lo que hice en la PC 3. Fui a crear red doméstica y dice: se ha detectado una conexion compartida "dispositivo desconocido" le puse de usar esa conexión,después el mismo nombre de la red que funciona, es decir, "CASA". Cargo todo, pero sigue sin reconocerla.

Si te sirve de algo todas las PCs tienen como puerta de enlace al primer router (192.168.0.1)

Me había confundido, el router 1 tiene DHCP, ahi lo cambié.ROUTER 1 TIENE DHCP

no no, el administrador ese de conexion de red de windows es una kk, hace esto: fijate en cada PC que:
1- Esten en el mismo grupo de trabajo (boton derecho en mi pc / nombre de equipo )
2- Tengan ip dinamica (propiedades en la conexion de red / propiedades en ip)
3- Comproba los cables
4- Pinguea las otras pcs aver si responen
5- Entra \\NOMBRE_DE_LA_PC aver si entra
6- FIJATE QUE EL ROUTER 2 NO TENGA UNA IP DENTRO DEL RANGO DE DHCP DEL ROUTER 1

saludos

"There's no place like 127.0.0.1"
Entry Level

pitufoenrique

entradas: 91

21:34 10/06/2009

7

Comprobé todo y aparentemente está bien.

Dynamic DHCP Clients List del ROUTER 1
Reconocé las tres máquinas con IPs que van desde el 100 al 200.

Con el punto 2 me quedó la duda. Lo único que te puedo decir es que está configurado para asignar ips automáticamente.

Intenté pinguear a la PC que no aparece en la red, entrar desde el explorer, usar netsend, y nada. Las otras que se ven funcionan fenómeno.

Actualizado:
Eljan, te cuento que cuando pongo en la PC 3 bóton derecho en la conexión –> reparar queda trabado en "Borrar ListaBT"; en las otras PCs repara todo. Por ahí te sirve, no tengo idea que es. Gracias por la mano.

Ninguna idea?

JAMAS compren algo en Karitas. La fuente se rompio y el disco se esta jodiendo cada dia mas, me trae problemas de booteo, tildes y demas. Cuando lo compre no funcionaba, un pelado me bicicleteo de que no se cambiaba, que primero habia que formatear bien. Era pibe y me deje boludear. Las cosas que les compre se jodieron, el resto de los componentes de en otros lugares anduvieron bien. NUNCA compren ahi, con el corazón y la cabeza se los digo.

Entry Level

pitufoenrique

entradas: 91

19:56 17/06/2009

8

Ya lo resolví! Buscando y buscando, encontré un programa que se llama WinsockxpFix e hizo todo sólo. Ahora se ven las 3 PCS, espero que sirva. Saludos!

JAMAS compren algo en Karitas. La fuente se rompio y el disco se esta jodiendo cada dia mas, me trae problemas de booteo, tildes y demas. Cuando lo compre no funcionaba, un pelado me bicicleteo de que no se cambiaba, que primero habia que formatear bien. Era pibe y me deje boludear. Las cosas que les compre se jodieron, el resto de los componentes de en otros lugares anduvieron bien. NUNCA compren ahi, con el corazón y la cabeza se los digo.