Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

PC que se desconecta de la red!!

No hay Etiquetas
Entrada
Nuevo miembro

renzo_er69

entradas: 26

10:25 16/12/2007

1

Hola! tengo un gran problema….Tengo 3 Pcs conectado a un router ( Encore ENTRT-104) y compartiendo internet mediante un cablemodem Motorola SB5100…
El problema es que una de las maquinas se desconecta de la red "misteriosamente" …. Es decir….estoy navegando por internet o tratando de abrir un archivo desde otra PC y de un momento para el otro me dice que el dispositivo no esta al alcance…
Entro a la consola de windows y hago PING hacia el router o hacia otra PC y me dice "Tiempo de espera agotado"…

Que puede ser?

Desde ya muchas gracias!!

Midle End Level

Dan_

entradas: 498

10:40 16/12/2007

2

Supongo que hablás del Encore ENRTR-104

Antes funcionaba bien y ahora no? Cambiaste alguna configuración / driver de placa de red o algo por el estilo? Cambiaste alguna configuración del router, por ejemplo la asignación de las IP para las máquinas de la red?

Fijate además que el cable esté OK y que la placa de red de la PC que se desconecta esté OK (una placa de red anda por los $15).

Olibook 610-430 XPuE – Celeron M 430@1.73GHz – 1280MB DDR2 RAM@533MHz Dual Channel – Samsung SpinPoint M40S 60GB – Intel PRO/Wireless 3945ABG – Netgear RangeMax Wireless Router WPN824v2 – Edifier C2

<<Mis calculadoras>>
<<Review Router Linksys WRT54G v6 + Olibook 610-430>>
<<Mega Review: Netgear RangeMax Wireless Router WPN824 v2 + Olibook 610-430>>

Nuevo miembro

renzo_er69

entradas: 26

18:04 16/12/2007

3
Cita Iniciado por Dan_
Ver Mensaje
Supongo que hablás del Encore ENRTR-104

Antes funcionaba bien y ahora no? Cambiaste alguna configuración / driver de placa de red o algo por el estilo? Cambiaste alguna configuración del router, por ejemplo la asignación de las IP para las máquinas de la red?

Fijate además que el cable esté OK y que la placa de red de la PC que se desconecta esté OK (una placa de red anda por los $15).

Si es ese router… No cambie nada porque al router lo compre hace 1 semana.
Los cables estan testeados y la placa esta OK…
Aparte tengo internet en las otras maquinas, el problema es en una sola.
Para volver a tener internet y conexion con las otras maquinas deshabilito
la conexion y luego le pongo activar…de esa manera anda un rato y luego e vuelve a colgar!

Me podrias enseñar a configurar el router porque yo entro al asistente, pero practicamente no configuro nada…me gustaria aparte que las PCs siempre tengan la misma IP..

Saludos y Gracias

Nuevo miembro

renzo_er69

entradas: 26

20:18 30/12/2007

4

Ayuda por favor!!
Alguna respuesta??

Nuevo miembro

bocamivida

entradas: 27

04:14 02/01/2008

5
Cita Iniciado por renzo_er69
Ver Mensaje
Me podrias enseñar a configurar el router porque yo entro al asistente, pero practicamente no configuro nada…me gustaria aparte que las PCs siempre tengan la misma IP..

Saludos y Gracias

Justamente eso es lo que no tenes que hacer, todas las pc de la lan deben tener una ip diferente al resto de las maquinas, para hacer esto tenes que entrar al setup del router generalmente es 192.168.1.1 es la que viene por defecto, si no es esa y estas sobre xp pones en la ventana de dos ipconfig/all y toma nota del numero de la puerta de enlace y las dns, luego en cualquier navegador (firefox, explorer, etc) escribís el numero de puerta de enlace, te pide una contraseña, la pones (fijate en el manual si no la sabes) y ya estas dentro del router.
Ahora lo que tenes que hacer es desactivar el servidor dhcp salvas los cambios y el resto es configurar las pc.
Vas a las propiedades de la placa de red, luego protocolo tcp/ip y de ahi tildas la opcion de usar ip fija, pones por ejemplo la ip 192.168.1.10, en puerta de enlace pones la ip del router y en dns los primeros dos que anotaste.
Repetis los pasos en el resto de las maquinas pero con una ip local distinta ej: 192.168.1.11 y el resto es lo mismo.
Con lo del tema de el cuelgue de internet si te sigue jodiendo despues de esto y vos estas seguro que la pc no tiene problema de hard proba cambiando de puerto (fisico) en el router y si esto tampoco funciona (cosa que es probable) utiliza esa pc con un live cd ejemplo xp pilitos o pclinuxos (si entendes algo de linux). Tal vez se aun problema de soft, hace esto para no formatear al dope y descartar otras posibilidades.
Suerte con eso byes.

Nuevo miembro

renzo_er69

entradas: 26

18:27 06/01/2008

6

Gracias bocamivida, estare probando a la brevedad y comentaré resultados!

Saludos