Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Modem Encore y Router Linksys solo funcionan con DHCP

No hay Etiquetas
Entrada
Entry Level

JJRC

entradas: 81

12:04 28/10/2007

1

Les comento que tengo (o tenía) una red con IP fija cableada que se conecta a Internet con un modem Encore. Hasta aquí estaba todo bien porque podía bajar con emule y ares sin inconvenientes.

El problema es que me compre un Linksys inalámbrico para poder usar el WiFi en mi notebook y ahí se me complicó la cosa. Resulta que quiero armar la misma red (dos equipos cableados y la portátil usando el wireless) pero usando el router Linksys y no logro configurarla con IPs fijas, solo pude hacerlo con DHCP.

De hecho pude conectar ambas PC cableadas a Internet y la notebook por WiFi pero para hacerlo tuve que pasar mi modem Encore a DHCP.

Básicamente me surgen dos consultas:

La primera es que desearía tener la red con IP fijas para volver a tener buen rendimiento con los P2P (aunque no los use mucho de vez en cuando me bajo algo).

Y la segunda es que desearía que mi conexión a Internet y la red sean privadas para que terceros no tengan acceso a mis archivos.

¿Me pueden dar una mano con esto?

Datos:
PC1 y PC2 con WinXP
Notebook con WinVista

Saludos,

Midle End Level

Dan_

entradas: 498

02:44 30/10/2007

2

Si bien no soy un experto en el tema ni mucho menos, te dejo algunas opiniones/hechos:

1) Tengo modem (XAVi x8821r ethernet, de Speedy) y router inalámbrico (Netgear WPN824 v2) separado también.
A la configuración del modem nunca entré porque siempre anduvo perfecto. Este modem viene por default en modo Bridge (también puede funcionar en modo Router) y con DHCP Server desactivado (no creo que Telefónica haya cambiado esto, por teléfono me dijeron que ellos dan soporte sólo cuando lo tenés configurado en modo Bridge). En el router tengo activada la opción de usar al router como servidor DHCP.

2)También UPnP activado en el router.

3)No tengo IP fija, el router está configurado para que tome la IP dinámicamente desde el ISP (igualmente si tuviera el servicio de IP fija, en mi router Netgear aparece la opción para fijar la IP, seguramente en los Linksys también aparece).

4) En el router tengo activado el "Port Forwarding" para los puertos del emule, es indispensable hacer esto sino el emule no te va a andar bien (si no configurás el Port Forwarding adecuadamente, la mula te aparece con los ojos vendados y anda horriblemente mal). Cuando esto sucede, en la ventana de emule, abajo a la derecha te aparecen las dos flechitas de conexión de color amarillo en lugar de verde.

5)Tengo desactivado el firewall SPI y NAT también. Por ahora nunca nadie me jodió así que seguirán así. A veces al usar el firewall la cosa se pone más lenta o jode al emule. Pero si querés estar más seguro los podés dejar habilitados.

6)Para mi seguridad lo único que uso es la encriptación de la señal wireless por el método WPA2 (con una contraseña diferente de la default). También en la parte wireless tengo activado el filtrado de MAC Address, para que sólo acepte la de mi Olibook.

7)Hace un tiempo probé un router Linksys WRT54G y anduvo muy bien con el emule (por supuesto con el port forwarding activado y configurado correctamente). Con DHCP Server activado e IPs dinámicas.

8)Si usás el emule desde diferentes PCs, en la configuración del router te conviene fijar una IP para cada MAC Address correspondiente a cada PC de la LAN y luego configurar el Port Forwarding para cada IP. Esto es conveniente sobre todo si usás diferentes versiones de emule en cada PC.

No te puedo fundamentar teóricamente todo esto porque no domino completamente el tema, pero por lo menos yo lo hice de esta manera y funciona todo fenómeno.

Olibook 610-430 XPuE – Celeron M 430@1.73GHz – 1280MB DDR2 RAM@533MHz Dual Channel – Samsung SpinPoint M40S 60GB – Intel PRO/Wireless 3945ABG – Netgear RangeMax Wireless Router WPN824v2 – Edifier C2

<<Mis calculadoras>>
<<Review Router Linksys WRT54G v6 + Olibook 610-430>>
<<Mega Review: Netgear RangeMax Wireless Router WPN824 v2 + Olibook 610-430>>

Entry Level

JJRC

entradas: 81

18:22 30/10/2007

3

1) Tengo modem (XAVi x8821r ethernet, de Speedy) y router inalámbrico (Netgear WPN824 v2) separado también.
A la configuración del modem nunca entré porque siempre anduvo perfecto. Este modem viene por default en modo Bridge (también puede funcionar en modo Router) y con DHCP Server desactivado (no creo que Telefónica haya cambiado esto, por teléfono me dijeron que ellos dan soporte sólo cuando lo tenés configurado en modo Bridge). En el router tengo activada la opción de usar al router como servidor DHCP.

En mi caso tenía el modo bridge inhabilitado por defecto y lo acabo de habilitar en el modem Encore. Al router Linksys lo tengo como DHCP.

2)También UPnP activado en el router.

No encontré esta opción para habilitarla. Capaz que el Linksys no la trae o la trae con otro nombre.

3)No tengo IP fija, el router está configurado para que tome la IP dinámicamente desde el ISP (igualmente si tuviera el servicio de IP fija, en mi router Netgear aparece la opción para fijar la IP, seguramente en los Linksys también aparece).

Opté por dejar los equipos sin IP fijas. Hablé con alguien de Arnet y me dijo que dejara DHCP. Aunque la red que tenía antes de colocar el Linksys estaba con IP fija y andaba todo bien. En realidad no me interesa mucho si es con IP fija o no, haré lo que me sugieran todos, sin embargo lo que quisiera es tener la posibilidad de usar los P2P de vez en cuando.

4) En el router tengo activado el "Port Forwarding" para los puertos del emule, es indispensable hacer esto sino el emule no te va a andar bien (si no configurás el Port Forwarding adecuadamente, la mula te aparece con los ojos vendados y anda horriblemente mal). Cuando esto sucede, en la ventana de emule, abajo a la derecha te aparecen las dos flechitas de conexión de color amarillo en lugar de verde.

En el Linksys me aparecen dos solapas: Reenvío a intervalo de puertos y Desencadenador de puertos. En la primera puse lo siguiente:
Aplicación – eMule
Inicio – 30224
Fin – 30224
TCP
Y la Ip de mi pc de escritorio.

Lo mismo hice con el UDP utilizando los puertos que corresponden.

En el desencadenador no hice nada y cuando abro el eMule me dice que tengo lowid.

Seguí los pasos que dicen aquí pero no pasa nada.

Segúramente me estoy olvidando de algo pero no me doy cuanta que puede ser. Ya apagué el firewall del modem Encore pero no tengo la opción de apagar el del Linksys.

5)Tengo desactivado el firewall SPI y NAT también. Por ahora nunca nadie me jodió así que seguirán así. A veces al usar el firewall la cosa se pone más lenta o jode al emule. Pero si querés estar más seguro los podés dejar habilitados.

El firewall del modem esta desactivado pero cuando deshabilito la NAT del modem me quedo sin Internet. En el router tengo destildada la opción Filtrar redirección NAT de Internet.

6)Para mi seguridad lo único que uso es la encriptación de la señal wireless por el método WPA2 (con una contraseña diferente de la default). También en la parte wireless tengo activado el filtrado de MAC Address, para que sólo acepte la de mi Olibook.

En Seguridad inalámbrica tengo los siguientes modos:

- Desactivado (así esta en este momento)
- WPA personal
- WPA enterprise
- WPA2 personal
- WPA2 enterprise
- RADIUS
- WEP

¿Debo usar WPA2 personal? Cuando elijo esta opción me pide que elija el tipo de Algoritmos de WPA (opciones: AES y TKIP+AES), me pide una clave compartida Clave compartida WPA y tiempo de renovación de clave.

Eso del MAC en el inalámbrico ya lo voy a activar, ahora no puedo porque mi esposa se llevó la Notebook (al final la usa más que yo )

7)Hace un tiempo probé un router Linksys WRT54G y anduvo muy bien con el emule (por supuesto con el port forwarding activado y configurado correctamente). Con DHCP Server activado e IPs dinámicas.

Esa es mi idea también. Espero que pueda hacer funcionar esto a pesar que en este contexto todo es chino básico para mí. Cuando aprendí a configurar mi red anterior tuve que cambiar de tecnología. Y ahora me pasa algo parecido.

8)Si usás el emule desde diferentes PCs, en la configuración del router te conviene fijar una IP para cada MAC Address correspondiente a cada PC de la LAN y luego configurar el Port Forwarding para cada IP. Esto es conveniente sobre todo si usás diferentes versiones de emule en cada PC.

No es mi caso. En realidad tengo el eMule en una PC y en la otra a pesar de estar instalado no se lo utiliza. De hecho, como te dije, lo usamos un par de veces al mes para bajarnos alguna discografía o programa.

No te puedo fundamentar teóricamente todo esto porque no domino completamente el tema, pero por lo menos yo lo hice de esta manera y funciona todo fenómeno.

Se entiende, hoy con el apuro que tengo la verdad es que no quiero profundizar en fundamentos sino más bien dejar todo listo para que funcione. Cuando tenga un poquito más de tiempo segúramente me voy a interiorizar un poco más sobre el tema por una cuestión de curiosidad.

Como te digo, la idea es dejar todo funcionando bien. Por ahora parece que estoy encaminado, me falta solucionar ese detalle del emule.

Te agradezco la colaboración!

Midle End Level

Dan_

entradas: 498

10:22 31/10/2007

4

Hola, no se donde vivís pero no es para nada recomendable que dejes la seguridad wireless inhabilitada. Cualquiera se podría colgar de tu servicio de internet, y lo que es mucho peor, si tenés los discos compartidos, te pueden ver/borrar/modificar información.
Especialmente peligroso si vivís en un depto donde otra gente tiene notebooks y/o PCs con placa inalámbrica.

Lo del filtrado de MAC Address sirve, pero mejor es la encriptación, podés usar cualquiera, yo uso WPA2 AES (en el Linksys sería WPA2 Personal con encriptación AES).

Tendrías que decirme que modelo de router tenés (supongo que un wrt54g), fijate que seguro tiene que tener la parte de Port Forwarding, yo lo configuré sin problemas con ese router. Configurando el Port Forwarding se soluciona lo del emule.
Fijate que los puertos que pongas ahí sean los que usa el emule (abrí el emule y fijate en la parte de opciones en algún lado dice los puertos que usa).

El UPnP también lo tenía el WRT54G. Si podés hacele un upgrade de firmware (es muy fácil) pero si no igual debería andar con el firmware actual (que tal vez sea el último).

Yo que vos en el modem no tocaría nada, si antes el emule funcionaba bien, ahora sólo hay que configurar el router para que funcione bien.

Ahora estoy un poco apurado por eso la respuesta un poco vaga, cuando tenga más tiempo te aclaro más. Suerte.

Olibook 610-430 XPuE – Celeron M 430@1.73GHz – 1280MB DDR2 RAM@533MHz Dual Channel – Samsung SpinPoint M40S 60GB – Intel PRO/Wireless 3945ABG – Netgear RangeMax Wireless Router WPN824v2 – Edifier C2

<<Mis calculadoras>>
<<Review Router Linksys WRT54G v6 + Olibook 610-430>>
<<Mega Review: Netgear RangeMax Wireless Router WPN824 v2 + Olibook 610-430>>

Entry Level

JJRC

entradas: 81

17:40 31/10/2007

5

Hola, no se donde vivís pero no es para nada recomendable que dejes la seguridad wireless inhabilitada. Cualquiera se podría colgar de tu servicio de internet, y lo que es mucho peor, si tenés los discos compartidos, te pueden ver/borrar/modificar información.
Especialmente peligroso si vivís en un depto donde otra gente tiene notebooks y/o PCs con placa inalámbrica.

Lo del filtrado de MAC Address sirve, pero mejor es la encriptación, podés usar cualquiera, yo uso WPA2 AES (en el Linksys sería WPA2 Personal con encriptación AES).

En realidad estaba desconectado porque así viene por defecto. De todas formas ya le puse los parámetros que me dijiste para que solo se conecte mi notebook.

De todas formas tengo el Fitro de MAC inalámbrica inactivo (así viene por defecto). ¿Será conveniente habilitarlo?

Por otro lado te comento que tengo el Linksys WRT54G Firmware v8.00.0 (parece ser el último). Te dejo una captura sobre como tengo configurado los puertos para el emule.

Saludos,

High End Level

micronics

entradas: 888

18:00 31/10/2007

6

Te paso una pagina que te va a ayudar para saber como usar el router:> http://www.configurarequipos.com/doc387.html

.
.
.
.

[SIGPIC][/SIGPIC]