Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Juegos lan, pero por wifi… NO PUEDO!! :(

No hay Etiquetas
Entrada
Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

10:49 23/10/2010

1

Bueno gentes, ocurre eso.
Tengo una notebook capaz de jugar, con wifi norma n. Tengo un router Dlink Dir-600
Tengo mi pc.
Todas se conectan a internet, y en red entre sí, compartiendo archivos y todo, recontra pipí-cucú, tanto por cable como wifi.
Conectadas por wifi, pongo juegos lan (hawx, blur, etc), creo el juego en cualquiera de las dos, y no se ven. Conecto por cable, y todo bien.
Alguno tiene idea qué puede estar pasando?
Saludos!!!

signature

High End Level

JonathanTimbald

Unknown

entradas: 607

17:44 23/10/2010

2

Bueno parece que esta complicada la resolucion de tu problema… Todavia ningun comment. A simple vista no se me ocurre nada. Pero estoy pensando, si se me ocurre algo posteo.

Midle End Level

pepicente

entradas: 474

17:46 23/10/2010

3

puede ser algo tonto, pero a mi me paso.. que antivirus tenes?

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

18:40 23/10/2010

4

JonathaTombald: Estube buscando en internet, y no salió nada útil… salvo unos cuantos temas sin respuesta Si se te ocurre algo, por favor posteá…
peicente: Estoy con el Nod32… aunque lo voy demasiado raro que tenga algo que ver, porque por cable me andan bien los juegos…

signature

Midle End Level

pepicente

entradas: 474

18:43 23/10/2010

5

ahh. entonces no dije nada, a mi me pasaba que el NOD32 me bloqueaba para poder jugar en red, pero nunca me di cuenta estuve 2 meses facil con eso hasta que lo encontre Saludos!

High End Level

franbarreneche

bahia blanca

entradas: 695

18:55 23/10/2010

6

mmm… cuando decis conecto por cable, es conectando las dos pc's a traves del router con cable? o es conectando las dos pc's con un cable cruzado?
Podes probar poniendo ip's manualmente (192.168.0.1 a la primera y .2 a la segunda o algo asi), desactivando firewalls, antivirus…
Pero primero aclarame lo del primer renglon para estar seguro ..

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

20:56 23/10/2010

7

Me faltó aclarar, que siempre es con el router de por medio. Nunca cable directo entre las dos pc's.
Las ip's las tengo asignadas por el router, y ambos equipos con dhcp. Mi desktop es 192.168.0.100, y en el router, el wifi es 192.168.0.104 y el ethernet es 192.168.0.105.
El desktop tiene windows 7 ultimate x64 y la notebook tiene windows 7 Home Premium x64. Ambos equipos tienen el firewall de windows unicamente. Ambos equipos están con el Nod32. El hawx está configurado para que acceda a internet, y el blur para que acceda a internet y lan. Ambos juegos funcionan perfecto en lan por cable (por las dudas, traté de re-aclararlo).
Otra cosa no se me ocurre para comentar.
Buscando en internet, encontré que para jugar en lan entre notebooks, convenía configurar las placas wifi en modo ad-hoc, pero metiendo un router de por medio encontré 1 sólo artículo (recopiado en varios sites) que configuraban todo de manera básica, y según el autor andaba todo fácil…

signature

Midle End Level

Vaati

entradas: 261

21:23 23/10/2010

8

Buscando en internet, encontré que para jugar en lan entre notebooks, convenía configurar las placas wifi en modo ad-hoc, pero metiendo un router de por medio encontré 1 sólo artículo (recopiado en varios sites) que configuraban todo de manera básica, y según el autor andaba todo fácil…

Cualquier huevada te dijeron che. Ad Hoc se gana el premio de tener el mayor ping posible. Aparte de eso es como cualquier otro tipo de red de computadoras.

Ahora tu problema esta en el Firewall feo de Windows con sus huevadas de modo publico, privado, empresa, pyme, ciber, etc que no entiendo un sorete pero cada uno tiene su configuracion por red y placa de red.
O sea, deshabilita el Firewall y veraz como se van todos los problemas.

Despues el factor del Access Point es el menos probable ya que siempre los AP tienen configurado el WLAN y Ethernet en Briged entonces no debe dar ningun problema. A menos que hayas instalado DD-WRT y lo hayas puesto en no briged.

Hardcore Extreme Level

makecba

entradas: 4372

21:29 23/10/2010

9

The most common cause is that hamachi is not the primary network service.

Goto Control Panel\Network and Internet\Network Connections

Advanced should be on the top of the menu bar, click that, advanced properties again, then on the adaptors & Bindings set hamachi to the top and also make sure TCPipv6 is unticked. If you find web access no longer works then you will have to revert the settings when not using hamachi, and likely disable the device also when not in use.

That said if they can see your server but you cant see theirs…the issue in my experiences is more likely down to their settings

Tux, escribí conexiones de red en el menú incio, le das a propiedades avanzadas, y movés el adaptador inalámbrico arriba de todo. Fijate si te sirve.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

22:04 23/10/2010

10

No entendí muy bien lo que me dijiste makecba… cómo es eso de mover el adaptador inalámbrico arriba de todo?
De todos modos, probé lo que pusiste en inglés (aclaro que además mis windows 7 estan en inglés), y nada.
Vaati, probé de deshabilitar el firewall en la notebook, y tampoco dió resultado

signature

High End Level

franbarreneche

bahia blanca

entradas: 695

22:16 23/10/2010

11

El firewall lo tenes que deshabilitar en las dos computadoras.
Si podes probar esto, nos vamos a sacar la duda:
– agarra el age 2 , entra al modo multiplayer que te deja escribir el ip de la otra computadora. si eso funciona podria ser lo que dijo makecba, que el adaptador de red tenga poca prioridad….

Midle End Level

Vaati

entradas: 261

22:16 23/10/2010

12

Deshabilita los 2. El publico y el privado.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

00:21 24/10/2010

13

franbarreneche: Tengo que fijarme si tengo, y dónde podría estar el age… No hay algo mas simple? . De todos modos, después pruebo lo de quitar el firewall en ambos equipos (aunque no veo porqué pueda jorobar en el desktop, si la notebbok siempre se le conecta a través del router, por cable o wifi).
vaati: Sí… lo deshabilité en ambos perfiles.

signature

High End Level

franbarreneche

bahia blanca

entradas: 695

01:25 24/10/2010

14

te dije el age porque es uno de los que me acuerdo que se puede elegir el ip de quien hostea la partida.
El tema es asi. Los juegos en general solamente escanean la red que tiene la mayor prioridad en la lista. Eso en general. Hay juegos que escanean mas , otras menos. Es cuestion de probar.
Por eso, por ejemplo, si uno juega por hamachi, y la red de hamachi no tiene la mayor prioridad, no ves los juegos que hostea el otro… o cosas asi…
Para estar seguros, no estas usando el hamachi verdad???

Nuevo miembro

Quispe

entradas: 25

02:21 24/10/2010

15
Cita Iniciado por Vaati
Ver Mensaje
Cualquier huevada te dijeron che. Ad Hoc se gana el premio de tener el mayor ping posible. Aparte de eso es como cualquier otro tipo de red de computadoras.

Ahora tu problema esta en el Firewall feo de Windows con sus huevadas de modo publico, privado, empresa, pyme, ciber, etc que no entiendo un sorete pero cada uno tiene su configuracion por red y placa de red.
O sea, deshabilita el Firewall y veraz como se van todos los problemas.

Despues el factor del Access Point es el menos probable ya que siempre los AP tienen configurado el WLAN y Ethernet en Briged entonces no debe dar ningun problema. A menos que hayas instalado DD-WRT y lo hayas puesto en no briged.

Vaati te tiró la posta y no le diste bola. El problema ya te lo resolvió.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

13:02 24/10/2010

16

franbarrenche: Esa no la sabía… Ahora me pongo a buscar a ver si encuentro el Age2 o algo similar… Y no estoy usando el hamachi… estoy tratando de jugar a través de lan posta.
Quispe: Acabo de probar deshabilitar el firewall en ambas pc's, y sigo igual…

signature

Nuevo miembro

Quispe

entradas: 25

21:53 24/10/2010

17
Cita Iniciado por tux_topo
Ver Mensaje
Acabo de probar deshabilitar el firewall en ambas pc's, y sigo igual…

Yo me refería a cambiar la "Ubicación de red". Hacé una cosa. Fijate en el adnimistrador de dispositivos de ambas pc el adaptador wireless que tengas y revisá que en sus propiedades tengan habilitados juegos y multimedia (Puede aparecerte con muchos otros nombres esa opción). Algunos adaptadores wifi son tan pedorros que vienen desconfigurados de fabrica para eso, te lo digo porque justo hace unas horas se me presento el mismo problema.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

23:16 24/10/2010

18

Vos decís ahí?:

El Ad Hos QoS Mode lo probé en enable y nada. El Fat Channel Intolerant y el Roaming Agressiveness los puse en Enable y Highest respectivamente, y nada…
Si "Ubicación de red" está en otro lado, tonces me perdí…

Si es lo del tipo de red Hogar, Trabajo, Pública, tonces te aviso que lo seteé con las mayores libertades posibles, pero nada. :S

signature

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

14:49 02/11/2010

19

Finalmente logré hacerlo andar.
Tenía que configurar en la notebook que la conexión wifi fuera una "Home network" (no se cómo lo pone el windows en castellano).
Gracias a todos y saludos!!!

PD: Dejo abierto el tema por cualquier comentario que quieran hacer…

signature

Midle End Level

Vaati

entradas: 261

00:56 03/11/2010

20

Que raro che. Pensaba que deshabilitando el firewall terminaba el problema.
Pero al parecer esa casita del Windows7 es mas abstracta de lo que parece….