Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Gran cagada gran

No hay Etiquetas
Entrada
Nuevo miembro

sebadownloads

entradas: 45

15:51 17/04/2006

1

Intentando cambiar la configuración del router, porque tenía un problema con el azureus, lo único que logre es que no funcionara más y quedarme sin red. Se me ocurrió entonces conectar el cable del modem a la pc, para meterme en la página del router por medio de la dirección del manual, o de la dirección propia, 10.100.1……, pero no puedo entrar a la misma. Obviamente mi idea es volver a configurar el router para poder volver a armar la red. Cómo hago?

Hardcore Extreme Level

Ukyo

.

entradas: 4393

16:01 17/04/2006

2

Conectando directamente el router a la PC deberías poder seguir entrando :S

Igualmente sin información se va a complicar ayudarte…

Probaste ingresar con TELNET?
Es un modem-router? Qué modelo? ADSL o cable?
Que proveedor (ISP) usás?

Como ultimo recurso, varios routers traen un botón para resetear la configuración a la de fábrica…

Nuevo miembro

sebadownloads

entradas: 45

16:47 17/04/2006

3

El servidor es fibertel por cablemodem, el modem es el ethernet que da fibertel, y el router el cnet cwr 854. Gracias. Que es telnet?

Hardcore Extreme Level

Ukyo

.

entradas: 4393

17:13 17/04/2006

4

OK, entonces es un router wireless. Si lo usás con cable (lo recomendado para configurarlo) intentá asignarle manualmente una IP a tu placa de red (la qu está conectada al router) desde las propiedades de TCP/IP.
Fijate que se corresponda con el rango de tu router… por ejemplo si el router es 10.10.0.1 a tu PC ponele el 10.10.0.2 con la puerta de enlace 10.0.0.1
Después, desde una linea de comandos (o ventana de MS DOS) ejecutá: telnet 10.10.0.1 (reemplaza por la dirección del router)

Telnet es un protocolo de red, y la mayoría de los routers te permiten acceder a la configuración mediante el mismo (en modo texto)

Teóricamente y si todo anda bien, estando en el mismo rango de IP que el router, tu PC debería poder acceder a la configuración via web.

Si nada funciona, vi en el site de cnet, que ese modelo tiene un botón de reset, para restaurar los seteos de fábrica…

Suerte!

Extreme Level

yoda

entradas: 1268

17:31 17/04/2006

5

Haa Bueno Ukyo Sos Un Capo Te La Sabes Todas (no Es Ironico)

Nuevo miembro

sebadownloads

entradas: 45

23:37 17/04/2006

6

Solucione parcialmente el tema antes de leer el mensaje. La cuestión es que la pc a distancia del router anda perfectamente. La pc conectada al router anda también pero cableada. Por ahora no hay problema, pero después la voy a cambiar de ambiente. El asunto es que sólo anda cuando está conectada con cable al usb pero a través del router con las conexiones local e inalámbrica activadas. Si desactivo la inalámbrica deja de conectarse. Si desactivo la local deja de andar. Si la conecto al cablemodem sin el router de por medio tampoco se conecta, en ese caso dice que no se puede asignar IP, y hay conectividad mínima o nula. Si vuelvo a conectar modem a router, y router por cable usb a pc, se activa la inalámbrica, y se genera una IP en la red local por DHCP. No entiendo nada pero si puedo describir lo que sucede. Si me podés volver a ayudar gracias. Ah, habilite puertos en las 2 pc en excepciones en ambas conexiones, en ambas pc, con las direcciones de IP local de la computadora, y la de red inalámbrica, y excepción para DHCP, Y por fin el azureus funciona y no se corta internet.

Entry Level

Green Arrow

entradas: 91

23:57 17/04/2006

7
Cita Iniciado por sebadownloads

Solucione parcialmente el tema antes de leer el mensaje. La cuestión es que la pc a distancia del router anda perfectamente. La pc conectada al router anda también pero cableada. Por ahora no hay problema, pero después la voy a cambiar de ambiente. El asunto es que sólo anda cuando está conectada con cable al usb pero a través del router con las conexiones local e inalámbrica activadas. Si desactivo la inalámbrica deja de conectarse. Si desactivo la local deja de andar. Si la conecto al cablemodem sin el router de por medio tampoco se conecta, en ese caso dice que no se puede asignar IP, y hay conectividad mínima o nula. Si vuelvo a conectar modem a router, y router por cable usb a pc, se activa la inalámbrica, y se genera una IP en la red local por DHCP. No entiendo nada pero si puedo describir lo que sucede. Si me podés volver a ayudar gracias. Ah, habilite puertos en las 2 pc en excepciones en ambas conexiones, en ambas pc, con las direcciones de IP local de la computadora, y la de red inalámbrica, y excepción para DHCP, Y por fin el azureus funciona y no se corta internet.

Desde mi ignorancia, quizas tengas problemas de irq en conflicto, a mi me paso, y cuando desde el bios deshabilitaba la placa onboard de red, el modem andaba con usb, si la habilitaba no tomaba ni la placa de red ni el usb, desconecte el usb, por ende tomo la placa de red y pude conectarme. Saludos.

Si te caes siete veces, levantate ocho.