Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Conectividad Limitada o Nula + WRT54GL

No hay Etiquetas
Entrada
Midle End Level

imareta

entradas: 294

20:05 02/10/2007

1

Encontre en google problemas parecidos pero lo curioso es que funcionaba todo bien y de la nada empezó a funcionar mal.

Me pasa lo siguiente:

PC (PIV winxp) + FIBERTEL (calbemodem) + Router inalambrico WRT54GL anda todo perfectamente. Le puse clave WEP personal, y nombre a la red.

Notebook con wi fi y winxp (firewall de Windows desactivado y activado el firewall del PANDA., tambien tiene para escanear redes inalambricas el RALINK (rt2500)… Escaneaba la Red y rodo andaba perfecto (se conectaba a la red que creé al configurar el router). Hasta que de un día para el otro ZAS! dejo de andar, me tira conectividad limitada o nula, pero la señal de conexión es perfecta. Si llevo la notebook a un bar con wifi anda perfectamente. Internet en la PC hay.
Si pongo ip manual en la notebook con la puerta de enlace del router me conecta pero no se puede navegar. Tambien realice nuevamente la instalación del router, lo resetié, resetié el modem de fibretel, etc, probe de todo pero nada, evidentemente algo me falta probar. Lei por ahi algo de la configuracion DHCP pero no entiendo si tiene algo que ver o como configurarlo.
Como puedo solucionar esto? me estraña que antes andaba y de un dia para el otro dejó de andar.

Bueno gracias a los que se presten a ayudarme!
UN SALUDO.

PD. cuando pongo todo por defecto, ip automaticas etc , como que se conecta y se desconecta todo el tiempo hasta que aparece conectividad limitada o nula

High End Level

chaco984

Chaco

entradas: 740

14:08 05/10/2007

2

probaste entrando a la config del router y activar la asignacion por DHCP? proba con eso entonces todas las pc clientes que se quieran conectar a la red wifi obtengan ip asignada por DHCP, y para eso las pc clientes tienen que tener ip automatica.

Midle End Level

imareta

entradas: 294

14:55 05/10/2007

3
Cita Iniciado por chaco984
Ver Mensaje
probaste entrando a la config del router y activar la asignacion por DHCP? proba con eso entonces todas las pc clientes que se quieran conectar a la red wifi obtengan ip asignada por DHCP, y para eso las pc clientes tienen que tener ip automatica.

Me dijeron q puede ser algo de interferencia, me dijeron q no lo ponga en canal 6, que le cambie de canal……puede ser eso?
Voy a porbar tambien lo del DHCP, pero me extraña porque hasta hace un tiempo funcionaba todo bien..

High End Level

chaco984

Chaco

entradas: 740

15:43 05/10/2007

4

proba primero en DHCP, se tiene que solucionar

Midle End Level

imareta

entradas: 294

12:03 08/10/2007

5
Cita Iniciado por chaco984
Ver Mensaje
proba primero en DHCP, se tiene que solucionar

Bueno probe de todo, con lo de DHCP y cambiar canal por canal y nada…. la verdad q ni idea q puede estar pasando.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

12:06 08/10/2007

6

Busca en el foro, hay un par de threads que hablan mucho de los problemas de esos put0s routers, digo, routers…


High End Level

chaco984

Chaco

entradas: 740

12:08 08/10/2007

7

el router ese es 802.11b/ g. Tu pc cliente soporta 802.11b/ g ? tal vez tu pc cliente tiene adaptador 802.11b y vos seteaste el router en 802.11g y por eso detecta la red pero es imposible que se conecte..