Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Como desconecto?

No hay Etiquetas
Entrada
Nuevo miembro

pablo82

entradas: 25

07:44 28/05/2010

1

Resumiendo:

Contraté speedy, me llegó el modem (huawei smartAX MT880), instalé con el instalador de speedy, me conecté, puse a bajar el primer link de varios de un archivo de rapidshare, terminó la descarga de la primer parte, fui a desconectar para renovar la IP y…

1-No tengo la conexion en el area de notificacion al lado del reloj.

2-No tengo ninguna conexion en conexiones de red aparte de "1394 Connection" y "Conexión de área local".

Solo puedo apagar y volver a encender el modem, pero eso tarda demasiado.

Aparte mi idea era conectarme desde una maquina virtual, cosa que no puedo hacer ya que ni bien arranca el OS (xp64, dicho sea de paso) ya me estoy conectando, y, cuando inicio la maquina virtual, obviamente me recibe con un hermoso cartel de conflicto de IP.

El modem es el huawei smartAX MT880.

Preguntas:

1-Lo tengo instalado como el tujes o es que ahora es asi el servicio de speedy?

2-Se puede configurar una conexion "manual"? Como?

Gracias por adelantado!

Pablo.

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

08:30 28/05/2010

2

Seguramente te configuraron el modem como router (la opcion recomendada si me preguntas), con lo cual, no hay un iconito de "conectar" para entrar a internet, sino que el modem-router la hestiona solito. Yo te recomendaria que lo dejes asi,
Para renovar la IP, lo que tenes que hacer es renovarla desde la configuracion del modem (router), para lo cual, seguramente tengas que abrir un navegador e ir a 192.168.1.1 (o cual sea la IP de tu puerta de enlace). Pones usuario y clave (seguramente "admin" en ambos casos o leete el manual) y por ahi (en la parte de WAN) seguramente encuentres un boton de "Renew IP" o similar.
Si todo esto que te menciono no esta o te resulta complicado, lo mas factible es que tengas que resetear el modem a su configuracion de fabrica (trae un botoncito de reset) y luego crees la conexion manualmente (con lo cual va a aparecer el iconito de "Conectar a Speedy&quotwink y ahi va a funcionar como pretendes
Espero haber sido de ayuda
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Nuevo miembro

pablo82

entradas: 25

09:08 28/05/2010

3

Gracias por responder, fgiraldi.

Estuve chusmeando la configuracion del modem (admin 1234, en este caso), no pude encontrar una opcion para renovar IP. Si alguien conoce la configuracion de el chirimbolo este en particular y me quiere empujar en la direccion correcta, se lo agradezco.

Dos preguntas, fgiraldi:

1-Cuales son las ventajas de tener el modem configurado como lo tengo ahora?

2-Para configurar la conexion manualmente despues de resetear tendria que instalar el modem sin usar el instalador de speedy?

Gracias!

Pablo.

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

11:10 28/05/2010

4

1-Cuales son las ventajas de tener el modem configurado como lo tengo ahora?

En modo router activa un firewall incorporado (se puede desactivar), con o cual es una barrera mas
Como está en modo router podes hacer cosas como definir reglas de ruteo para redirijir o postforwardear puertos a IPs especificas
Al estar gestionado permite otras opciones mas como usar un DNS dinamico y otras cosas mas que pueden ser utiles, pero tal vez no te hagan falta

2-Para configurar la conexion manualmente despues de resetear tendria que instalar el modem sin usar el instalador de speedy?

No hace falta "instalar" el modem. Lo reseteas, vas a Conexiones de Red y agregas la nueva conexion -> Conectar a Internet -> configurar manualmente -> uso un proveedor con usuario y contraseña -> Crear acceso directo en el escritorio para esta conexion
y listo

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Nuevo miembro

pablo82

entradas: 25

23:30 28/05/2010

5

Muchisimas gracias fgiraldi, el cambio de configuracion funcionó sin problemas, ya conecto y desconecto manualmente.

Todavia no logro conectarme desde el xp virtual, la maquina del M. Virtual PC no me detecta el modem, deberia modificar algo mas en la config del modem para levantarlo desde ahi?

Por cierto, y yendome un poco de tema, vi que tu gabinete es un Codegen brisa. Que tal esta? Tenes la opcion de poner un fan metiendo desde el "piso" del gabinete?

Gracias!

Pablo.

High End Level

andres2420

entradas: 880

01:35 29/05/2010

6

Es que justamente el modem configurado como router ( como lo tenias y que te traia "problemas&quotwink y con dhcp habilitado te permitia tener una "red" perfectamente funcionando.Ya que ahora al conectar una de las 2 maquinas ( la anfitriona con el marcador, o la virtual( que tambien le podes cear una conexion manual tal cual como hisiste con esta)) no te va a conectar a internet la otra.

El modem configurado como te lo dio speedy, y tu pc por ejemplo con ip 192.168.1.33 y la virtual con …34 te andaria de 10.

En lo particular tube hace mucho un simple modem, configurado ya como router y ejecutaba en la maquina, 3 sistemas operativos al mismo tiempo ( 2 virtuales y el anfitrion) y todos tomaban ip automaticamente y navegaban al pelo todos.

No se como sera virtual pc pero fijate por ejemplo que en virtual box en la configuracion de red de la maquina virtual, hay que configurar "adaptador puente" en esa maquina para que sea digamos una placa de red mas conectada al modem y asi tenga internet.

Saludos

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

03:04 29/05/2010

7
Cita Iniciado por pablo82
Ver Mensaje
Muchisimas gracias fgiraldi, el cambio de configuracion funcionó sin problemas, ya conecto y desconecto manualmente.

Todavia no logro conectarme desde el xp virtual, la maquina del M. Virtual PC no me detecta el modem, deberia modificar algo mas en la config del modem para levantarlo desde ahi?

Por cierto, y yendome un poco de tema, vi que tu gabinete es un Codegen brisa. Que tal esta? Tenes la opcion de poner un fan metiendo desde el "piso" del gabinete?

Gracias!

Pablo.

Nunca probe lo de usar un modem desde un XP virtual asi que me temo que no puedo ayudarte. Te cuento que mi Briza esta totalmente modeado. Lo deje asi

Pero todos esos coolers los agregue yo. El lateral viene todo microperforado con un filtro antipolvo y soporte para 2 fanes de 80mm. El gabo soporta un fan de 80 delantero (incluido), un fan superior de 80 (incluido) un fan de 80 trasero (opcional) y nada mas. Yo lo modifiqué para mejorar la corriente de aire una vez que cambie el metal mesh por el acrilico. Pero ese es un tema de modding. No encuentro la manera de pasarte el link en donde puse el worklog, pero si me buscas en el foro de modding me encontras. Cualquier cosa chiflá

Tambien hay un "heredero" del Briza, el mio es el 6097, pero esta el 6100 (mas caro) que trae mas coolers y mas grandes
Podes verlo en este link
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Nuevo miembro

pablo82

entradas: 25

09:04 31/05/2010

8

Un poco de off-topic y despues retomo:

fgiraldi: Mira vos que raro; hace varios meses tuve temperaturas algo altas en la maquina y me puse en campaña para bajarlas. Cuando vi una foto de un codegen briza como el tuyo, supuse que las patas eran para separar el gabinete de la mesa y poder poner un fan en el "piso" del gabinete metiendo aire.
Asi que termine haciendo esto:

http://www.maximonet.com/foro/thread…co-presupuesto

Pero por lo que vi, el fan del piso fue algo que agregaste vos… para que vendran las patas entonces?

Muy linda tu mod, la mia fue mas… sobria digamosle, y lamentablemente no muy funcional…

Aunque; ahora que veo tu controlador de fans digital, me hiciste acordar que quiza tenga algo para postear en algunas semanas.

Me puse misterioso, parece.

————————————–

Vuelta al tema!:

Andres: no pude hacer nada para conectarme con en el xp virtual con la configuracion nueva, tal como vos decis.

Por suerte se me dio por hacer backup de la config con la que me vino el modem, asi que pude volver atras…

Y tampoco puedo conectarme.

Son muchas cosas que podria estar haciendo mal, asi que se complica el diagnostico. Pero si vos o alguien sabe de un tutorial paso a paso para configurar redes en Virtual PC, se lo agradesco. Yo no encontré nada util hasta ahora.

Gracias por contestar!

Pablo.

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

10:04 31/05/2010

9

OFF:
El cooler del piso (bah, todos los coolers) los agregué yo. Lo de las patas es mas bien fachero que otra cosa. Pensá que son mas bien alerones que patas. Ademas traen una cubierta de goma en la parte inferior que esta buenisima, pues no raya la superficie en donde lo apoyas y de paso le da agarre 8ni que estuviesemos hablando de un turbo reactor!!!). Ahora la sigo por el otro thread porque me resulat raro la poca ganancia (perdida) de temperatura que tuviste.
——————————————————————————————————————————–

ON: (?)
¿Volviste a la config original y no pudiste navegar? El tema es este. Una PC virtual (¿estas usando Microsoft Virtual PC?) suele tener al menos 2 modos de estar en red con tu PC Anfitrion, bridged y NAT
.- Bridged: la PC Virtual tiene su "propia" placa de red y a la misma se le asgina una IP de la manera habitual, ya sea automaticamente por DHCP o fijandola a mano. De este modo, podes tener las IPs como dijo andres2420, una con 192.168.1.10 y la otra con otra IP del mismo rango, por ejemplo 192.168.1.122. Si tu modem actua como DHCP Server, entonces la PC real (anfitrion), tendra una tipo 192.168.1.2 y la virtual una cerquita, como 192.168.1.3 o algo parecido. (Esto asumiendo que ambas usen DHCP, IP automatica)
.- NAT: La PC Virtual "comparte" la placa de red con la PC Anfitrion y por ende, tambien su IP. Lo que se hace es traducir los paquetes en un nivel distinto de el estandar OSI (creo) y unos van a la anfitrion y otros a la virtual. Suena medio raro pero asi es como funciona. No la tengo bien clara como es el proceso (a lo sumo que alguien se explaye mas), pero no creo que venga al caso. En este modo, ambas tienen la misma IP, por ejemplo 192.168.1.2

Si usas "bridged", lo mas factible es que. si tenes activado algun firewall como el Outpost, ESET Smart Security, Comodo y no sé si el de Widows tambien entra en esta categoria, el mismo te esté impidiendo la comunicacion a travez de tu placa de red hacia otros host (para el firewall la PC Virtual se trata de otra maquina). Estos paquetes, al menos el Outpost, me los detectaba como paquetes "pass-thrugh" o algo asi, y me decia que no eran confiables y los bloqueaba por defecto, con lo cual las PCs virtuales no navegaban.
Si este es el problema, la solucion es crear una regla a mano en el firewal permitiendo dichos paquetes (habilitando toda comunicacion entrante y saliente desde la IP de la pc virtual. O mas facil, poniendo la PC virtual en modo NAT, para lo cual, el firewall deja de pensar que se trata de otra PC.
Espero haber sido claro y de ayuda.
Cualquier cosa chiflá
PD: Te recomiendo que pruebes el Sun Virtual Box para virtualizar maquinas. Es gratuito y anda excelente.
Saludos y suerte

Algo que no alcaré, todo esto es dejando el modem como router. Si queres dejarlo como modem, lo mas factible es que tengas que poner la PC virtual en modo bridged, habilitarla en el firewall y ahi tal vez detecte el modem tal y como si se tratara de una PC normal.

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Nuevo miembro

pablo82

entradas: 25

22:20 30/06/2010

10

Gente, perdon por el cuelgue! Recien ahora pude volver a probar la maquina virtual.

Con el modem / router en modo router y la red del Virtual PC en NAT funciona todo sin problemas.

Gracias por la ayuda Andres y Fgiraldi!

Pablo.

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

08:15 01/07/2010

11

Uh buenisimo. Me alegro que haya quedado andando. Re loco lo tuyo, pero bueno, cada uno la usa de una forma distinta (a la compu digo)
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W