Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[AYUDA] Red 2 PC's: La PC2 no tiene Internet

No hay Etiquetas
Entrada
Nuevo miembro

jmst219

entradas: 8

16:59 30/12/2007

1

Hola gente, he visto algunos mensajes de gente con un problema parecido al mío pero no igual, a ver si me pueden ayudar: tengo dos PC's conectadas en red (sólo con el cable, sin router), he leído tutoriales y revistas para configurarlas de la mejor manera, aparentemente está todo bien, de hecho puedo ver a la PC2 desde la PC1 y viceversa, acceder a sus archivos, etc, lo único que no puedo es conectar a Internet la PC2, el Internt Explorer me dice cuando intento conectar a un sitio "Internet Explorer no pudo encontrar/acceder la página de búsqueda". Aclaro que uso el Firefox, y que no lo instalé en la PC2 porque pensaba hacerlo cuando tuviera acceso a Internet, ¿ustedes piensan que tendrá algo que ver?
Las direcciones IP, la submáscara de red (o algo así) están correctamente configuradas, ejecuté los asistentes de conexión a red en cada máquina, o sea, seguí el manual al pie de la letra y todavía no puedo conectar la PC2.
Chicos, desde ya muchas gracias por contestar.

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

18:08 30/12/2007

2

te fijastes de estar usando un proxy????

por q puede ser q tambien necesites de dos placas de red en una pc para q le de internet a la otra…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Nuevo miembro

jmst219

entradas: 8

18:29 30/12/2007

3

La verdad que no entiendo mucho del tema proxy, lo que no sé es si para una simple conexión entre dos pc's con cable de red se necesite ese tipo de configuración extra…
ah, no dije que las dos pc's tienen Windows XP Pro,
¿dos placas de red en una pc para q le de internet a la otra…?
sólo tengo una, la que vino integrada al mother, al igual que la otra pc.
a mi me parece que es un tema de configuración, algo me está faltando, no sé, si a alguien se le ocurre que puede ser le agradecería mucho, si necesitan más información escriban,
muchas gracias

Midle End Level

arekya

entradas: 154

18:47 30/12/2007

4

Primero fijate que las dos PC esten en el mismo rango de IP (por ej: 192.168.0.1 y 192.168.0.2) despues en la PC1 tenes que tener compartida la conexion a internet y por ultimo en la PC2 tenes que tener como puerta de enlace y servidor DNS la direccion de la PC1 (ej: 192.168.0.1), asi es como tengo yo configurado y anda todo bien

Saludos…

Nuevo miembro

jmst219

entradas: 8

19:07 30/12/2007

5

arekya, acabo de agregarle a la pc2 la dirección de la pc1 en servidor dns que no estaba antes y nada, el explorer me dice "Internet Explorer no pudo cargar la página de búsqueda" o algo así, no me acuerdo bien,
es que estoy subiendo y bajando por las escaleras acá en mi casa
ahora le voy a instalar el firefox que bajé con la pc1 que guardé en el disco de la pc2, como verás están conectadas normalmente en red, lo único que no tengo es internet en la pc2,
gracias y cualquier cosita que se te ocurra tirala…

le instalé el firefox a la pc2 y sigue lo mismo…era demasiado que el explorer no me dejara conectar pero bueno…

Nuevo miembro

jmst219

entradas: 8

19:25 30/12/2007

6

que significa el puente de red?
en la pc1, en conexiones de red, me aparecen:
Acceso telefónico:
USB_Flash
Conectado, compartido

Entrante:
Conexiones entrantes
No hay clientes conectados

Puente de red:
Bluetooth network
Cable de red desconectado

Puente de red (Puente de red) 2
Conectado
Puente minipuerto Mac

Conexión de área local
Conectado, con puente
NIC Fast Ethernet …

¿Es normal todo esto?
Gracias

Nuevo miembro

renzo_er69

entradas: 26

13:33 31/12/2007

7

Yo lo tenia configurado asi hasta que me compre un router:

PC1 con conexion a internet por cablemodem USB…despues vas a opciones avanzadas DE LA CONEXION A INTERNET y clickeas "permitir a usuarios de otras redes…"
Con eso estas compartiendo la conexion a internet.
Luego entras a las propiedades DE LA CONEXION DE RED y pones alguna ip (192.168.0.1) con su respectiva mascara de subred, etc.

Mientras tanto en la PC2 ….pone ip automatica, no pongas puerta de enlace, nada!!

Yo tuve q hacer eso por las caracteristicas de mi conexion a internet, si no te llegara a andar especificanos tu provedor de internet para poder ayudarte!!

Si no llegara a andar asi, prueba con los asistentes q trae el winXP

Otra cosa q me acabo de acordar!! yo me tenia q loguear con usuario y contraseña para poder tener internet, sino solamente en la PC2 podia compartir archivos

NOTA: pasen por aca y ayudenme a mi!! http://www.maximotec.com/showthread.php?t=44143 (espero q se pueda hacer esto en el foro)

High End Level

Fede

entradas: 646

16:19 31/12/2007

8

Yo tengo 2 PCs conectadas por cable y anda perfectamente internet en la PC2, en la mia (o sea la q tiene cablemodem), la placa de red q tiene internet por supuesto está en automática (y está como "compartida" más vale), y la placa de red q está conectada a la PC2 está así:

IP 192.168.0.1
Mascara de subred: 255.255.255.0
Puerta de enlace vacio
DNSs vacios

Y la placa de red DE la PC2 tiene IP 192.168.0.2, mascara de subred 255.255.255.0, puerta de enlace 192.168.0.1, y DNSs si mal no recuerdo (ahora está apagada no me puedo fijar) tiene los de mi proveedor de inet, fijatelos en las propiedades de la conexión a inet de la PC1.

Igualmente en la PC2 si pongo todo en automático también funciona, toma un IP automáticamente (192.168.1.algo creo).

O sea tengo todo más o menos como dijo Renzo. En la PC2 no hace falta poner los IPs manualmente, yo los puse así más q nada porque la impresora está en la PC2 y la uso desde la PC1 y con IP "manual" siempre tiene el mismo y me ahorro quilombos de q se desconfigure desde la mia o cosas así…

Nuevo miembro

jmst219

entradas: 8

16:29 31/12/2007

9

¿Dónde tildan "Permitir a usuarios de otras redes conectarse a través de la conexión a Internet de este equipo"?
¿En Propiedades de Conexión de Red Local?
¿O en Propiedades de (en mi caso tengo Flash) USB_Flash>Opciones Avanzadas?

High End Level

Fede

entradas: 646

16:36 31/12/2007

10
Cita Iniciado por jmst219
Ver Mensaje
¿Dónde tildan "Permitir a usuarios de otras redes conectarse a través de la conexión a Internet de este equipo"?
¿En Propiedades de Conexión de Red Local?
¿O en Propiedades de (en mi caso tengo Flash) USB_Flash>Opciones Avanzadas?

Yo lo tildo en conexión de red local (o sea la de la red onboard, q tiene conectado el cablemodem), pero porque yo lo tengo por ethernet, si vos lo tenés por USB la verdad q no sabría decirte, probá ahí en ese q decís USB_Flash…

Nuevo miembro

jmst219

entradas: 8

16:52 31/12/2007

11

Yo lo tildo en USB_Flash>Opciones Avanzadas, ahora lo tildé en Conexión de Red Local y no pasa nada, sigue igual.

Nuevo miembro

jmst219

entradas: 8

17:10 05/01/2008

12

Gente, problema resuelto por ahora.
Instalé el XP en otra partición, y ahora tengo Internet en las dos pc's.
El problema es el ZoneAlarm, me di cuenta ya que la pc2 dejó de tener internet al volverlo a instalar en la nueva partición, lo saqué y volví a tener.
El problema es que estoy sin firewall, el de windows no me inspira mucha confianza.
Lo del Zone Alarm me extraña, porque lo configuré para que la red estuviera en la Trusted Zone, es decir, que tuviera permisos para supuestamente acceder a Internet.
¿Alguno sabe como se configura?

Gracias a todos por contestar.

Entry Level

Ghjkll

entradas: 67

17:42 05/01/2008

13

Con todo respeto, recomendaría algún otro firewall que no fuera zone alarm. El Comodo, el Kerio o el Outpost son los que se me vienen a la mente ahora.

Saludos.