Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda! configurar D-Link DI-604 y Arnet huawei mt882

No hay Etiquetas
Entrada
Nuevo miembro

Metalworks

entradas: 28

22:26 27/11/2009

1

Que tal gentes.
Estoy teniendo problemas para conectar arnet al router.
Tengo el modem huawei mt882 conectado en modo Bridge, con el dhcp deshabilitado.
El router lo tengo conectado al modem por el puerto WAN del router.
Y Dlink lo tengo configurado como PPPoE Dynamic con el usuario y la contraseña de arnet.
El router lo tengo conectado a 2 maquinas(Una con vista ultimate x64 sp2 y otra con Xp sp2) y una ps3.

Lo que me esta pasando es que no puedo navegar en las dos al mismo tiempo, si una tiene conexion la otra lo pierde y viceversa. Si sigo reintentando en la que no tiene internet, con el tiempo sale, pero lo pierde la otra maquina.
Me estoy volviendo loco ya probe deshabilitando y habilitando el DHCP del modem y del router, probe poniendo los DNS y puerta de enlace que figuran en el router, pero no hubo caso.

Otro detalle es que no puedo entrar al modem directamente con el router conectado, para poder entrar a http://10.0.0.2/admin.html tengo que sacarlo del router y conectarlo a una maquina.

Les paso unas imagenes de como tengo configurado el router a ver si me pueden dar una manito antes de perder la cordura.

High End Level

FusionGames

entradas: 585

03:54 29/11/2009

2

mmm cosa rara che

Proba dejando el DHCP habilitado en el modem y en el router, fijate que no tengas ninguna configuracion extra en tus pc's en la parte de Propiedades de TCP/IP, dejalo todo en automatico.

Si podes pone mas capturas de LAN setting del modem y del router.

Hace un ping -t al router para ver que pasa cuando la otra PC pierde conexion.

Por ahora no se me ocurre nada más, sorry

High End Level

andres2420

entradas: 880

15:41 29/11/2009

3

En primer lugar no podes entrar al modem conectado con el router porque estas en 2 redes diferentes una del orden del 10.xxxx (el modem) y la otra 192.xxxxx. (el router)

Yo probaria dejando el modem de arnet como router ( como viene de fabrica) y el router como un simple swtich a ver que tal ( que no marque, ni se conecte solo dejalo como swtich) a ver si el problema lo tenes en la configuracion del router.Si funciona el modem haciendo de router y el router haciendo de swtich ( si te funcionan las 3 maquinas a la ves), entonces el problema lo tenes en "algo" de tu router.SI tampoco levanta entonces ya hablamos de otra cosa.

Otra que podes probas es dejar el router como lo tenes ahora configurado y simplemente conseguirte otro modem (configurado como modem claro esta) a ver si el problema lo tiene este.

Nuevo miembro

Metalworks

entradas: 28

23:43 29/11/2009

4

Actualice el firmware del roouter e hice un par de pruebas mas….

En modo bridge, usando el router con PPPoE, con DHCP activado en el modem y el router, no pude navegar navegar con las dos maquinas al mismo tiempo, cuando una puede navegar la otra no, y viceversa.

Lo raro es que el messenger no parece desconectarse, en ninguna de las dos maquinas, incluso cuando en una claramente no podes navegar.
Todo esto lo hice haciendo pings -t al router y a http://www.gooogle.com.ar, con el router no tiro timeout nunca, con google hubo un par, pero fueron como mucho 5 en 10 minutos, la latencia pasa de 30 a 200 o hasta 300.

Despues probe lo que me decis Andres, puse el modem en modo router conecte el cable en el puerto WAN del router y finalmente el router conectado mediante IP dinamica al modem.
De esta forma me anda peor, los cortes entre ambas maquinas duran mas, onda mientras una navega, con la otra tengo que esperar casi 30 segundos hasta poder navegar.

El messenger anda al pelo en ambas maquinas.

Y por ultimo hice la prueba de poner a descargar algo en ambas maquinas, y anda de lujo, me baja rapido y sin cortes en las dos maquinas. Es muy ironico, estoy bajando un archivo, pero no me deja navegar??? WTF??? que onda.

Voy a hablar con el servicio tecnico de arnet a ver que me dicen.

Hardcore Extreme Level

makecba

entradas: 4372

00:44 30/11/2009

5

Fijate los nombres de equipos de las PC, si tienen el mismo nombre de equipo no te va a andar.
No te dice "existe un nombre duplicado en la red"??

High End Level

FusionGames

entradas: 585

01:18 30/11/2009

6
Cita Iniciado por makecba
Ver Mensaje
Fijate los nombres de equipos de las PC, si tienen el mismo nombre de equipo no te va a andar.
No te dice "existe un nombre duplicado en la red"??

Fijate en la ultima imagen, dice "Host name" y son diferentes.

High End Level

andres2420

entradas: 880

01:54 30/11/2009

7

Ademas que lo de nombre diplicado queda descartado..cuando descargan joya.

Proba en cada placa de red colocar ip estaticas y dns de open dns.

Nuevo miembro

Metalworks

entradas: 28

11:09 30/11/2009

8

Es todo muy raro, algo que me olvide de mencionar, es que cuando hice la segunda prueba, de poner al modem como router y el router como switch; me dejaba entrar en la configuracion del modem (http://10.0.0.2) pero solo en la maquina que estaba navegando, es decir, si la maquina no podia navegar, tampoco podia entrar en el 10.0.0.2 y al reves.

Andres, lo que me decis de los DNS, como es, genero un dns con algun proveedor gratuito de DNS, y dp lo asigno a las maquinas??

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

12:52 30/11/2009

9

A ver, en la escuela me enseñaron esto:

Modem en modo Bridge, sin dhcp habilitado y si tiene firewall, deshabilitalo.
Router en PPOE, con los datos de conexion, etc como lo tenes ahi, que esta pefeto, y dhcp habilitado.

Despues nada mas, conectarse y gozar. Fijate en la parte del Firewall en el router o forwarding de puertos si tenes alguna regla que limite a alguna ip, sacala y deja libre para todos los puertos de navegacion (80,8080 y 443) si es que no estan por default.

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
High End Level

andres2420

entradas: 880

01:20 01/12/2009

10

Esta claro que podes entrar de esa manera oprque ya el router no actua como tal si no que como swtich entonces las ip que vas a manejar van a ser de las del rango del huawei.

Porba en las pc asiganrle ip manuales en la placa de red.

High End Level

FusionGames

entradas: 585

16:02 01/12/2009

11

Mira…. fijate cuantos clientes DHCP tenes configurado para aceptar.

Nuevo miembro

Metalworks

entradas: 28

10:14 02/12/2009

12

Como hago para ver cuantos DHCP acepta el router, ayer revise todo el router y no veo ningun limite en ningun lado.

Andres ayer estuve 40 min con los del servicio tecnico de D-Link(20 con uno y 20 con otro, pq tienen un limite de 20 min de comunicacion!, cualquiera!!); una de las pruebas que hicimos fue poner las maquinas con ip dinamicos y los dns fijos, los ips fijos y dns fijos, y pasaba exactamente lo mismo; mientras una navegaba la otra no. La cuestion es que el chabon termino diciendome que lo lleve a algun servicio tecnico el router.

Y ya me esta pintando que lo hago ver, no le encuentran nada y me como el garron de garpar el arreglo.

La otra seria comprar un LinkSys, pero si dp tengo el mismo problema?? hay alguna forma de saber si es problema de arnet??

Gracias por el aguante

High End Level

andres2420

entradas: 880

13:17 02/12/2009

13

En la imagen que pones del router ves cual es el "limite" del servidor dhcp del router ( va del 192.xxxxxxx.100 al 192.xxxxxxx.199 inclusive o sea 101 maquinas podrias poner) pero ese no es el problema.

Ahora lo que te dijeron los pibes nunca fue mala la idea…mas si ya probaste el tema de ponerle AL MODEM COMO MODEM Y AL MODEM COMO ROTUER…anda y llevar el router a la garantia.

Para probar si es problema de arnet ( osea del modem) es a prueba y error con otros aparatos…te tendrias que conseguir otro modem y otro router y probar las combinaciones ( tu modem con el router prestado, tu router con el modem prestado) y ver ahi quien tiene la culpa, porque ya vos con tu modem y tu router hisiste todo lo que podes probar, ahora te queda probar con otros aparatos y probar de que te arreglen el dlink.

Suerte

High End Level

FusionGames

entradas: 585

17:00 02/12/2009

14

Mira que eso no es el limite, ese es el rango.

O sea vos podes poner 1 sola pc para aceptar y esta puede tomar la ip desde la 100 hasta las 254 (ponele)