Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda: Conectar 2 PC's a Internet

No hay Etiquetas
Entrada
Extreme Level

b.lucas

Dentro de un gabinete

entradas: 1736

15:40 27/07/2009

1

Hola gente de Maximotec, tengo un problema con la conexion de 2 maquinas a internet, la verdad es que dentro de redes y conexiones, no tengo ni idea..

Tengo un Modem Dual de Pirelli(ARNET) es uno negro que tiene bordes rojos.
Y ademas tengo un Swicth Noganet de 5 puertos, el modelo es NG-S1005D.

quiero conectar las 2 maquinas y que compartan internet, que dividan el ancho de banda, no me interesa conectarlas a una red entre si..
La pregunta es: con lo que tengo, se puede hacer esa conexion? o necesito algo mas..?

Gracias, y espero me puedan solucionar el problema.

High End Level

andres2420

entradas: 880

02:57 28/07/2009

2

Tenes todo listo para hacerlo.

Conectas el pirelli al switch ese y de ahi saca los 2 cables a las 2 pc ( esto es en cuanto a los fisico digamos).

En cuanto al tema de configuraciones, solo quedaria ver si el pirelli se conecta solo a internet o es que tenes que entrar a 10.0.0.2 y ahi en esa pagina poner conectar:1) si es lo primero, listo ya tenes todo hacelo que deberia de andar todo joya 2) en cambio si es que tenes que entrar a esa pagina y poner conectar, lo que vas a tener que hacer es configurarlo para que se conecte siempre…cuando lo prendes ya esta conectado, haciendo eso ( mas uqe todo por una cuestion de comodidad no de impisibilidad tecnica) conecta todo como te dije mas arriba y listo.

Si tenes que entrar al 10.0.0.2 y ponerle conectar, es muy simple de hacerlo para que se conecte solo aca te dejo una guia simple.

Un saludo

Andrés

Extreme Level

santiago_103

entradas: 1483

13:49 28/07/2009

3

Si el modem tiene la funcion de router no vas a tener problema, hace como te dijo andres. Si es solo modem y no tiene la funcion de router vas a tener que conseguirte algun router porque no vas a tener internet.

Extreme Level

b.lucas

Dentro de un gabinete

entradas: 1736

19:01 28/07/2009

4
Cita Iniciado por andres2420
Ver Mensaje
Tenes todo listo para hacerlo.

Conectas el pirelli al switch ese y de ahi saca los 2 cables a las 2 pc ( esto es en cuanto a los fisico digamos).

En cuanto al tema de configuraciones, solo quedaria ver si el pirelli se conecta solo a internet o es que tenes que entrar a 10.0.0.2 y ahi en esa pagina poner conectar:1) si es lo primero, listo ya tenes todo hacelo que deberia de andar todo joya 2) en cambio si es que tenes que entrar a esa pagina y poner conectar, lo que vas a tener que hacer es configurarlo para que se conecte siempre…cuando lo prendes ya esta conectado, haciendo eso ( mas uqe todo por una cuestion de comodidad no de impisibilidad tecnica) conecta todo como te dije mas arriba y listo.

Si tenes que entrar al 10.0.0.2 y ponerle conectar, es muy simple de hacerlo para que se conecte solo aca te dejo una guia simple.

Un saludo

Andrés

eso es lo que vine intentando antes de hacer este thread, pero el tema es que cuando esa conexion(modem con swicth y de este ultimo saco las 2 pc, es como que no pasa internet a ninguna, no sera que hay que configurar algo en lo que es protocolos y demas en las configuraciones de red?
en cuanto al modem, si esta configurado para que conecte solo, antes lo hacia desde el 10.0.0.2, pero despues lo configure..

no se que es lo que pasa..

Extreme Level

santiago_103

entradas: 1483

01:01 29/07/2009

5

Le activaste el dhcp??

Extreme Level

b.lucas

Dentro de un gabinete

entradas: 1736

21:14 29/07/2009

6
Cita Iniciado por santiago_103
Ver Mensaje
Le activaste el dhcp??

perdon por la ignorancia, pero que es eso?

High End Level

andres2420

entradas: 880

02:54 30/07/2009

7

Entra al modem pero a las opciones avanzadas ( las que es http://10.0.0.2/main.html ) y depsues anda al apartado Advance Setup y ahi adentro hace clic en LAN y postea una foto porque no me acuerdo en ese modem donde esta el tema de DHCP.

El dhcp es lo que a groso modeo…te va a repartir ip para las 2 pc.

Pero creo que ese modem ya lo tiene activo de fabrica.

Otra cosa y mas importante: cuando decis "es como que no pasa internet a ninguna" a que te referis? o en que lo ves?
Proba esto estando todo conectado con las 2 pc y el switch y todo…:
1) desde las 2 pc proba entrar al modem..solo entrar no hace falta que configures nada con entrar y ver pirelli quiere decir que comunicasion hay entre modem y las pc
2) anda a inicio-ejecutar y escribi cmd y pone aceptar.En la ventana que te aparece pone ipconfig.Hacelo en las 2 pc.
Te tendria que salir en la primer pc por ejemplo esto: direccion ip 10.0.0.3/mascara de sub red 255.0.0.0/puerta de enlace 10.0.0.2 y en la segunda estoireccion ip 10.0.0.4/mascara de sub red 255.0.0.0/puerta de enlace 10.0.0.2
3) en esa ventana donde escribiste ipconfig, abajo de todo escribi ping http://www.google.com.ar a ver si salir a internet

Fijate mas o menos eso…esas 2 primeras cosas son para probar si el modem se comunica con la/s pc y viseversa y la tercera cosa es para ver si salis a inet.

Realmente configurar en si en las pc no tenes que hacerlo por lo del famso DHCP.El switch es un dispositivo simple, o sea que si antes tenias el modem a una pc y ahora usas el switch para dividir la conexion no es un cambio drastico, ni la pc ni el modem se enteran por decirlo de alguna manera.Es raro que no tengas internet..

Un saludo loco

Andrés

Extreme Level

b.lucas

Dentro de un gabinete

entradas: 1736

22:55 30/07/2009

8
Cita Iniciado por andres2420
Ver Mensaje
Entra al modem pero a las opciones avanzadas ( las que es http://10.0.0.2/main.html ) y depsues anda al apartado Advance Setup y ahi adentro hace clic en LAN y postea una foto porque no me acuerdo en ese modem donde esta el tema de DHCP.

El dhcp es lo que a groso modeo…te va a repartir ip para las 2 pc.

Pero creo que ese modem ya lo tiene activo de fabrica.

Otra cosa y mas importante: cuando decis "es como que no pasa internet a ninguna" a que te referis? o en que lo ves?
Proba esto estando todo conectado con las 2 pc y el switch y todo…:
1) desde las 2 pc proba entrar al modem..solo entrar no hace falta que configures nada con entrar y ver pirelli quiere decir que comunicasion hay entre modem y las pc
2) anda a inicio-ejecutar y escribi cmd y pone aceptar.En la ventana que te aparece pone ipconfig.Hacelo en las 2 pc.
Te tendria que salir en la primer pc por ejemplo esto: direccion ip 10.0.0.3/mascara de sub red 255.0.0.0/puerta de enlace 10.0.0.2 y en la segunda estoireccion ip 10.0.0.4/mascara de sub red 255.0.0.0/puerta de enlace 10.0.0.2
3) en esa ventana donde escribiste ipconfig, abajo de todo escribi ping http://www.google.com.ar a ver si salir a internet

Fijate mas o menos eso…esas 2 primeras cosas son para probar si el modem se comunica con la/s pc y viseversa y la tercera cosa es para ver si salis a inet.

Realmente configurar en si en las pc no tenes que hacerlo por lo del famso DHCP.El switch es un dispositivo simple, o sea que si antes tenias el modem a una pc y ahora usas el switch para dividir la conexion no es un cambio drastico, ni la pc ni el modem se enteran por decirlo de alguna manera.Es raro que no tengas internet..

Un saludo loco

Andrés

Probe los pasos 1 y 2.. y nada.. es como que no hay comunicacion entre pc y modem..
Al modem ya lo configure desde la pagina 10.0.0.2 para que funcione como Router..

y estube intentando toda la tarde conectarlo con un amigo.. la verdad es que no consegui nada, y nose porque sera.. probe todo(o casi todo).

Probe tambien configurando IP buscando la ip que te tira cuando googleas "mi ip"..
Nose que pasara la verdad.

High End Level

andres2420

entradas: 880

23:45 30/07/2009

9
Cita Iniciado por b.lucas
Ver Mensaje
Probe tambien configurando IP buscando la ip que te tira cuando googleas "mi ip"..
Nose que pasara la verdad.

Ahi cometes un error amigo lo que buscaste en google como mi ip es la direccion ip publica tipo 190.xxx.xxx.xxx o algo por el estilo ESO NO ES LO QUE TENES QUE BUSCAR.

Al margen de eso, proba una cosa, en las placa de red de las pc configurales una direccion ip/mascara de sub red/puerta de enlace: por ejemplo en la pc1 pone 10.0.0.3/255.0.0.0/10.0.0.2 y en la pc2 pone 10.0.0.4/255.0.0.0/10.0.0.2
Acepta todos los cambio y listo.

Si con eso no anda entonces pensa en una posible averia en el swtich que tenes, porque si lo miras de esta manera es lo unico que queda: si la pc directa al modem anda todo joya y le pones algo en el medio ( el swtich) entre el modem y la pc y no anda ni para atras….entonces ese algo es el que bloque la comunicasion entre ambos.Proba el tema de los cables tambien a ver si no estan mal.

Andrés

pd: ahora que me puse a pensar que cables usas? RECTOS o cruzados? en cable que une modem con switich ES RECTO O CRUZADO? y los cables que unen swtich con pc`s es recto o cruzado? meparece que por ahi tambien debe andar el problema

Extreme Level

b.lucas

Dentro de un gabinete

entradas: 1736

01:08 03/08/2009

10
Cita Iniciado por andres2420
Ver Mensaje
Al margen de eso, proba una cosa, en las placa de red de las pc configurales una direccion ip/mascara de sub red/puerta de enlace: por ejemplo en la pc1 pone 10.0.0.3/255.0.0.0/10.0.0.2 y en la pc2 pone 10.0.0.4/255.0.0.0/10.0.0.2
Acepta todos los cambio y listo.

Ok che, lo voy a probar a lo que me decis, ojala pueda solucionarlo con eso.. y si no, tendre que ver el tema del switch y ver que problema hay..
Andres, gracias por tu ayuda, mañan pruebo y te dijo bien.. un abrazo