Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

45 de PING en una LAN!!! O.o

No hay Etiquetas
Entrada
Midle End Level

peroquenariz

Mar del Plata

entradas: 244

20:09 08/01/2010

1

A ver si ustedes me pueden dar una mano…

Resulta que hace poco se realizó la LanParty de Master Player. Allí estuve yo con mi PC, viciando. Entre otras cosas, jugamos VCTF 5vs5 al UT3… y tenía 45 de ping!!! Mientras los demás tenían entre 8 y 12. Mi placa de red (integrada en mi mother) estaba forzada a full duplex 1 gbps. Aunque eso no es el problema, ya que había pcs que funcionaban con la placa a 10/100 y aún así tenían 8-12 de ping. Tampoco es el problema la cantidad de personas jugando, ya que también jugué duel 1vs1 y seguía con 45 e incluso MAS!!! Llegué a tener 60 máximo (lo que tengo por internet, jajaja que triste…). Tampoco es el juego, también jugamos Quake 3 Arena de a 4 y mientras los demas tenían entre 2 y 4 de ping, yo no bajaba de los 12. Todo esto con el firewall apagado para que no me joda. Otro problema que tuve allí es que no podía hostear ningún juego, los demás veían las partidas que yo creaba pero se quedaban en "connecting" ahi trabadas… Pero yo SI podía conectarme tranquilamente a las hosteadas por cualquier otra PC

En fin, me tiene desconcertado esto, a ver si ustedes se les ocurre algo. No se si es un proceso o un virus que me come la red, pero encima el firewall no detecta tráfico… La PC es la de mi perfil.

Saludos y gracias de antemano!

High End Level

Germanmodding

entradas: 868

20:21 08/01/2010

2

Formatea, pero antes revisa no tener algun programa que use internet.

Validador de mi PC

Midle End Level

peroquenariz

Mar del Plata

entradas: 244

21:09 08/01/2010

3
Cita Iniciado por Germanmodding
Ver Mensaje
Formatea, pero antes revisa no tener algun programa que use internet.

Eso tampoco creo que sea. Yo tengo una plaquita PCI 10/100 vieja, ahi conecto internet, no tiene nada que ver con el otro adaptador de red, supongo. La verdad es un garron formatear por esto Voy a seguir investigando a ver que pasa…

Extreme Level

kofran

entradas: 1985

21:37 08/01/2010

4

probá forzando la placa de red a laburar mas lento a 100mbps o a 10mbps

Moderador

DJ_Rufa

Argentina

entradas: 5191

22:15 08/01/2010

5

Te diria que pases algun antispyware, y antivirus, como para empezar. Segundo, bajate algun programa que te diga que conexiones tenes abiertas y cuanto consume cada una. Y si no logras descifrar nada con eso, te diria que formatees. Tambien puede suceder que alguien te haya estado copiando, o revisando algo en el disco (he ido a lanes, y muchas veces, entran a pasarse archivos de compu en compu, de diferente indole). Si hubieran estado copiando, te hubiera comido mas red y te hubieras dado cuenta, pero por ahi estaban ojeando, o sea, navegando por las carpetas, y eso era el uso extra de lan que tenia, aunque sinceramente, con 1gbps, dudo que sea algo de esto lo que te aumentara el ping.
Como ultima medida, no queda otra que el formateo. Y probar!
Saludos.

Midle End Level

peroquenariz

Mar del Plata

entradas: 244

23:08 08/01/2010

6

Bueno gracias a todos por la ayuda, voy a ver que sale! Espero no tener que llegar al format c

Entry Level

garmar03

entradas: 83

03:51 09/01/2010

7

probaste usar otro cables??? que tipo de router, switch estas usando?? puede ser interferencia en la conexión