Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Que bios para el e8400?

No hay Etiquetas
Entrada
Extreme Level

Ed ^^

Argentina

entradas: 1630

14:58 28/04/2008

1

Gente tengo un problema, cambie mi micro (e6600) por un e8400 y cuando bootea en el post me dice que para aprobechar el micro a full tengo que flashear el bios

mi mobo es un asus p5k dlx y tiene el bios 0311

que version de bios tengo que usar?
es necesario tener disketera para flashear el bios?

muchas gracias a todos


 

Powered by:

Logitech Performance MX - Logitech Iluminated - Razer Destructor - Xbox 360 Black Wireless Controler

Midle End Level

marcosaris

entradas: 452

15:20 28/04/2008

2

No es necesario tener disketera, en tu caso al ser Asus podes bajar un version de bios ejecutable y la podes abrir desde Windows para actualizarlo, fijate en la pagina de Asus.

Extreme Level

Geomancer

entradas: 1655

15:29 28/04/2008

3

Por lo que leí en la página de Asus, podes flashear la bios utilizando un pendrive, o una utilidad que proveen ellos para flashear desde el Sistema Operativo.

La utilidad de flasheo para Windows, descarga automaticamente la ultima versión del bios, o podes elegir el que queres…

High End Level

hcan27

Avellaneda, Buenos Aires, Argentina

entradas: 848

16:37 28/04/2008

4

Exacto, como usuario te digo que es bastante sencillo.

Desde la pagina de Asus podes fijarte si tu mother necesita actualizacion.

Extreme Level

Ed ^^

Argentina

entradas: 1630

16:44 28/04/2008

5

es que la necesita, el punto es que no se cual version sera la mejor y no me quiero clavar por eso toy pidiendo una recomendacion a ver de alguien que tenga un bios mas actualizado y me diga que le anda todo ok


 

Powered by:

Logitech Performance MX - Logitech Iluminated - Razer Destructor - Xbox 360 Black Wireless Controler

High End Level

hcan27

Avellaneda, Buenos Aires, Argentina

entradas: 848

16:57 28/04/2008

6

Ahh, como recomendar, no se, generalmente la ultima es la que tiene menos bugs, pero anda a saber.

Extreme Level

Ed ^^

Argentina

entradas: 1630

20:41 28/04/2008

7

Tema solucionado

el e8400 es una bestia

a 4ghz esta en idle a 38º y en full load (4 instancias de orthos) llega a 58º con el maxorb en minimas rpm y el gabo todo sucio ajajaja


 

Powered by:

Logitech Performance MX - Logitech Iluminated - Razer Destructor - Xbox 360 Black Wireless Controler

Hardcore Extreme Level

mariahxxx

entradas: 3560

20:56 28/04/2008

8

con que vcore? cuanto tiempo de orthos? que batch tenes? si podes ppne fotos de la caja y del micro

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:38 29/04/2008

9
Cita Iniciado por Ed ^^
Ver Mensaje
Tema solucionado

el e8400 es una bestia

a 4ghz esta en idle a 38º y en full load (4 instancias de orthos) llega a 58º con el maxorb en minimas rpm y el gabo todo sucio ajajaja

Buenisimo, en una prueba de tope maximo de overclock mi E4300 levanto como 55º idle a 3.9ghz y cooler stock y en full imposible, pero si un super pi de solo 512k en un solo nucleo se disparaba a 70º en pocos segundos. Un orthos directamente imposible. Suerte y espero 4.5ghz como minimo

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Extreme Level

Ed ^^

Argentina

entradas: 1630

12:31 29/04/2008

10

mira vcore esta con 1.3, igual estoy segurisimo que con menos los camina igual, no pude hacer grandes pruebas porque estoy con parciales, solamente le subi el fsb para probar que onda

4 instancias de orthos por 30 min mientras yo pelotudeaba por internet y demases

batch q808a252

cuando se me pasen los examenes lipiare el gabo y tirare a ver hasta donde llega


 

Powered by:

Logitech Performance MX - Logitech Iluminated - Razer Destructor - Xbox 360 Black Wireless Controler

Midle End Level

dudu_t

Someware

entradas: 283

13:28 29/04/2008

11

Que lindo!!! Mi proximo micro!!

Alguien metió mano en el Infierno, soltó los perros del Averno y su devastación!!

Midle End Level

LEOPAPA

entradas: 263

22:14 31/05/2008

12

Hola Ed^^ , yo tengo el mismo problema que vos , tambien tengo un P5K con un e8400 .
Soy medio nabo para estas cosas ; me podés explicar que bios usaste y como lo hiciste?
Gracias
Edit.
Ya lo solucioné con el EZ flash.