Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con sata western y biostar

No hay Etiquetas
Entrada
Nuevo miembro

Turu

entradas: 21

17:39 23/10/2006

1

Estimada gente me ha llegado un mother marca biostar modelo k8vgam con un hd sata de 160 marca western, el problema es q no lo reconoce la biosm hice una cat de bios pero tampoco, me dicen q puedo bajar un programa para q lo reconozca pero no se cual ni como se llama. Agradeceria su ayuda. Turu

Midle End Level

Offspring

entradas: 444

18:05 23/10/2006

2

de BIOSTAR no podes esperar otra cosa, tirala.

|::| Use Your Fist And Not Your Mouth |::|
High End Level

adabas

entradas: 972

21:03 23/10/2006

3

¿Está habilitado el SATA en el BIOS?

Extreme Level

karnashito

peru

entradas: 2904

21:08 23/10/2006

4

probaste el DIsco en otra PC ??

Cita Iniciado por noodlesrc

de BIOSTAR no podes esperar otra cosa, tirala.

tampoco seas tan extremo eh !!

Quiero mis post y mi cargo d Mod again! frown

Nuevo miembro

Turu

entradas: 21

09:38 24/10/2006

5

hola gente, x defecto el sata ya viene habilitado eso creo, con respecto a probar el hd sip, es mas le pongo un hd hitachi y lo reconoce de toque, el problema esta con western

Hardcore Extreme Level

Alias_Gaston

entradas: 3957

10:24 24/10/2006

6

el hitachi es sata? de cuanto es? podes probar el wd en otra pc? fijate en la pag de biostar si no hay una actualizacion para el bios.

Nuevo miembro

Turu

entradas: 21

10:09 26/10/2006

7

Gente linda, he solucionado el problema, hice todos las pruebas para ver si era el hd o la mother, y finalmente he visto q el problema estaba en el hd. Les cuento la solucion: jumpear el hd en los pines 5y6 esto hara q el hd baje de 300 mbps por seg (sata 2)
a 150 mbps por seg (sata 1). Lo encontro un amigo en otro foro de internet. GRACIAS IGUALES, como siempre si necesitan algo y puedo ayudarlos no duden en avisarme.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

13:26 26/10/2006

8

Sip… es cierto. Ese mother de biostar debe tener chipset VIA, y la controladora SATA (VT8237/r) está limitada a 1.5, y no detecta nada superior a eso. Por eso, los WD al venir en default como sata2, no los levantan los mother de chipset via.
Lamento no haber leído antes esto para dar la respuesta.
Saludos!!!

signature